Zugriff über WebDAV läuft nicht

    Zugriff über WebDAV läuft nicht

    Hallo,
    ich habe Folgendes Problem:

    Ich habe mir eine FanTec CL-35B1 gekauft und sie bislang einfach nur als Netzwerkfestplatte genutzt.
    Jetzt bin ich Umgezogen in eine Gegend mit besserem Internet und würde nun auch gerne die WebDAV Funktion nutzen um von überall auf die Festplatte zugreifen zu können.
    Jedoch scheitert es beim einrichten.
    Das Problem ist wenn ich die EXTERNAL IP eingebe erscheint immer die Seite: Fehler Netzwerk-Zeitüberschreitung (siehe Anhang)

    Ich verwende die Software:
    Firmware-VersionCL-35B1-1.05e2-2.0.13

    Kann mir da jemand von euch helfen?

    PS: Falls irgendetwas Fehlt eben bescheid sagen dann lade ich es hoch.
    Dateien
    Hallo,

    Du musst den WebDav Port erst im Router freigeben/weiterleiten, so wie Du das auch im Router gemacht hast. Das sollte - insofern Du dies nicht manuell verstellt hast, der Port 18080 wie auf dem von Dir eingefügten Screenshot sein. Kannst Du auf der Weboberfläche unter Systemeinstellungen-->Netzwerk-->Portaldienst gegenprüfen. Unter Umständen ist bei manchen Routern aber auch die Weiterleitung des Ports 80 von Nöten. Auch ist es möglich, dass Dein Kabelbetreiber eine solche Funktion unterbindet, das haben wir auch schon erlebt.

    Beachte bitte auch, dass wenn Du keine statische, öffentliche IP Adresse von Deinem I-Net Provider bekommst, Du Dich nur mittels eines Dyn-DNS Dienstes dauerhaft auf das NAS einwählen kannst, denn im Regelfall vollziehen alle Provider eine Zwangstrennung der Leitung nach maximal 24 Stunden für ein paar Sekunden und erneuern die öffentliche IP. Danach kannst Du mit der alten IP nicht mehr auf das NAS zugreifen. Dyn-DNS Dienste umgehen dies, sind aber in der Regel kostenpflichtig.

    Alternativ kannst Du aber auch einen Login über myfantec.de durchführen, wenn sich die öffentliche IP geändert hat und Du diese nicht einsehen kannst.

    die Freigabe des oben benannten Ports ist jedoch die erste Voraussetzung für beide Optionen. Ohne dem geht gar nichts.

    Grüße

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „paddylein“ ()

    Hallo,

    gar keine, sieht gut aus so, wie es ist. Wie gesagt, evtl. musst Du auch noch den Port 80 an das NAS weiterleiten. Geht es damit auch nicht, versuch bitte mal den Weg über myfantec.de und/oder wenn Du ein Smartphone hast, über die entsprechende App, um zu sehen, ob der Fernzugriff überhaupt klappt.

    Grüße
    Also ich habe jetzt den Port 80 genau so weitergeleitet wie bei den anderen auf dem Fotot damals auch.

    Wenn ich über myfantec.de gehe erscheint folgender Text:
    Willkommen!
    Welcome! Willkommen!
    Welcome!

    Hier entsteht eine neue
    Internetpräsenz.

    Willkommen!
    Welcome! Willkommen!
    Welcome!

    Wenn ich über myfantec.com gehe werde ich weitergeleitet zu myisharing.com (siehe Anhang)
    Dort habe ich dann meine MAC-Adresse eingegeben und bin auf Login gegengen.
    Da erscheint dann der Fehler, das einfach nur eine weiße Seite auftaucht ohne etwas drin und anschließend gehts zur myisharing.com (siehe Anhang) zurück.

    Wenn ich die MAC-Adresse im Smartphone über die grüne App starte, dann wird der Bildschirm schwarz und nach einiger Zeit weiß.
    Danach steht dort: Webseite nicht verfügbar
    Webseite konnte nicht geladen werden wegen:net::ERR_CONNECTION_TIMED_OUT
    Dateien
    • myisharing.jpg

      (92,65 kB, 11 mal heruntergeladen, zuletzt: )
    Hallo,

    zu aller erst mal, ich habe mir erlaubt den in Post 3 von Dir angehängten Screenshot zu entfernen, denn dieser enthielt im Hostnamen offensichtlich noch die MAC Adresse des NAS. Da diese das einzige von Dir nicht veränderbare Haupterkennungsmerkmal Deines NAS ist, sollte diese Infos hier ebenso wenig zu finden sein, wie die bereits von Dir zuvor geschwärzte öffentliche IP.

    Nun zu meiner fälschlichen Angabe, myfantec.de! Korrekt ist natürlich die Endung .com und auch korrekt ist, dass Du an myisharing.com weitergeleitet wirst.

    Ich habe hier jetzt noch mal Deine Vorgehensweise anhand Deiner Screenshots und Deinen getätigten Angaben überprüft. Es ist praktisch kein Fehler zu finden, zumindest nicht hier aus der Ferne. Nun drängt sich mir nur noch der Verdacht auf, dass entweder der Router hier ein Problem hat - das Problem ist ich kenne dieses Gerät nicht. Die zweite Option ist wie bereits erwähnt, dass Dein Provider irgendwelche Sperren aktiv hat, die solche oder ähnliche Weiterleitungen nicht zulassen. Ich persönlich habe da jetzt ehrlich gesagt so keinen Tipp mehr für Dich. Du kannst nur noch mal die Manual des Routers zu Rate ziehen, ob Du evtl. irgendwelche Besonderheiten des Routers übersehen hast, die es noch zu konfigurieren gilt oder dergleichen und im Zweifel wie gesagt auch mal eine kurze Anfrage an den Provider übermitteln. Ich überlege die ganze Zeit, woran es noch liegen könnte, wüsste so aus der Ferne jetzt aber auch erst mal nichts weiter.

    Grüße
    Ok also ich konnte das Problem lösen undzwar war es Folgendes:
    Der Router war standmäßig auf die IPv6-Konnektivität eingestellt da dies laut ,,Kabel Deutschland" sicherer sein soll.
    Das selbstständige umendern auf IPv4 ist bei dem Router nicht möglich, hierfür muss man einmal bei der Servicenummer von Kabeldeutschland anrufen (Kontaktmöglichkeiten - Kabel Deutschland) und es dort ändern lassen.
    Nach der Änderung hat alles ohne Probleme funktioniert.
    Hallo,

    aha, die IPv6 Barriere also, ja gut - hätte ich drauf kommen können, als klar war, dass Du Dein I-Net von einem Kabelbetreiber beziehst :D . Wenigstens lag ich nicht so falsch damit, dass es nur am Provider oder am Router liegen kann. ;)

    Die IPv6 Protokolle haben übrigens nur bedingt etwas mit Sicherheit zutun, es geht dabei viel mehr darum, dass die IPv4 Adressen schlicht und ergreifend ausgehen. Nur der neue IPv6 Standard bietet nahezu unendliche Adressmöglichkeiten. Die Kabelbetreiber sind mit Abstand die ersten, die mittlerweile Standardmäßig IPv6 vergeben und nur auf Anfrage und Wunsch und teils auch nur mit Widerwillen auf IPv4 zurück schalten. Dass das bei Dir so ohne Probleme klappt ist super.

    Da Du das Thema auch schon als erledigt markiert hast, mache ich dann hier mal wieder dicht.

    Grüße