Schwarzer Rahmen um Film bei Wiedergabe von 3D Inhalt

    Schwarzer Rahmen um Film bei Wiedergabe von 3D Inhalt

    Liebes Fantec Team,
    ich bin auf folgendes Problem bei der Wiedergabe von 3D Filmen (Side-by-Side/Over-Under) beim Fantec Media Player gestoßen. Starte ich einen normale 2D Film, füllt das Video meinen TV zu 100% genau bis in die Ecken aus. Dafür habe ich auch unter "Setup -> Bildgröße" die roten Rahmen passend eingestellt. Schaue ich allerdings einen 3D Film und schalte dabei mit der Fantec-Fernbedienung auf 3D SbS oder OU, wird das 3D Bild passend übereinander gelegt, nur ist jetzt um das gesamte Bild ein schwarzer Rahmen/Rand. Der Film lässt sich wunderbar in 3D schauen, nur füllt er den Bildschirm nicht aus, sondern wird etwas zu klein skaliert angezeigt (gefühlt nur 95 % des Bildschirms).

    Ich kann das aufwendig beheben, wenn ich mit 3D Brille aufgesetzt in die "Bildgrößen"-Einstellung gehe und dann die roten Rahmen wieder passend schiebe. Gehe ich dann in den 3D Film zurück, passt der Bildausschnitt. Dummerweise ist dann der Rahmen aber für 2D Filme total falsch gezogen, sodass die Inhalte über den sichtbaren Bereich hinaus gestreckt werden. Sprich, ich muss bei 2D und 3D Content jedes Mal die "Bildgröße" Einstellung passend schieben. Das ist auf die Dauer etwas nervig.

    Ist das Problem bekannt bzw. gibt es dafür eine Lösung?

    Apropos: Wenn ich 3D Filme über den Fantec schaue, darf ich auch nur über die Fantec Fernbedienung in den 3D Modus wechseln. Interessanterweise kann ich nicht mit der Grundig TV Fernbedienung nach 3D Sbs/OU wechseln, denn der schafft es nicht, das vom Fantec gelieferte Videosignal passend übereinander zu legen und verschiebt die 3D Bilder leicht zueinander. Komisch. Aber gut, solange es mit der Fantec eigenen Konvertierung klappt ;) Nur der schwarze Rahmen stört etwas.

    Vielen Dank für die Hilfe und schönen Gruß!
    Moin,

    all deine "Probleme" beruhen auf dem Fernseher, ist jedenfalls kein Problem des Mediaplayers und lässt sich an dieser Stelle auch nicht "beheben". :thumbup:

    Bitte nicht die Bildschirmgrössenanpassung verwenden, die ist für andere Zwecke und sollte nie angefasst werden (im Zweifel einmal Werkseinstellungen laden und dann nicht wieder verwenden)!

    Es muss direkt so ein formatfüllendes Bild möglich sein, Stichworte sind dabei Overscan / Underscan, welche man am Fernseher einstellen kann (nennt sich bei jedem Fernsehhersteller anders und muss nichtmal dabei sein, von solchen Geräten würde ich dann zukünftig die Finger lassen 8| ). Im Forum gibt es dazu auch schon jede Menge Beiträge, natürlich nicht zu deinem Fernseher, über den musst du dich bei google informieren. ;)

    Und dann kann es natürlich auch noch dein Videomaterial sein, wenn das meiste Material richtig läuft und ein paar Sachen nicht, muss das Videomaterial "überarbeitet" werden.

    Gruß,
    Lars
    Ja klar, mein TV hat Over/underscan. Ich verwende diese Funktion auch, wenn ich meinen Laptop via HDMI an den TV verbinde, da bekomme ich auch nen schwarzen Rahmen, der nur mit Overscan weg geht. Ich verstehe allerdings nicht ganz, wieso der Fantec 2D Content ohne Rahmen zeigt und wenn ich 3D umschalte, dann wird plötzlich ein Underscan (also Rahmen) generiert...
    Naja, dann muss ich wohl bei 3D Filmen immer den Over/Under Scan Knopf noch zusätzlich drücken :)

    Danke für die Hilfe, lieber Lars :) Schönen Gruß, Maik

    Edit: Habs gerade mal getestet und es ist so, dass wenn ich meinen Laptop per HDMI an den TV anschließe, kann ich im TV Menü Over/underscan ein-/ausschalten. Das Bild passt dann. Wenn ich allerdings bei der Fantec den 3D Modus aktiviere, verschwindet die Over/underscan Funktion meines TVs... Sie wird mir plötzlich nicht mehr angeboten. Komisch...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Mastermaiksen“ ()

    Moin,

    gibt auch Fernseher die das nur an bestimmten Ports anbieten, kannst ja mal die HDMI Anschlüsse durchwechseln.

    Das da Optionen in bestimmten Modis allerdings nicht mehr angeboten werden ist natürlich schon sehr fraglich, aber wenn es der Fernseher nicht anders kann... 8o

    Gruß,
    Lars
    Okay, das Wechseln der Ports werde ich demnächst auch mal ausprobieren. Danke für den Hinweis!

    Edit 29.09.2014: habe am Wochenende mal alle 4 HDMI Ports durchprobiert und es ändert sich leider nichts. Der TV sperrt immer im 3D Modus die Over/Underscan Funktion... warum auch immer. Ich werde wohl einfach damit leben müssen, es gibt schlimmeres.
    Das einzige, mit dem ich es beheben konnte, war immer noch die Einstellung des roten Rahmens im Menü "Bildschirmgrössenanpassung". Aber du hattest ja geschrieben, ich soll das lassen. Für was ist denn diese Funktion genau?

    schönen Gruß!


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Mastermaiksen“ ()