CL-35B2 Platten RAID1 in neues Gehäuse einbauen

    CL-35B2 Platten RAID1 in neues Gehäuse einbauen

    Mein CL-35B2 hat das Licht ausgemacht. Hab mir ein neues Gerät ohne Platten gekauft und die alten Platten eingebaut. Wie kriege ich das System wieder zum Laufen?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „wedo“ ()

    Hallo erst einmal, ich denke so viel Zeit sollte noch sein, :thumbup:

    ch hoffe Du hast ein Backup parat? Idealerweise hättest Du am besten mal VOR dem Einbau hier vorbei geschaut. ;) Hoffen wir mal, dass da nicht bereits was überschrieben wurde. Hast Du die Platten exakt so in das neue B2 eingesetzt, wie sie im alten waren? Was hast Du noch bzw. dann gemacht?

    Grundsätzlich kannst Du die Platten 1:1 in das neue B2 umsetzen und über den Expertenmodus bei der Festplatteninstallation wieder zu einem Raid1 zusammenfügen bzw. einen Rebuild Vorgang starten, falls das B2 das nicht automatisch macht. Generell sollte man so etwas jedoch niemals OHNE Backup machen. Nur ein falscher Klick oder im B2 ist eine andere Firmware oder sonst irgendwelche Einstellungen, die abweichen und das Raid ist im schlimmsten Fall gelöscht.

    Grüße
    Hallo und danke für die schnelle Antwort.
    Nach dem Einbau hatte ich Zugriff auf alle Daten (und habe die seit dem letzten Backup noch nicht gesicherten Informationen gespeichert). Leider ist der ISHARING (wie er bei mir heißt) nicht im Windows Explorer su sehen. Mit Netzlaufwerk verbinden hab ich einen Pfas eingerichtet, der nach einem Reboot ca. 5 Min. funktioniert, dann wird der Zugriff verweigert.
    Der Zugriff auf die Gerätewebseite funktioniert aber noch. Im Festplattenmanager kann ich die beiden Platten zu keinem Raid zusammensetzen. Da kommt die Meldung, dass die eine Partition bereits in Betrieb oder Bestandteil eines RAID sei. Ich kann also das RAID System nicht wieder manuell herstellen, ohne die Platten zu löschen.
    Wie geht das "Rebuild"?
    Danke und Grüße
    wedo
    Hallo,

    wedo schrieb:

    Wie geht das "Rebuild"?


    im Regelfall nur, wenn ein Datenträger wegen eines Defekts an eben dem selben entfernt und ein neuer, leerer eingesetzt wurde. Dafür ist die Funktion ja eigentlich gedacht.

    Wenn Du ein Backup hast, kannst Du also hergehen und eine der beiden Platten bitte mal entnehmen und an einem PC löschen. Bitte NICHT nur formatieren, sondern sämtliche Partitionen entfernen. Danach setzt Du die Platte wieder ein, und dann solltest Du im Expertenmodus der Festplatteneinrichtung auch ein Rebuild starten können.

    Wenn ich mir aber die anderen Probleme so durchlesen, rate ich Dir dringend dazu, davon Abstand zu nehmen und lieber BEIDE Platten zu löschen und neu zu beginnen. Du tust Dir keinen Gefallen, hier an der Arbeit zu sparen. Nachher hast Du mühselig einen Rebuild Vorgang durchführen lassen und dann klappt es dennoch nicht so richtig.

    Folgender Rat also:

    - Platten beide entnehmen und beide über den PC Partitionstechnisch löschen.
    - Das neue B2 noch einmal auf die Werkseinstellungen zurückstellen
    - Die Platten wieder einsetzen und maximal im Fortgeschrittenenmodus des B2 wieder einen neuen Raid 1 Verbund bilden
    - Shares bzw. Benutzer wieder einrichten.
    - Daten rüber kopieren.

    Das und wirklich nur das ist der aller sicherste Weg, sich keine Probleme zu verschleppen.

    Und wenn Du schon einmal dabei bist, die Platten am PC zu löschen, überprüfe Sie bitte am besten mal auf Fehler. Nicht, dass der Defekt des Vorgänger B2 auch an den Platten genagt hat.

    Ist blöd das ganze, ich weiß, kann aber leider immer mal passieren so etwas, auch wenn wir hier bisher noch nie wirklich (und das kann man ja im B2 Unterforum sehen) einen Totalausfall des B2 hatten. Maximal das Netzteil, das in die Knie geht, aber bisher noch nicht das komplette B2.

    Grüße