QB-35US3

    Hallo,

    ich habe ein QB-35US3 Gehäuse.
    Bisher eigentlich kaum genutzt, da am iMac mit USB2 immer die Fehlermeldung kam, das ich die Festplatten nicht richtig ausgeworfen habe, wenn der Rechner in den Schlafmodus gefallen ist.
    Soweit egal......

    Jetzt habe ich das neuste Macbook mit USB3 und habe mich gefreut, dass ich endlich die hohe Geschwindigkeit ausnutzen kann.....
    Flux die entsprechenden Festplatten eingebaut und angefangen Daten zu kopieren.....

    Zum Ersten werden die Festplatten nicht immer sofort erkannt, sondern erscheinen im Festplatten Dienstprogramm, verschwinden wieder, erscheinen wieder.... usw.usf.
    WENN sie denn mal angemeldet sind kann ich ca. 800Mb bis 1200MB kopieren, dann werden die Festplatten mitten im Kopiervorgang ausgeworfen und nicht mehr erkannt....

    Was kann / muss ich tun, damit ich das Gehäuse endlich benutzen kann.

    Gruß John ;(
    Hallo,

    schau Dich mal im Forum um. Leider klagen über diese Problematik viele Mac User. Im PC Bereich kann man da mittels Controller Treiber und Firmware Abhilfe schaffen. Beim Mac wird das eher schwer, da Apple da leider eher inaktiv ist, was das angeht.

    Hast Du mal versucht, an dem Mac Book eine reine USB 2.0 Verbindung zum QB aufzubauen, ob wenigstens das klappt? Wenn das mit dem original USB 3.0 Kabel nicht klappt, verwende bitte mal ein reine USB 2.0 Kabel, falls zur Hand. Die USB 2.0 B-Stecker sind kompatibel zu den USB 3.0 B-Buchsen des QB's.

    Grüße
    Hallo,

    kein Ding, man hilft, wo man kann :thumbup: .

    JohnGray schrieb:

    aber der Geschwindigkeitsvorteil ist ja dann dahin....


    Dessen bin ich mir bewusst, doch so würde dann erst mal klar sein, ob Du in der Lage bist, das QB an den Apple Geräten überhaupt sinnvoll nutzen zu können.

    JohnGray schrieb:

    Was bringt mir dann die Erkenntnis???


    Neben der bereits gerade beschrieben, folgt darauf die nüchterne Erkenntnis, dass Apple dringend an der Hard-/Softwarephilosophie arbeiten sollte - Im Netz wimmelt es nur vor Problemen dieser Art, was mir sagt, dass dies kein Problem mit einem einzelnen, Drittprodukt, wie dem QB von Fantec ist, sondern ein generelles Problem. Das Problem selbst ist also nicht nur bei Apple, sondern auch im PC Bereich vorherrschend. Der Unterschied ist jedoch, dass die Controller Hersteller im PC Bereich nahezu monatlich neue Firmware und Software Updates nachreichen - bei Apple hält man das offensichtlich nicht für nötig.

    Ich lehne es grundsätzlich eigentlich ab, wertende Meinungen als Moderator in einem Support Forum zum besten zu geben, doch bei Apple's Update Philosophie fällt mir das manchmal schwer - bitte nicht persönlich nehmen!!! ;)

    Grüße

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „paddylein“ ()

    Moin,

    paddy hat die Lösung schon genannt und das wäre auch mein Vorschlag der Wahl! :thumbsup: (du wirst solche Probleme immer wieder haben, ausser du verzichtest auf Raid Gehäuse und Co ;) )

    Kannst mir aber auch nochmal eine PN mit Seriennummer schicken, vielleicht kann man da noch etwas ausprobieren.

    Gruß,
    Lars
    @paddylein:
    Habe diesen Thread ebenfalls aufmerksam gelesen.
    So wie ich den Beitrag 7 verstehe, hat der TE nun aufgegeben, das QB in die Ecke gestellt und dafür die 4 HDD wieder in 4 Einzelgehäuse mit somit 4 USB-Kabeln und 4 Netzteilen gesteckt.

    Da geht es ihm wie mir, auch ich habe das QB ausschließlich als Schnittstellen- und Netzteil-sparende Alternative zu vielen Einzelgehäusen angeschafft...
    Hallo erst einmal (ich denke so viel Zeit sollte noch sein ;) ) und willkommen im Forum,

    Du magst mit Deiner Spekulation vielleicht nicht verkehrt liegen, aber mit Verlaub, ich würde das schon gern durch den TE selbst bestätigt wissen :thumbup: .

    Grüße

    p.s. Ich fände es übrigens unwahrscheinlich höflich, wenn Du Dir bitte nochmal in absehbarer Zeit Gedanken um Deinen Nicknamen machst, denn wie dem Regelwerk zu entnehmen ist, ist das Verwenden von Namensrechtlich- oder Markengeschützten Bezeichnungen nicht erlaubt. Produktbezeichnungen der Fa. Fantec gehören in der Regel dazu ;) . Da Du dies aber sicherlich einfach nur überlesen hast und somit nur ein Versehen war, gebe ich Dir da mal die Gelegenheit, dass in unmittelbar absehbarer Zeit selbst abzuändern :thumbup: .

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „paddylein“ ()