Wie "funktioniert" der RBP-88H Akku?

    Wie "funktioniert" der RBP-88H Akku?

    Moin,
    ich habe im Fantec-Forum keinen anderen Thread gefunden, wo dieser Akku behandelt wurde, deswegen frage ich hier einmal:
    Wie funktioniert dieser Akku, wozu dient der Knopf an der Oberseite, wie sollen die Statuslampen leuchten?
    Ich habe den Akku über 12 Stunden geladen, die vier LED waren danach alle an.
    Ich nehme den Akku vom Ladekabel, dann gehen die Lichter aus.
    Wenn ich jetzt Verbraucher zum Laden anschließe - was muss ich machen?
    Wenn die Verbraucher angeschlossen sind und ich drücke oben den Knopf, dann gehen kurz die Lampen an und nach einer Sekunde wieder aus.
    Ich denke das ist ein Knopf zum starten? Ich habe den Eindruck, die Verbraucher werden aber nicht geladen.
    Kann mir jemand die Vorgehensweise erklären?
    Danke.
    Hallo Biker,
    selbst habe ich keinen solchen Akku und mir darum mal diese Seite ergoogelt:
    fantec.de/fileadmin/downloads/…_RBP-88H_datasheet_de.pdf

    Daraus entnehme ich das der Akku geladen wird wenn die Powertaste gedrückt wird. Wenn er voll ist braucht wohl nur ein zu ladendes Gerät an einer USB-Buchse angeschlossen werden und die Ladung dieses Gerätes erfolgt dann ohne weiteres Zutun.
    Der Ladezustand des angeschlossenen Gerätes muss eigentlich von diesem angeschlossenen Gerät angezeigt werden. Der RPB-88H bliebt signaltechnisch passiv. Er liefert nur den gewünschten Ladestrom. Und man kann das angeschlossene Gerät wohl auch an dem RPB-88H betreiben, selbst bei leerem Geräteakku.

    Grüße,
    Levi
    Hallo, danke schonmal für diese Antwort!

    Witzig, den Satz "Taste zum Start des Ladevorgangs" kann man tatsächlich zweideutig verstehen.
    Ist nun der Ladevorgang des Akkus gemeint oder der Ladevorgang des angeschlossenen Gerätes :D

    Aber hat vermutlich für mein Problem keine Bewandnis. Ich gehe davon aus, dass der Akku geladen wurde und voll ist, weil wenn ich ihn zum Laden anschließe, gehen alle vier LED's an (im Auslieferungszustand leuchteten nur zwei) - egal ob ich den Knopf drücke oder nicht.
    Aber an der Ausgangseite kommt nichts raus, egal wie oder was ich anschließe oder in welcher Reihenfolge ich irgendwas drücke.
    Den von dir genannten Link habe ich auch schon gefunden, es ist auch keinerlei Bedienungsanleitung beim Akku beigelegt oder aufgedruckt.
    Na, vielleicht findet sich noch jemand, der einen der Akkus besitzt, die scheinen ja alle nach dem gleichen Schema zu funktionieren.
    Ich nehme an das die LEDs den Ladezustand des RPB-88H anzeigen. Wenn der voll ist, leuchten alle.

    Biker1964 schrieb:

    Aber an der Ausgangseite kommt nichts raus, egal wie oder was ich anschließe

    Was schließt Du denn an? Falls möglich, schließe das mal ohne internen Akku an und versuche es zu betreiben. Geht das? Falls ja, kommt doch was raus aus dem RPB-88H.
    Möglicherweis ist das USB Kabel ungeeignet? Die Spannung liegt an Pin 1 und 4 des USB Kabels. Kannst Du das nachmessen?
    Riskiere aber bitte nichts! Ein Kurzschluss der Messkabel kann fatale Folgen haben. :|

    Grüße,
    Levi
    Hallo,

    Biker1964 schrieb:

    Ich denke das ist ein Knopf zum starten? Ich habe den Eindruck, die Verbraucher werden aber nicht geladen.

    richtig! ;) Das Teil hat eine "intelligent Standby" Schaltung. Ist kein Verbraucher angeschlossen, wird die Spannungsversorgung der USB Anschlüsse abgeschaltet.

    Verbraucher anschließen --> Knopf drücken und glücklich werden. :D

    Ist kein Verbraucher angeschlossen und man drückt die Taste, zeigt das RBP mittels LED's den aktuellen Ladestatus an und geht danach wieder in Tiefschlaf!

    Mehr ist das nicht - das ist schon die ganze Zauberei ;) .

    Grüße
    Danke :)

    Ich denke, ich habe ein defektes Teil erwischt - kann ja mal passieren - ich werde es zum Umtausch an den Händler zurück senden.

    Zwei Nachfragen noch:

    "Verbraucher anschließen --> Knopf drücken und glücklich werden. :D " - Wie verhalten sich DANN die LED's? Gehen sie kurz an und wieder aus oder sollen sie an bleiben?

    Kann der Akku als Puffer verwendet werden? Also auf einer Seite Fahrraddynamo/USB-Lader und auf der anderen Seite Verbraucher?
    Hallo,

    Biker1964 schrieb:

    Kann der Akku als Puffer verwendet werden? Also auf einer Seite Fahrraddynamo/USB-Lader und auf der anderen Seite Verbraucher?
    Dynamo??? ?( Das RBP muss mit einer konstanten und festen Spannung aufgeladen werden, die der USB Norm entspricht - lass so Basteleien lieber sein ;) . Ist aber generell nicht zu empfehlen. Der Akku wird das nicht lange durchhalten, denn es wird direkt über den Akku durchgeschliffen. Hast Du das etwa die ganze Zeit versucht? Ich werde das gleich mal mit unseren RBP's hier überprüfen - haben wir noch nie ausprobiert, da das wie gesagt für den Akku selbst nicht wirklich zu empfehlen ist und ja auch eher weniger der klassische Anwendungsfall ist ;) . Kann aber was dauern, bis ich da Feedback geben kann.

    Biker1964 schrieb:

    Wie verhalten sich DANN die LED's? Gehen sie kurz an und wieder aus oder sollen sie an bleiben?
    An bleiben die LED's nur beim laden.

    Wenn Du die Taste drückst, müssen die LED's nach kurzer Zeit wieder aus gehen - egal, ob mit oder ohne Verbraucher.

    Und wie gesagt, Du musst die Reihenfolge unbedingt einhalten, nicht erst Knopf drücken und schnell Verbraucher anschließen, sondern erst Verbraucher anschließen, dann Knopf drücken, damit das RBP SOFORT den Verbraucher erkennt und den Strom frei gibt.

    Was hast Du denn bisher alles versucht mit Spannung zu versorgen? Kann mir irgendwie nicht vorstellen, dass das RBP defekt sein soll.

    Grüße

    edit:

    so, ging doch schneller als gedacht. RBP's waren greifbar und aufgeladen.

    Also, durchschleifen geht, zu empfehlen ist es aber, wie oben beschrieben, nicht. Bei den RBP's mit kleiner Bauform (bei uns hier Testweise ein 55h) ist es wie bereits geschrieben, so, dass der Verbraucher angeschlossen und dann die Taste gedrückt werden muss, damit der Strom fließt.

    Bei der großen Bauform (bei uns hier Testweise ein 132h) liegt fortwährend Strom an den USB Anschlüssen an.

    Ansonsten verhalten sich beide Bauarten gleich (was LED's etc. angeht). Klappt bei Dir beides nicht, wird das RBP wohl wirklich defekt sein. Teste das am besten mal mit einem Handy, Tablet oder dergleichen in eingeschaltetem Zustand. Diese zeigen Dir dann ja sofort den Ladezustand an.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „paddylein“ ()

    Moin,

    nein, am Fahrrad hatte ich den Akku noch nicht - habe ihn erst gestern bekommen :D
    Für Reiseradler (nein, für alle Radler) gibt es für die Nabendynamos tatsächlich diveres USB-Wandler, die den erzeugten Strom in konstante 5 V umwandeln, um unterwegs Verbraucher laden zu können. In der Regel geht es beim Freizeitradler um Smartphones, die als Fahrradnavigationsgerät verwendet werden und natürlich viel Strom verbrauchen. Spezielle Outdoornavigationsgeräte sind ja extrem sparsamer, aber auch hier ist ein Nachladen (oder Akkuwechsel) manchmal notwendig. Aufgrund variabler Geschwindigkeiten ist der Strom natürlich auch schwankend, was für Smartphones nicht so prickelnd ist, deswegen gibt es diese USB-Wandler mit eingebauten Akku, meist aber ohne, und da wird dann eine Powerbank zwischen geschaltet, damit am Endgerät ein konstanter Strom fließt.
    Dauerhaltbarkeit sei mal dahingestellt, aber mein Qualitätsteil (USB-WERK von Busch und Müller) hat auch nur 1500 KM gehalten (okay, Garantiefall) :)

    Ich hatte, nachdem der RBP mit 2.0 A über 12 Stunden geladen wurde, an der Ausgangsseite erstmal an beiden Ausgängen den BV-Zusatzakku und das WiFi-Modul zum Laden angeschlossen - eines mit einem normalen Kabel, eines mit dem modifizierten Kabel (hier auch nochmals Danke dafür).
    Ich kann nicht mehr die Bedienreihenfolge beim ersten Versuch nennen, aber die roten Lämpchen an den Teilen blinkten sofort im üblichen Lademodus, so dass ich dachte - hier wird jetzt geladen.
    Eigentlich waren die Teile jedoch geladen, so dass nur ein kurzes Nachladen hätte stattfinden sollen, nach 30 Minuten blinkten die aber immer noch.
    Das habe ich dann abgebrochen, und mein Smartphone angeschlossen, und dabei beide Varianten (erst stecken, dann drücken, und erst drücken, dann stecken) ausprobiert, jedoch zeigte mein Smartphone keinen Ladevorgang an.

    Nun ist das schon auf dem Rückweg zum Verkäufer, und ein neues Teil bereits auf dem Weg zu mir, ich werde hier dann nochmal berichten.

    Vielen Dank für euren Support!
    Hallo,

    ein Wandler, aha - das hörte sich aber so an, also wolltest Du das RBP direkt mit dem Dynamo verdrahten :thumbsup: . Naja wie gesagt, ich würde davon abraten. So lange ist man mit einem Rad ja in der Regel auch nicht unterwegs. Die Kapazität eines RBP 88h ist ja schon recht ordentlich. Davon ab - die ganze Zeit mit Dynamo fahren finde ich persönlich doch sehr anstrengend - Du nicht? ;)

    Ja dann warten wir mal ab...

    Grüße
    Ja das übliche Problem, wenn Laien den Fachleuten ihre Probleme schildern und dann verkehrte Begriffe "einbauen" :D

    Ich hatte auch extra den etwas größeren 88 gewählt, um ein Nachladen zu vermeiden. Der reicht, um ein Smartphone (ohne Navigation, nur zum Trackaufzeichnen) und die BV einige Stunden mit Strom zu versorgen, bzw nachzuladen.

    Naja, wenn ich mit dem Rad verreise, dann sind Tagesettappen von 120 KM oder einfach 10 Std durchfahren nicht unüblich. Das Smartphone wird unterwegs für Fotos, Reisberichte, Fahrkarten/Fahrplanauskünfte etc verwendet und ich bin immer froh, wenn es nicht leergesaugt wird.

    Die modernen Nabendynamos, ich habe einen hochwertigen SON28, haben heutzutage kaum noch nennenswerte Rollwiderstände, sie sind natürlich meßbar - aber wenn du mit der Hand das Vorderrad mit einem SON28 drehst, dreht es sich ziemlich lange weiter - auch mit eingeschaltetem Licht.

    Genug Off-Topic - schönen 3. Advent :)