Nach der Stopp-Taste wird neu gebootet

    Nach der Stopp-Taste wird neu gebootet

    Hallo zusammen,

    seit ein paar Tagen folgendes Fehlerbild bei RayPlay U3: Wird ein Film gestoppt mittels der Stopp-Taste (Viereck) oder der Return-Taste, dann schaltet sich der Mediaplayer komplett ab und bootet neu. Ganz schön lästig, so kann man nicht mal eben verschiedene Filme anspielen. Chkdsk liefert keine Fehler. Alle anderen Funktionen laufen absolut tadellos.

    Was kann das sein?
    Hallo,

    1. von welchem Medium wird denn abgespielt (interne Disk, USB, ...) ?
    2. wenn von interner Disk, wie wurde diese eingerichtet bzw. initialisiert/formatiert (vom Händler, selbst im Gerät oder am PC) ?
    3. welche Firmware-Version ist denn momentan auf dem Gerät ?

    Gruß, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Tanzmusikus“ ()

    Hallo, vielen Dank für die ersten Beiträge.

    Der Player war fertig konfiguriert inkl. 2 TB Western-Digital Festplatte bei der BK Service GmbH gekauft worden. Der Fehler tritt grundsätzlich beim Abspielen von Videos auf, auch wenn diese von einem USB-Stick abgespielt werden. Der Fehler tritt auch bei Drücken der Return-Taste am Gehäuse des Players auf. Beim Abspielen von mp3s oder Fotos passiert das nicht.

    Bis vor ein paar Tagen kam nach nach der Stopp-Taste immer in den Datei-Manager zurück, jetzt folgt bei Videos immer der Reboot.

    Kann man denn die Firmware noch einmal erneut installieren? Vielleicht hat sich da ein Fehler eingeschlichen?

    Gruß, marmi
    Hallo,

    schließ den Player erst mal einen PC an und überprüfe die Festplatte auf Fehler. Klingt verdächtig nach Inkonsistenzen. Vergiss bitte auch nicht das saubere entfernen - nicht einfach USB Kabel ziehen, wenn Du fertig bist.

    Das hat mit hoher Wahrscheinlichkeit nix mit der Firmware zutun, vergiss die jetzt bitte erst mal. :thumbup:

    Grüße
    Vielen Dank,

    habe jetzt noch einmal die Datenträgerüberprüfung gestartet. Nachdem die Überprüfung mit Fehlerbehebung keine Fehler erbracht, habe ich nun auch die Reparatur von Sektoren angeklickt. Anderthalb Stunden stand dort aber bei Phase 4 der Fortschritt bei drei Kästchen still. Dafür muss ich mir mal offenbar mehrere Tage Zeit nehmen. Bin dieses Wochenende erst einmal unterwegs und kann also erst nächste Woche weiter testen. Wenn aber jemand noch etwas zu dem Fehler weiß, bin ich für Tipps dankbar. Danke erst einmal. Gruß, marmi