Wi-Fi App stürzt nach start sofort ab (Android)

    Wi-Fi App stürzt nach start sofort ab (Android)

    Hallo, ich bin neu hier und habe meine Cam seit ca. einer Woche.
    Nach dem Auspacken habe ich einiges probiert und wollte auch sofort die WI-Fi App testen.
    An dem Tag habe ich mich ein wenig dämlich angestellt und erst später bemerkt, dass ich mich erstmal ins Wi-Fi der Cam einwählen muss und das nicht automatisch mit den Pfeilen in der App geschieht. Den Tag darauf bekam ich ein frisches Update auf Android 4.4. Als ich Abends einen neuen Versuch starten wollte stürzte die App schon beim öffnen ab. Nach weiteren Versuchen habe ich dann mein altes Nexus1 mit Android 2.2 rausgeholt und dort ist leider dasselbe passiert.

    Gibt es irgendwelche Erfahrungen mit dem Problem und Tipps zum beheben bzw. ist ein Update der App in absehbarer Zeit verfügbar?
    Falls es hilft könnte ich sicher auch mal das log vom Crash mit anhängen.

    Grüße
    Krassovski
    Hallo,

    krassovski schrieb:

    Falls es hilft könnte ich sicher auch mal das log vom Crash mit anhängen.
    hilft uns hier leider gar nicht weiter, kannst Du aber gern mal anhängen, evtl. kann Lars das am Montag weiterleiten - schaden kann es also nicht.

    krassovski schrieb:

    Gibt es irgendwelche Erfahrungen mit dem Problem und Tipps zum beheben bzw. ist ein Update der App in absehbarer Zeit verfügbar?

    Eigentlich lief die App bisher immer stabil und auch vorhin auf unseren Testgeräten lief alles super. Ob und wann es hier ein Update geben wird, ist schwer zu sagen, doch eigentlich uodated AEE diese Apps in sehr regelmäßigen Abständen. Android 4.4 ist ja doch noch relativ frisch, sodass es da bei möglichen Problemen sicherlich ein Update geben wird. Ein 2.2er Android ist dagegen natürlich schon wieder eine ziemlich alte Kiste ;) . Ich habe hier vorhin noch mal mit 4.0er und 4.1er Androiden getestet und keine Probleme gehabt. Gerne teste ich aber später noch mal kurz mit einem 2.3er - ein 2.2er Android haben wir hier gar nicht mehr.

    Grüße
    Hallo,

    wir haben es hier auch noch mal auf sämtlichen, älteren 4.x Versionen getestet, da lief es auf einem I-ONIK (4.0), einem Motorroller (4.2), einem HTC keine Ahnung (4.1) und einem alten Schinken - einem HTC wildes Feuer mit 2.3er Android --> keine Probleme!!! ;)

    Grüße
    Hallo . . .
    auf meinem Chinaphone "Jiayu G4 Advanced" mit Android Ver. 4.2.1 funktioniert die APP. :)
    Allerdings mit Einschränkungen.

    Wichtig ist, das der Akku des WiFi Moduls genügend galaden ist. Bei meinem Gerät darf das Phone nicht mit einem anderen WiFi verbunden sein wie z.B. dem Router.
    Falls eine solche Verbindung besteht, erscheint die Meldung: "nicht in Reichweite" selbst dann wenn beide Geräte nebeneinander liegen. Man muss erst die andere Verbindung trennen.
    Sind diese Bedingungen erfüllt, verbinden sich die Geräte. Am WiFi Modul leuchtet die grüne LED und die blaue blinkt langsam.

    Videovorschau bei Aufnahme gibt es nur in der höchsten Auflösung (1080) ansonsten erscheint die Meldung:"Vorschau nicht möglich". Eine Videoaufnahme wird aber erzeugt.

    Bei der Video- Wiedergabe steht die APP kurz nach der ersten Sekunde der Wiedergabe. :(
    Eine Speicherung des Videos über WiFi auf dem Handy gibt es nicht.

    Die Nutzung der WiFi Option ist somit etwas eingeschränkt. Es gibt also durchaus Potential zur Verbesserung d er APP. 8)

    Grüße,
    Levi
    Schon klar . . .
    Die Android Ver. 4.4 wird nicht wirklich unterstütz.

    paddylein schrieb:

    Ich habe hier vorhin noch mal mit 4.0er und 4.1er Androiden getestet und keine Probleme gehabt.

    Und Lars schreibt: "alle anderen 4er funktionieren"
    In meiner Schilderung wollte ich darauf hinweisen das auch eine 4.2.(1) nicht völlig rund läuft. Die Wiedergabe klemmt!
    Jedenfalls bei meinem Mobilphone mit 2/32GB Speicher. Vielleicht liegt es bei meinem Gerät ja am MTK6589T Quad Core Prozessor im Phone.

    Mein Post war als zarter Hinweis gedacht, falls die APP eventuell überarbeitet wird.

    Aber irgendwas ist immer :D

    Grüße,
    Levi

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Levitator“ ()

    Anlieger schrieb:

    Auch auf dem Nexus 4 mit Kitkat 4.4 direktes Abstürzen nach dem App-Start.
    Jupp, hatte zwar nicht erwähnt dass es ein N4 ist, aber genau das meinte ich.


    Habe mit hängen und würgen ein '4.3er! auf mein altes Nexus One!' (bitte um Applaus) geflasht und es funktioniert super.
    Also liegt die Spanne wohl zwischen 2.3 und 4.3 :D
    Die Performance könnte besser sein (Ja sein wir ehrlich, das N1 ist ja auch schon alt und mit dem N4 wirds sicher schneller sein) und ich hatte irgendwann mittendrin bei der Bedienung mal irgendwas mit wrong oder unexpected token gehabt, aber sonst hat alles was ich testen konnte tadellos funktioniert.

    Bleibt also nur abzuwarten bis das Kompatibilitätsproblem gefixt ist oder ob sich noch jemand meldet, der auf einem anderen Gerät unter 4.4 keine Probleme hat.
    Hallo,

    krassovski schrieb:

    oder ob sich noch jemand meldet, der auf einem anderen Gerät unter 4.4 keine Probleme hat.
    ich behaupte das wird vor einem Update wohl eher nicht der Fall sein - und wenn dem so wäre, wäre er noch eine Minderheit, die den anderen 4.4er Nutzern nicht weiter hilft.

    Levitator schrieb:

    In meiner Schilderung wollte ich darauf hinweisen das auch eine 4.2.(1) nicht völlig rund läuft. Die Wiedergabe klemmt!

    Das war auch um Gottes Willen nicht bös gemeint Levi, so gut kennst Du mich ja nun hoffentlich ;) , doch genau das, was Du im Zitat schreibst ist so pauschal nicht korrekt, denn hier läuft es auf unseren 4.Xern einwandfrei. Ist also auch ein Stückweit vom Endgerät selbst abhängig, nicht nur vom Android OS.

    Grüße
    Die Nacht kam eine aktuelle Version. Aber unter Bugfixes stand nichts von Android 4.4 .
    Beim Testen dann zumindest bei mir die Gewissheit, dass es noch nicht läuft. Vielleicht wissen die Entwickler noch gar nicht bescheid?! Ich werde mal eine Mail schreiben.
    Eine schlechte Bewertung um drauf aufmerksam zu machen ist denke ich unnötig. ^^
    Naja ich dachte da die App im PlayStore liegt, wäre das die Plattform wo ich das Problem halt per Mail anmerken kann. Wenn ihr das weiterleitet ist das für mich auch okay.
    Ist auch schwer durchzusehen,wer hier Hersteller, Reseller usw. ist und wie die Programmierer von AEE mit wem in Verbindung stehen.

    Hektik will ich ebenso wenig machen. Ich war nur verwirrt, dass ein Update raus kam und das Problem nicht behoben wurde.
    Ich nahm natürlich an, es würde deswegen rauskommen und habe dann aber in der Liste gelesen dass es vorher andere Probleme zu beheben galt. Was ja auch okay ist.

    Das mit der Bewertung hätte ich mir sparen können. Schon alleine weil ich es, wie auch geschrieben, unnötig finde.
    Aber manche Leute machen sowas leider immer wieder im Store.
    Vllt. deshalb der lauter Gedanke. War weder Drohung noch sonst irgendetwas.

    Nun genug mit Erklärung und weiter im Topic