Neue Diskbox erkennt Festplatte nicht immer - kein Zugriff auf Medien möglich

    Neue Diskbox erkennt Festplatte nicht immer - kein Zugriff auf Medien möglich

    Hallo,

    ich habe eine neue SmartTV Diskbox mit aktueller Firmware.
    Platte eingebaut, über die Fantec die HDD formatiert und die Diskbox konfiguriert.
    Leider ist öfters die Platte nicht im System eingebunden, weshalb man auch keinen Zugriff auf die Medien hat.

    Erst nach entfernen vom Strom und erneutem Hochfahren ist diese wieder verfügbar.
    Nach einem längerem Standby aber dann wieder nicht mehr verfügbar.
    Netzwerk und Upnp wird weiterhin angezeigt.

    Kennt jemand dieses Problem und hat evtl. eine Lösung?


    PS: was ich auch seit Anfang an habe, ist ein 2-maliges Anfahren der Platte beim Kaltstart.
    Die Pkatte dreht für ca. 5-10sek. an, stoppt und fährt dann erneut an bis zum kompletten Systemstart.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „iceman_fx“ ()

    Hallo,

    ja, so etwas in der Art habe ich mir nämlich gedacht... und dabei schreiben wir hier bald in jeden zweiten Thread beim Thema Ersteinrichtung von bereits gebrauchten Festplatten, dass die Platten bitte VOR dem Einbau einmal komplett entleert werden muss :thumbup: . Sämtliche, vorhandene Partitionen müssen entfernt werden - ein einfaches "drüber oder neu formatieren" reicht nicht!!!

    So lange Du das nicht getan hast, ist jegliche, weitere Fehleranalyse hinfällig, denn in diesem Fall kann dies bereits zu einem sehr hohen Prozentsatz der Grund für das Fehlverhalten sein!!!!

    Und bitte mal Suchfunktion benutzen, für den Fall, dass Du Dich nach dem "WARUM" fragst. :thumbup:

    Grüße
    Hi paddylein,

    Es geht nach wie nicht und ist nicht mit den sonstigen Problemen vergleichbar.
    Die Platte fährt meist kurz an und bricht dann wieder ab.

    Ich habe jetzt folgendes probiert.

    Platte ausgebaut, am pc alle Partitionen etc. Gekillt, platte nun nicht mehr als datenträger verfügbar.
    Erster test über diskbox diese einzurichten, ging nicht. diskbox sagte nur ... No device.
    Platte wieder ausgebaut aus diskbox, da diese auch per usb nicht am pc hochfahren wollte.
    Jetzt am pc 1 neues Volumen eingerichtet und wieder in diskbox eingebaut.
    In Diskbox auf system und format gegangen, diskbox erkannte platte wieder nicht ... Platte fuhr mal wieder nicht richtig hoch.
    Ok, platte wieder ausgebaut und am pc formatiert, wieder in diskbox eingebaut, platte wird nach wie vor nur sporadisch erkannt und hochgefqhren.

    Jetzt den gleichen ablauf mit einer anderen, neuen platte durchgeführt.
    Gleiches erhebnis.

    Sogar am pc, wenn platte in diskbox eingebaut ist, wird diese nur sporadisch eingebunden ... Platte fährt kurz an und wird dann wieder abgebrochen, als ob die platte kein strom erhält. Habe auch schon andere sata und stromkabel genommen ... Kein unterschied.

    Wenn man mehrmals den strom wegnimmt, dann klappt es irgendwann mal und dann läuft die diskbox auch bis zum runterfahren der diskbox. Wenn die dann wieder mehrere stunden aus ist, geht wieder nicht. Man könnte meinen, das einfach zu wenig Strom ankommt bzw. Wie bei manchen notebooks das system der platte zu wenig zeit zum hochfahren gibt und man erst im bios umstellen muss, dass man kein flash drive hat..

    Was kann ich nun noch machen ... Zum händler zurückgeben ode an den support senden?

    PS1: beide platten am pc sata einwandfrei und fahren sauber hoch
    PS2: auch über sat2 usb laufen beide platten am pc einwandfrei

    Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von „iceman_fx“ ()

    Hallo,

    trotzdem war die anfängliche Einrichtungsart nicht gänzlich korrekt und es hätte auch sehr wohl daran liegen können :thumbup: .

    Sonst sehe ich hier persönlich nicht mehr viel, was Du noch selbst tun kannst. Wenn Du bereits mehrere Platten probiert hast, bleibt nur noch einsenden.


    iceman_fx schrieb:

    Was kann ich nun noch machen ... Zum händler zurückgeben ode an den support senden?
    Normalerweise ist der Händler für die Gewährleistung verantwortlich. Du kannst aber auch gemäß diesen RMA Anweisungen Link verfahren. Bei letzterem jedoch bitte noch kurz Deinen Forennamen mit angeben.

    Grüße
    Moin,

    hast du noch eine Festplatte eines anderen Herstellers da? Es gibt auch in Mediaplayern durchaus mal Probleme mit Festplatten die zuviel Strom benötigen zum Anlaufen!

    Ausserdem wichtig:

    iceman_fx schrieb:

    Jetzt am pc 1 neues Volumen eingerichtet und wieder in diskbox eingebaut.
    Das darf man so nicht machen, es muss eine vollständig "gecleante" Festplatte eingebaut werden ohne jegliche Partitionierungen!

    Gruß,
    Lars
    Hi Lars,

    ich hatte ja geschrieben, dass ich es zuerst ohne jegliche Partitionen probiert hatte - kein Erfolg.
    Ich habe jetzt folgendes probiert.

    Platte ausgebaut, am pc alle Partitionen etc. Gekillt, platte nun nicht mehr als datenträger verfügbar.
    Erster test über diskbox diese einzurichten, ging nicht. diskbox sagte nur ... No device.
    Platte wieder ausgebaut aus diskbox, da diese auch per usb nicht am pc hochfahren wollte.
    Jetzt am pc 1 neues Volumen eingerichtet und wieder in diskbox eingebaut.


    Bzgl. der Platten, habe ich nur Samsung bzw. nach Übernahme durch Seagate die Entsprechungen:
    ST2000DL004
    HD103UI

    Welche Platten >= 2TB würden denn in Frage kommen?
    Aber eigentlich sollte doch die Diskbox genügend Strom liefern, zumal diese ja ein Netzteil hat.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „iceman_fx“ ()

    Hallo,

    ja, wir wissen, was Du geschrieben hast, drum fragten wir uns ja, was dann der Test sollte, es so zu probieren, wie man es eben nicht machen soll ;) .

    Es geht um älter 7200er Platten, die schon extrem viel Strom ziehen. Außerdem wäre es ein guter Test, wenn man einen weiteren Datenträger zum testen heranziehen könnte. Deshalb Lars's Frage. :thumbup:

    Grüße
    Moin,

    ja WD ist eigentlich recht sparsam, allerdings soll das hier auch nicht mit diversen HDDs enden, im Zweifel kannst du uns das Gerät sonst auch mal zur Überprüfung zuschicken, wenn da deine Möglichkeiten erschöpft sind und keine weitere HDD direkt verfügbar ist. :thumbup:

    Gruß,
    Lars