Player hängt sich bei Bildwiedergabe auf

    Player hängt sich bei Bildwiedergabe auf

    Liebe Experten,

    seit kurzem bin ich stolzer Besitzer eines 3DS4600 und habe meine ersten Versuche mit der Fotowiedergabe gemacht. Mit der Funtionalität und der Wiedergabequalität bin ich sehr zufrieden. Folgendes Problem tritt aber auf:
    Bei manchen Bildern hängt sich der Player auf und ist nicht mehr bedienbar, es geht nur noch Stecker ziehen. Das Problem ist reproduzierbar und tritt nur bei einzelnen Bildern auf. Das Bildformat ist jpeg und kommt von einer Digitalkamera Panasonic DMC-TZ10. Die Bilder haben ungefähr eine Größe von 4,5 MB im Format 16:9. Der Player bleibt im Diashowmodus mit dem Bild vor dem "Problembild" stehen und rührt sich nicht mehr. Steuere ich dieses Problembild direkt an kommt ein schwarzer Bildschirm und alles steht.
    Dabei ist es egal ob die Bilder von der SD-Karte oder über das LAN von einem NAS abgespielt werden.
    Das ist mir unerklärlich, da auch bei Fotoserien die hintereinander mit fast gleichen Motiven und gleichen Bedingungen aufgenommen wurden es vorkommt dass ein Bild Probleme macht. Auf diversen PCs machen die Bilder keine Probleme.
    Kann jemand helfen?
    Moin,

    dass passiert bei bestimmten Meta-Daten, speicher die Bilder mal neu ab mit einem Programm wie IrfanView und das Problem ist behoben.

    Die Software lässt sich dahingehend nicht anpassen für eine Unterstützung dieser problematischen Meta-Daten!

    Probiers mal aus und sag Bescheid wie es dann läuft. :thumbup:

    Gruß,
    Lars
    Hallo,

    PaulFan schrieb:

    es tritt immer bei den gleichen Fotos auf. Nach erster Einschätzung ist das dann ungefähr ein Bild von ca. 50
    das heißt also, wenn Du diese eine Foto, dass bei einer Massenwiedergabe/Dia Show zum Absturz führt, mal direkt aufrufst, tritt dieser Fehler ebenfalls auf? Es geht mir darum, herauszufinden, ob hier ein generelles Problem mit Fotos speziell von dieser Kamera existiert oder ob wirklich nur einzelne Fotos den Fehler auslösen, somit evtl. eine Beschädigung dieser Dateien vorliegt - das nur als Erklärung für den Fall, dass Du denkst, "was stellt der mir für dumme Fragen" ;)

    Darauf, was Lars gerade schrieb, wollte ich eigentlich erst im nächsten Schritt hinaus - danke fürs Vorgreifen :D .

    Grüße

    Über Irfan gehts

    Hallo Paddylein,
    ja, der Absturz findet auch statt wenn ich dieses Bild direkt auswähle. Bei meinen älteren Bildern von einer Ixus V2 habe ich das noch nicht gesehen.
    Zu der Info von Lars: Welche Metadaten sind denn evt. Ursache hierfür? ich denke wenn ich mehrere Fotos hintereinander mit gleicher Einstellung und gleichem Motiv mache müssten doch diese Daten fast identisch sein, oder?

    Das mit Irfanview werde ich heute abend mal ausprobieren.

    Danke und Grüße

    Habe gerade zwei "Problembilder" über Irfanview geöffnet und dan abgespeichert. Diese Bilder liest der Player jetzt problemlos. Dann sind es doch die Metadaten die der Player nicht "frisst". Das ist mir zwar unverständlich aber es geht. Kennt jemand die Metadaten die Probleme machen?

    Vielen Dank an Lars und paddylein!

    PaulFan

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „PaulFan“ ()

    Hallo,

    PaulFan schrieb:

    Kennt jemand die Metadaten die Probleme machen?

    ich befürchte selbst wenn, wird Dir das nichts bringen, den Du wirst die Digicam nicht dazu bewegen, andere Metadaten zu verwenden. Du kannst in Deinem Fall noch froh sein, dass es nicht ALLE Bilder betrifft. Wir haben hier auch User anderer Digicams gehabt, deren Fotos von keinem Gerät, außer einem PC erkannt wurden - und zwar ALLE Fotos. Das Problem ist hier einfach, dass einige Cam Hersteller die seltsamsten Abwandlungen vornehmen, was die Metadaten betrifft. Das kann man Playerseitig leider auch nicht wirklich beeinflussen. Mit IrfanView und dem einfachen neu abspeichern umgehst Du diese Metadaten. Es wird zwar das Bild absolut identisch abgespeichert - die Metadaten aber werden ignoriert.

    Grüße