R2560 Nach Update keine Aufnahmen mehr möglich

    R2560 Nach Update keine Aufnahmen mehr möglich

    Nach Update keine Aufnahmen mehr möglich




    Hallo,

    ich habe meinen R2560 nach nun 3 Jahren auf die neueste Firmware upgedated. Eigentlich nur um Internetradio zu hören.

    Nun habe ich leider ein kleines Problem::

    Abspielen alter Aufnahmen klappt super, Empfangen der Programme auch,
    nur mit den Neuaufnahmen das geht gar nicht, da das Gerät nach ca. 2
    Minuten seinen Geist aufgibt.

    Es erscheint manchmal ein Symbol mit einer durchgestrichenen Festplatten, waswohl auf einen Festplattenfehler hindeuten könnte, meistens bleibt der Recorder aber einfach stehen, reagiert erst mit Verspätung auf Befehle und schaltet sich dann irgendwann automatisch aus und wieder an
    Kann mir jemand helfen?
    Vielen Dank.
    Hallo & willkommen im Forum,

    da hilft wahrscheinlich nur eine komplette Neuformatierung.
    Vorher aber bitte erstmal Gerät per USB mit dem PC verbinden & die interne Festplatte dort auf Fehler prüfen & gleich beheben lassen.
    Dann per "sicher entfernen" vom PC ordentlich trennen & das Gerät neu starten lassen.
    Sollte das schon geholfen haben - Gut!

    Wenn nicht bitte mal Festplatte abklemmen & Gerät ohne starten.
    Sollte es nun gut laufen, dann könnte die Festplatte einen Defekt auf Soft- oder Hardware-Ebene haben.

    Problembehebung auf SW-Ebene:
    - ein Backup der Daten der internen Festplatte machen,
    - per USB am PC alle Partitionen löschen (keine neue erstellen - leer lassen)
    - Gerät sicher trennen & neustarten lassen
    - Festplatte nun nach Aufforderung (oder über Setup) vom Gerät selbst formatieren lassen

    Problembehebung auf HW-Ebene:
    - Festplatte reparieren lassen oder gegen eine neue austauschen

    Gruß, TM

    P.S. Wie hast Du denn das letzte FW-Update eingespielt (nach Forced Methode oder per Setup) ..?
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    1. Und welche FW war vorher drauf?

    Ich frage das deshalb, weil man keine der FW-Updates auf der Homepage überspringen darf, so denn die vorherige eine kleinere Versionsnummer hat.
    Nochmal anders ausgedrückt: Falls Deine vorherige FW-Version unter der r4410 war, muss erst diese vor der aktuellen r5445 eingespielt werden.

    Bei extremen Fehlern oder ganz ganz alten Versionen, solltest Du einfach alle 3 der Reihe nach (und vor allem lt. beiliegender Anleitung) updaten.
    (zwei sind, glaube ich über die Forced Methode einzuspielen & eine über das Setup - wenn ich das noch richtig im Kopf habe)

    Auch ist zu beachten, dass es mit einigen USB-Sticks Kompatiblitätsprobleme gibt & man da evtl. andere Sticks probieren muss, falls das Update nicht korrekt eingespielt wurde.
    Das aber erstmal nur am Rande.

    2. Was hat die Fehlerprüfung des Datenträgers ergeben?

    3. Wie wurde die Festplatte eigentlich eingerichtet beim 1. Mal?
    (Hoffentlich per Formatierung durch das Gerät selbst ...
    ... bereits z.B. am PC formatierte Platten führen unweigerlich zu Problemen, sie sollten also vorher gänzlich leer von sämtlichen Partitionen sein!!!)

    Gruß, TM

    P.S. Nach Update der FW sollte übrigens immer die Zeit neu eingestellt werden (siehe mein Zeit-Tutorial) & dann die Sender neu gesucht.
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Hallo TM
    zu Deinen Fragen
    1) bei meinem Recorder wer die Version 731 eingespielt
    habe dann zunächst die 4410 und ANN DIE 5445 EINGESPIELT UND MICH DABEI AN DIE vORGEHENSWEISE der RaedMe Datei gehalten (1 x über Setup und 1 x via FM)
    2) Habe die Platte mit meinem LapTop überprüft und evtl. repariert. Das Ding hat die ganze Nacht gedudelt und mir am Morgen alle OK gemeldet.
    3) Die Festplatte wer bereits formatiert, als ich das Gerät bekommen habe

    Leiderhat keine der Übungen etwas gebracht.
    1) Zunächst habe ich meine Filme gesichert.
    2) Dann habe ich auf "auf Werkseinstellungen zurücksetzen" gedrückt
    3) dann via USB alle Dateien, bis auf die SystemVolumeInformation entfernt, dabei habe ich keine Software benutzt, sondern die Dateien einfach über den Explorer gelöschet. Ob ich dabei alle Partitionen entfernt habe, kann ich nicht sagen.
    4) erneut Festplatte nach Fehlern durchsucht
    5) Platte via Systemsteuerung des Recorders formatiert, dabei zeitversetze Aufnahme auf 3 h gestellt und dann die Formatierung durchlaufen lassen, hat nur ein paar Minuten gedauert
    Alles ohne Erfolg
    Zwischendrin habe ich den Player immer wieder getestet - Abspielen und Empfangen ist OK, Aufnehmen beicht nach 3 - 5 Minuten ab. Dabei bleibt zunächst das Bild stehen, dann wird die Aufnahme (ohne irgendetwas zu speichern) automatisch beendet und ein rotes Quadrat erscheint oben links - die Fernbedienung reagiert nun nur noch mit Verzögerung - das Progamm kehrt zurück, die Record Funktion funktioniert aber nicht mehr. Dann Neustart

    Jetzt werde ich mal einen anderen USB Stick testen. Welche der FW soll ich denn nun nehmen?
    Wieder mit 731 beginnen und dann via 4410 zur 5445 ?
    Vielen Dank
    Grüße
    hgof
    Hallo hgof,

    danke für Deine ausführlichen Beschreibungen. Sowas erleichtert die (Fern-)Diagnose.
    Sieht mir erstmal gar nicht nach einem FW-Update Problem aus. Würde einfach die r5445 drauf lassen.

    Das Problem scheint eher die bisherige Formatierung der Festplatte zu sein.
    Schau Dir mal bitte Punkt 2 hier in diesem Tutorial an. Die Vorgehensweise gilt eigtl. generell für alle Player/Recorder hier.

    Kurzform:
    Also über USB anschließen und dann die Datenträgerverwaltung (z.B. "diskmgmt.msc" ohne "" in Ausführen eingeben) öffnen & dort auf dem RICHTIGEN Datenträger ALLE Partitionen/Logischen Laufwerke löschen. Mit "sicher entfernen" USB-Kabel trennen & nun vom Gerät Festplatte initialisieren lassen.

    Gruß, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Moin Moin
    der erste Lichtblick
    habe nun meinen ältesten USB Stick, der mir schon überall auf der Welt Daten gesichert hat, rausgekramt und die alte Version 731 eingespielt.
    Festplatte formatiert, wieder nix.
    Dann die 4410 mit dem alten USB eingespielt, Platte formatiert und plötzlich tut er es wieder. Bis auf ein paar Testaufnahmen in der ersten Nacht, via EPG programiert, die alle ohne weiteren Kommentar nicht da waren, alles gut.
    Nun bin ich natürlich nicht sicher, ob es ratsam ist, die 5445 einzuspielen oder es besser bei der 441 zu belassen. Evtl. hätte ich dann immer noch kein InternetRadio, so ganz überzeugend habe ich die teilweise doch recht exotischen Sender nicht gefunden, war eigentlich eher auf der Suche nachBBC1 2 oder 3.
    gibt es eine Beschreibung, was bei der 5445 verändert verbessert wurde?
    Vielen Dank schon mal bis hier hin und vielen Dank für weitere nützliche Tipps
    hgof
    Juten Morjen,

    Ich würde die r5445 nochmal sauber aus dem Netz ziehen. Kann ja sein, dass sie (z.B. über WLAN häufig der Fall) unterwegs "korrumpierte" & Daten verlor.
    Ein Mini-Changelog gibt's hier.

    Hast Du Dich denn beim Formatieren der FP an das Tutorial gehalten?
    Solltest du diese mehrmals drüber formatiert haben, dann ist die Wahrscheinlichkeit sehr hoch, dass wieder Fehler auftreten, egal, welche FW-Version verwendet wird. Bitte IMMER alle Partitionen per USB am PC löschen, sicher entfernen & dann im Fantec die FP formatieren/initialisieren lassen !!

    Gruß, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV