3DALUPLAY - mehrere Probleme mit 3 TB Festplatte

    3DALUPLAY - mehrere Probleme mit 3 TB Festplatte

    Ich hab mir einen FANTEC 3DALUPLAY
    zugelegt, aktuelles Firmware Update drauf gespiel und anschließend eine 3TB
    Western Digital RED NAS 3000GB, SATA 3, 64MB Cache WD30EFRX eingebaut




    Als erstes habe ich die Partitionen
    der Festplatte gelöscht und anschließend mit dem FANTEC neu
    Formatiert.


    Daten auf die Platte drauf und WLAN
    eingerichtet. Alles Supi.



    Ich habe übrigens immer schön auf die
    Reihenfolge beim anschließen und beim trennen geachtet!


    Bei einem Kopiervorgang ( ich nutze
    bereits Windows 8.1 ) verschwand die Platte plötzlich aus der Taskleiste, so
    dass ich Sie nicht mehr mit der Maus über das Symbol „ USB Gerät entfernen“
    abkoppeln konnte.


    Gestern hab ich die Platte dann
    wieder angesteckt und da sagte mir Windows über eine blaue Meldung rechts obern
    dass die Platte einen Fehler hat. Windows konnte das Problem aber nicht beheben.
    Was dann hieß: Alles neu Sicher, formatieren,
    zurückspielen.


    Nun habe ich natürlich die
    Befürchtung, dass die Platte oder der 3DALUPLAY evtl. defekt ist.


    Hat jemand eine Meinung
    dazu?

    Übrigens wird die Platte nicht über
    das Programm CrystalDiskInfo erkannt, jedoch im Windows/ Verwaltung schon. Ist
    das ein Fehler?




    Die USB 3.0 Kopiergeschwindigkeiten
    liegt bei 30 – 60 MB/s. Ist das nicht etwas wenig?




    Über Tipps oder Anregungen würde ich
    mich freuen.




    Danke Plaste
    Hallo,

    zu aller erst mal ein Lob an Dich. Nach langer, langer Zeit mal wieder ein User Feedback, wo man sofort sieht, was bereits alles getan wurde - klare Struktur, klare Gliederung :thumbup: . So lob ich mir das. So ersparen wir uns schon mal das runter geratter der Standard Prozeduren.

    Allerdings impliziert das leider auch wieder etwas negatives - so bleiben nämlich nicht mehr viel Optionen, die es zu überprüfen gäbe. ;(

    Ich meine aber hier zwei Wackelkomponenten entdecken zu können und die erste heißt "Windows 8.1". Immer wenn aktuell User von Problemen in dieser Richtung berichten, seien es Verbindungsabbrüche oder andere Verbindungsprobleme, wird fast im selben Satz Windows 8.1 damit in Verbindung gebracht. Hier scheint es generell noch eine Menge Kompatibilitätsprobleme zu geben.

    Mein erster Tipp lautet daher: Hast Du die Möglichkeit, dass mal an einem Windows 8 oder noch besser, Windows 7 Rechner auszuprobieren?

    Alternativ bitte auch mal das Ganze an einem USB 2.0 Anschluss des Rechners ausprobieren, um auszuschließen, dass es nicht die USB 3.0 Treiber von Windows sind, die hier Ärger machen.

    Der zweite Wackelkandidat ist die hier verwendete HDD. Es ist nicht zu empfehlen, NAS Platten in die Player einzubauen - da kann es zu den wildesten Problemen aufgrund der Sonderfunktionen dieser Platten kommen, die sich exakt so darstellen, wie Du sie umschreibst. Ganz davon abgesehen sind die Player mit diesen Platen sprichwörtlich overdressed. Die Performance, die heutige High End Platten liefern, können die aktuellen Player eh nicht abrufen - bei weitem nicht. Hier hätte es auch die Green Serie getan, die sich schon über Jahre hinweg in ALLEN Media Playern bewehrt hat.

    Hier übrigens noch die entsprechende Warn-Info von uns dazu. Aktuelle Festplatteninformation (10.12.2012) - Update Oktober 2013

    Grüße
    Moin,

    dann klinke ich mich hier auch nur ganz kurz ein:

    1.) Klingt das für mich schon nach einer defekten Festplatte, hatten wir doch grade erst in einem anderen Thread fast ebenso und da war es die Festplatte :thumbsup:

    2.)

    Plaste schrieb:

    Die USB 3.0 Kopiergeschwindigkeiten

    liegt bei 30 – 60 MB/s. Ist das nicht etwas wenig?
    Je nach Daten (viele kleine Dateien sind beim Kopieren immer sehr langsam im Vergleich zu einer grossen Datei) ist das schon das Maximum, du kannst damit natürlich nicht die Geschwindigkeit von normalen Festplatten oder gar Raid-Laufwerken erreichen.

    Gruß,
    Lars
    Hallo zusammen.

    Das mit anderen Betriebssystemen oder über den USB 2.0 Bus zu testen würde mir zu viel Zeit in Anspruch nehmen. Daher probiere ich das gar nicht erst. Wobei die Geschwindigkeit auch beim USB 2.0 nicht steigt.

    Ich habe die ganze Aktion wie geschrieben jetzt noch einmal durchgeführt. Daten sichern, formatieren und Daten neu drauf spielen ( bin noch dabei )
    Dabei kam es bis jetzt zu keine Probleme.
    Doch da ich nun schon seit einer Woche immer wieder an der Platte hin und herkopiere möchte ich aus Zeitgründen gerne die einfache Methode wählen und mit „100%tiger“ Sicherheit meine Daten in „guten Händen“ wissen.
    Da ich mit dem Verkäufer der Platte in Kontakt stehe überlege ich, die Red Platte gegen eine Green Platte auszutauschen.
    Haltet Ihr von FANTEC dieses Vorgehen für sinnvoll?
    Ich denke schon.
    Glaubt Ihr das die Green Platten von z.B. Programm CrystalDiskInfo erkannt werden?? Hat jemand da Erfahrung?


    @ Lars
    Bei den kopierten Dateien handelt es sich um Unmengen Fotos und kleine Filmchen.
    Ich hatte auch schon versucht die Daten erst auf mein Notebook zu kopieren und anschließend dann von dort auf die Platte. Viel schneller wurde das auch nicht.
    Zwischendurch hatte ich einmal eine Geschwindigkeit die ganz kurz um ein vielfach schneller war. Aber das war nur ganz kurz oder ein Fehler in der „Kopieranzeige“.
    Die Green wäre generell schon eine gute Idee! :thumbup:

    Plaste schrieb:

    Bei den kopierten Dateien handelt es sich um Unmengen Fotos und kleine Filmchen.

    Ich hatte auch schon versucht die Daten erst auf mein Notebook zu kopieren und anschließend dann von dort auf die Platte. Viel schneller wurde das auch nicht.

    Zwischendurch hatte ich einmal eine Geschwindigkeit die ganz kurz um ein vielfach schneller war. Aber das war nur ganz kurz oder ein Fehler in der „Kopieranzeige“.
    Wusste ich es doch und bestätigt meine Aussage ja, kleine Dateien erfordern viele Zugriffe und die Geschwindigkeit kann auch durchaus auf unter 10MB/s sinken und das auf ALLEN Geräten, ist kein "Problem" des Mediaplayers. :thumbsup:

    Gruß,
    Lars
    Hallo Lars,
    @ all

    ich habe gerade noch mal mit dem Verkäufer der Festplatte telefoniert.
    Von diesem wurde mir gerade gesagt, dass es durchaus bei den red, wie auch bei den green Platten von WD Probleme in verschiedenen Geräten gibt. Dieses hängt u.a. an der Drehzahlregelung oder wie ich das verstanden habe... Der 3DALUPLAY kann sich somit in die Liste einreihen.
    Nun meine Frage.
    Welche 3 TB Platten haben sich denn nun in diesen Geräten bewährt. Hersteller? Bezeichnung?
    Ich benötige dringend eine alternative.



    Danke
    Moin,

    wir haben dir doch schon beschrieben, dass wir die Green Serie hier problemlos im Einsatz haben. :thumbsup:

    Du kannst es natürlich auch mit einer Seagate oder Hitachi versuchen, achte nur darauf, dass du eine Desktop Version einsetzt und keine speziellen Serverfestplatten!

    Gruß,
    Lars
    Hallo,

    korrekt, deutlicher können wir es doch gar nicht mehr beschreiben, obwohl wir hier ja eigentlich überhaupt keine Empfehlungen aussprechen - einfach nur mal lesen, was wir schreiben :thumbup: .

    Siehe allein Post 2, vorletzter Satz:

    Hier hätte es auch die Green Serie getan, die sich schon über Jahre hinweg in ALLEN Media Playern bewehrt hat.

    Grüße