Film von Festplatte Hub Box verliert Kontakt zu Reciever / TV via HDMI nnach ca. 30 min.

    Film von Festplatte Hub Box verliert Kontakt zu Reciever / TV via HDMI nnach ca. 30 min.

    Hallo ZUsammen, nachdem ich gestern erfolgreich meine neue und a(uch per Update) neuste SMmatTV Hub Box per HDMI-Kabel an meine ONKYO-Reciever angeschlossen habe, weilte die Freude bei mir nur sehr kurz. Nach ca. 30 min. Film von einer per USB an die HubBox angeschlossene Festplatte war das Bild mitten im Film weg und der Fernseher zeigte nur noch ein blaues Bild. (Signal vom Reciever mit der per HDMi übertragenen Datenrate)
    Test mit meiner auch (seit Jahren) angeschlossenen PS3 läuft alles tadellos. Ein- und Ausschatlen der Box als auch aller anderen Geräte brachte nicht mehr das (Start-)Bild der SMART-TV Hub Box auf den Fernseher zurück.
    Per HDMI direkt an das TV angeschlossen funktioniert die Hub Box noch, aber da fehlt dann der Raumklang des ONKY-Rewcievers - zumal - es hatte ja ca. 30 min. tadellos funktioniert!!! :cursing: ?( X(


    Hat irgendjemand vielleicht eine Idee oder ähnliches an seiner SmartTV Hub Box erlebt und kann mir weiterhelfen? ?(

    Ein verzweifelter fantec Neuling
    Hallo,

    also wenn die Box am TV ohne Probleme läuft und über den Onkyo (besser gesagt nur das Signal) ausfällt, würde ich hier erst mal drei Dinge überprüfen/testen:

    1. anderen HDMI Eingang am Onkyo wählen

    2. anderes HDMI Kabel verwenden

    3. Bitte mal so Dinge, wie ARC und CEC (nennt sich bei Onkyo RHID, wenn ich mich jetzt nicht ganz irre) abschalten, wenn möglich.

    Hätte die Box einen generellen Fehler, dürfte sie am TV auch nicht funktionieren.

    Grüße

    paddylein schrieb:

    Hallo,

    also wenn die Box am TV ohne Probleme läuft und über den Onkyo (besser gesagt nur das Signal) ausfällt, würde ich hier erst mal drei Dinge überprüfen/testen:

    1. anderen HDMI Eingang am Onkyo wählen

    2. anderes HDMI Kabel verwenden

    3. Bitte mal so Dinge, wie ARC und CEC (nennt sich bei Onkyo RHID, wenn ich mich jetzt nicht ganz irre) abschalten, wenn möglich.

    Hätte die Box einen generellen Fehler, dürfte sie am TV auch nicht funktionieren.

    Grüße
    Hallo paddylein,

    vielen Dank ich werde das heute abend mal ausprobieren und melde mich dann wieder.
    Erst einmal vielen Dank für den schnellen Post! :)