BD- Stream ruckelt

    BD- Stream ruckelt

    Hallo liebe Fantec Gemeinde,

    ich habe schon öfters rat gesucht in diesem Forum aber bei meinem aktuellen Problem komme ich leider nicht weiter mit Google und co.

    Ich habe den P2550 mit der letzten Firmware (welche leider schon recht alt ist; WIRD ES NOCH EINE NEUERE FW GEBEN???) und ein Thecus n0503 (schafft ca 65MB/sekunde)

    Das Problem äußert sich bei BD Rips im ISO Format. Aus irgendeinem Grund sind diese zwischen 20 und 35 GB groß wenn ich das Menü und unnötige Tonspuren "wegschneide".

    Das Problem ist wenn ich einen Stream von meinem Nas anfordere dann kann ich die kleineren Blu Rays ruckelfrei abspielen und sogar vorspulen.

    Bei BD´s die allerdings >=30GB haben ruckelt es nach ein paar Sekunden ziemlich schlimm und der ton ist natürlich auch abgehackt.

    Das ganze kann ich nicht beobachten (gleiches ISO) wenn die BD am internen Speicher liegt (habe eine 2 TB HDD eingebaut).

    auch bei avi´s oder mkv Dateien läuft alles butterweich.

    Für mich sieht es jetzt aus als würde der Lan Controller nicht die Performance bringt. Komischerweise kann ich mit meinem Notebook, das auch eine 100MBit Anbindung hat, diese

    BD ruckelfrei wiedergeben.

    Ich habe schon an den Einstellungen gespielt aber hat alles leider nicht zum Erfolg geführt.

    Ich hoffe mir kann jemand weiterhelfen.

    Mit freundlichen Grüßen

    kami
    Hallo,

    für den P2550 wird es keine Firmware mehr geben. Das Gerät ist schon betagter und seid längerem EOL gestellt.

    Davon abgesehen wird Dein Problem auch nicht durch ein Firmware Update in den Griff zu kriegen sein. Hier wird schlicht und ergreifend die Netzwerk Performance nicht ausreichen. Nicht ohne Grund haben aktuelle Player GBit LAN.

    Generell kann ich Dir hier nur mal raten, die Netzwerk Tutorials im Erste Hilfe Bereich durchzulesen und gegebenenfalls anzuwenden. Viel mehr Möglichkeiten gibt es da nicht.

    Grüße
    Moin,

    es geht um die Gesamtperformance, nicht des "LAN-Chips". Viele Benutzer sehen einfach nicht, dass diese Geräte mit einem 400Mhz SoC laufen und so ein Chip neben der Bilddarstellung dann nicht auch noch eine Wahnsinns LAN Performance bringen kann. ;)

    Besorg dir mal einen 800Mhz Singelcore PC, damit ist dann auch nichts mehr mit grosser Geschwindigkeit im Netzwerk, weil die Leistung für sowas einfach nicht ausreicht. :thumbup:

    Thema haben wir damit allerdings auch schon geklärt und ich mache hier mal dicht, denn daran wird sich nichts ändern!

    Gruß,
    Lars
    Hallo,

    Lars schrieb:

    es geht um die Gesamtperformance, nicht des "LAN-Chips".
    korrekt, so war es auch gemeint, deshalb auch der Verweis auf die Netzwerk Tutorials, dort gibt es auch eins zum Thema GBit LAN und wieso da kein echtes GBit LAN - zumindest Speed technisch, vorhanden ist (betrifft also auch die neueren Modelle - auch wenn die BD Content streamen können).

    paddylein schrieb:

    Hier wird schlicht und ergreifend die Netzwerk Performance nicht ausreichen. Nicht ohne Grund haben aktuelle Player GBit LAN.

    da steht übrigens auch nirgends, dass ich Bezug auf Dein heimisches Netzwerk nehme... :thumbup:

    Grüße