1920 * 1080 Ruckeln bei Schwenks und Bewegungen

    1920 * 1080 Ruckeln bei Schwenks und Bewegungen

    Hallo mal wieder,
    ich habe meine neue Beast Cam jetzt einigen Tests und Probeaufnahmen in den verschiedensten Einstellungen und Umgebungen unterzogen.
    Die Qualität in den 720p Auflösungen ist dabei richtig Klasse.
    Nur mit den ganzen 1920 * 1080 er Kombinationen bin ich nicht zufrieden.

    Bei Bewegungen und / oder Schwenks der Kamera fällt immer wieder ein Stocken / Ruckeln / Zittern auf.

    Ich habe das auch mal mit Schwenks ausprobiert, bei denen ich die Kamera auf einem Stativ aufgebaut habe.
    Wie gesagt, die Filme in 1280 * 720 sehen super aus.
    Als Speicherkarte habe ich mir eine brandneue "Transcend Premium Class 10 microSDHC 32GB (UHS-I, 45Mbps )" zu gelegt. Daran sollte es nicht liegen.

    Mache ich was falsch ? Erwarte ich zuviel ?
    Wie sind eure Erfahrungen in dem Full-HD Modus?

    Schöne Grüße, Jens

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „paddylein“ ()

    Hallo,

    ich habe eine NVidia Geforce GTX 660 mit 2GB Speicher, einen Intel Core2 Duo 8500 und 4GB Speicher.
    Das sollte reichen...
    Auch wenn ich die Kamera direkt am Monitor über HDMI anschließe ergibt sich der gleiche Effekt. Gerade 1920 * 1080p 25 f sieht schlimm aus und zittert.
    Ich werd's nachher auch mal direkt am Fernseher probieren.

    Schöne Grüße Jens
    Werd ich nachher mal machen.
    ...
    OK. Habe drei Videos bei Youtube geladen.
    1080p:
    youtu.be/4uJOzWUpp-g
    youtu.be/3kA1y8qaHWY

    720p:
    [url]http://youtu.be/GP7FX5UaTQY[/url]


    Die Videos in 1080p ruckeln und Zittern. Am Fernseher sieht's auch nicht besser aus.
    Das Video in 720p find ich ok. (Allerdings sieht das auf Youtube auch nicht besonders aus, das Original ist besser)

    Alle Schwenks (relativ) flüssig und gleichmäßig auf nem Stativ

    Gruß, Jens

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Jama_S“ ()

    ? die ruckeln alle drei.

    Hallo Jama_S,
    okay die Bildqualität leidet beim hochladen auf Youtube aber ich sehe im Schwenkruckeln Deiner drei Videos keinen Unterschied. Nur das es halt ruckelt.
    Was ich bei meinen Aufnahmen feststelle, ist eine Unschärfe bei schnellen Schwenks aber einen solchen ruckartigen Schwenkverlauf habe ich mit meiner BV nicht. Schon gar nicht bei so langsamen Schwenks
    Lass doch mal das Stativ weg und halte die Kamera leicht gegen die Lippen gepresst, Arme am Körper angelegt und drehe Dich gleichmäßig in der Hüfte so um 90° oder etwas mehr. Das gelingt besonders gut mit einem kurzen Stabstativ. Auf das Ergebnis bin ich dann mal gespannt.

    Grüße,
    Levi
    Hallo Levi,

    das Original in 720p ruckelt so gut wie gar nicht. OK, die Unschärfe oder ein leichtes Verwischen ist da. Aber sonst ok.
    Die 1080er sind im Original nicht besser. Auch andere Versuche mit langsamen gehen im Garten inklusive Schwenks aus der Hand sehen nicht besser aus.
    Wenn ich mir die Videos im Video-Forum so ansehe, frage ich mich, ob mit der CAM was nicht stimmt.

    Deinen Vorschlag werd ich morgen mal probieren, aber ohne Stabstativ. So etwas hab ich nicht, aber vielleicht kann ich was mit Hilfe der Fahrradhalterung basteln.
    ...
    ...
    ...
    So hab's leider nicht mehr im Hellen geschafft.
    Deswegen hier was aus meinem Keller. Immer noch schlecht :thumbdown:
    youtu.be/QbbTqQYmXE0

    Ich denk mal, an den Lichtverhältnissen liegt es nicht....


    Gruß, Jens





    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Jama_S“ ()

    Hallo Jens, stimmt!
    An den Lichtverhältnissen liegt es nicht. Schon eigenartig diese kleinen Sprünge. Ich filme fast ausschließlich mit 720 / 50 PAL und habe das so noch nicht beobachtet. Ansonsten finde ich Deine Bildqualität okay. Heute komme ich nicht mehr dazu aber ich werde das auch mal ausprobieren und berichten.

    Grüße,
    Levi
    Hallo allerseits, zur Beruhigung deinerseits Jens,

    diese Wackler habe ich auch in manchen Filmen. Das sieht man manchmal ganz gut bei Fahrbahnmarkierungen u.s.w. Aber ich empfand das jetzt bei dir auch nicht so extrem. Ich denke mal, dass hat aber wirklich mit den Wiedergabegeräten zu tun als mit der Cam. Habe mich damit aber auch noch nicht so genau mit beschäftigt. Die Karte, welche du verwendest, habe ich allerdings auch. Aber daran sollte es nicht liegen.

    Grüße Hoppel
    Hallo,

    "PAL" macht bei HD Aufnahmen keinen Sinn, weder logisch noch technisch. PAL ist eigentlich ein Farbträger, den es bei HD gar nicht mehr gibt, keine Ahnung, warum die das so nennen... Praktisch schaltet PAL/NTSC nur um zwischen 25/50 und 30/60 Bilder/Sekunde. Die Compuet-Displays arbeiten alle intern mit 60Hz, wenn man die mit 50/25 ansteuer ruckelt es immer. Also probier doch mal "NTSC"?

    Gruß,
    - Oliver
    Hallo Oliver,

    das mit den Framerates sehe ich ja gern ein. Die beiden Videos oben sind ja mit 30 bzw. 60 Frames. Die sehen eben für meinen Geschmack auch bescheiden aus.
    Auch auf einem LCD-Monitor und -Fernseher...
    Ich habe noch ein Video hochgeladen
    youtu.be/4SrfWwr95pc


    Selbst Freunde, denen ich Videos aus dem Garten gezeigt habe, waren erstaunt über das Zittern bei Bewegungen.
    Aber dafür ist die Actioncam doch gemacht ?!
    Die Youtube-Videos sehen teilweise besser aus, als die Originale, jedenfalls was die Wackelei angeht.
    Und ich möchte eigentlich nicht jeden Film mit irgendeinem Programm nachbearbeiten. (Gibt's da welche gegen das Wackeln ?)


    Gruß, Jens
    Hallo,

    also so ganz einfach ist das mit PAL und NTSC ja nun nicht. Erstens sind das nicht nur einfach Farbübertragungssysteme, sondern generelle TV Normen. Diese bestimmen z.B. die Trägerfrequenzen, auf denen Bild Ton etc. übertragen wird. Das will ich hier aber auch gar nicht im Detail ausformulieren, da ich erstens denke, dass das mit dem hier geschilderten Problem überhaupt nichts zutun hat, zweitens haben wir das bereits schon mehrfach im Media Player Teil des Forums ausführlich diskutiert. Diese TV Normen haben auch noch so lange bestand, wie es analoge Zu- und Abspieler gibt. Und ich darf dazu mal kurz erwähnen, dass auch die Cam über einen analogen Composite TV Ausgang verfügt, wo dann logischerweise auch die TV Norm wieder eine Rolle spielt.

    Richtig ist natürlich, dass das heute kaum noch jemanden interessieren braucht, da fast alle modernen Geräte so ziemlich alle TV Normen beherrschen - selbst Exoten wie Secam oder J-NTSC. Korrekt ist auch, dass die heutigen, digitalen Bildwiedergabegeräte intern mit einer festgelegten Frequenz arbeiten, trotzdem besitzen TV's noch immer Tv Nornen gebundene Eingangsmodule für analoge Zuspieler, denn die Eingangssignale bleiben so lange abweichend, wie es diese noch gibt!

    Auch bitte bei der Geschichte mit den TV Normen die Anzahl der Bilder nicht durcheinander werfen. Ein Standard TV PAL Bild besteht aus 50 Halbbildern, dass wiederum aus 25 Vollbildern erstellt wird. Das hat aber wiederum z.B. auch nichts mit der 24p Einstellung für beispielsweise BluRay's zutun, wie man vielleicht vermuten mag und in unserem Fall hat das nichts mit der Aufnahme Framrate der Cam zutun. Beispiel: Timelaps Einstellung eine Sekunde bedeutet schließlich auch nicht, dass die Bildfrequenz deshalb 1 Hz beträgt... :thumbup: oder bei der 120 FPS Einstellung für SlowMotion, da hat das Bild am TV dann trotzdem nur 50/60 Hz.

    Aber genug davon, das wird dann schon wieder zu umfangreich... Ich glaube auch weniger, dass es daran liegt. Mir persönlich will aus Erfahrung allein schon die Speicherkarte nicht aus dem Kopf... die würde ich wirklich mal tauschen.

    Und um ganz sicher zu gehen, dass es an keinem der Zwischengeräte (PC und Co) liegt, würde ich die Cam mal direkt mit einem HDMI Kabel mit dem TV verbinden und dort wiedergeben. Ruckelt es da auch so extrem, kann es wie gesagt wirklich die Speicherkarte sein. Einfach mal eine andere verwenden. So etwas kann vorkommen, auch wenn es unwahrscheinlich erscheinen mag. Erst jüngst hatten wir hier eine Rückmeldung diesbezüglich. Da hatte sich auch jemand eine große und nagelneue Speicherkarte zugelegt, wo die Cam sogar abgestürzt und hängen geblieben ist. Die Karte war zwar den Werten nach schnell genug, wohl aber schlicht weg inkompatibel. Er hatte eine andere Karte eingesetzt und die Welt war wieder in Ordnung :thumbup: .

    Grüße
    Hallo paddylein,

    danke für die technischen Infos.

    In meinem Beitrag "Beastvision HD Wifi bleibt hängen" hatte ich noch eine "kleine", ältere SanDisk Karte.
    Jetzt habe ich mir die zweitschnellste Karte von Transcend (s.o.) zu gelegt, die wie im Thread " Kompatible Speicherkarten" beschrieben, erfolgreich verwendet wurde.
    Die Ergebnisse waren bei beiden Karten gleich.
    Ich werde mal bei Freunden fragen, ob ich mir eine andere Karte leihen kann. Noch eine (auf Verdacht) kaufen möchte ich eigentlich nicht.
    Ich berichte dann.

    Das Abspielen per HDMI direkt an meinem 24 Zoll Monitor und an meinem LCD-Fernseher (von LG) habe ich auch schon längst probiert. Auch ohne Erfolg bzw. dem selben Ergebnis.
    Desweiteren habe ich die Speicherkarte direkt an den Fernseher angeschlossen und die Filme abgespielt.
    Das sah immer gleich (schlecht) aus.


    Tja, etwas ratlos ?( werde ich dann wohl bei der 720er Auflösung bleiben.


    Schöne Grüße,
    Jens
    Hallo,

    Jama_S schrieb:

    Ich werde mal bei Freunden fragen, ob ich mir eine andere Karte leihen kann. Noch eine (auf Verdacht) kaufen möchte ich eigentlich nicht.
    Ich berichte dann.
    das ist in jedem Fall eine Option, die man noch versuchen sollte.

    Jama_S schrieb:

    Jetzt habe ich mir die zweitschnellste Karte von Transcend (s.o.) zu gelegt, die wie im Thread " Kompatible Speicherkarten" beschrieben, erfolgreich
    Naja, wie schon erwähnt, sind das einzelne User Berichte. Wir haben da keinen Einfluss drauf und halten uns da weitestgehend heraus. Klar sein soll und muss aber natürlich, dass diese Infos nicht offiziell und nur unter Vorbehalt anzusehen sind.

    Jama_S schrieb:

    In meinem Beitrag "Beastvision HD Wifi bleibt hängen" hatte ich noch eine "kleine", ältere SanDisk Karte.

    Dann warst Du das, wo gleich die ganze Cam hing - jetzt wo Du es sagst... wie klein die Welt doch sein kann. ;)

    Gut, wenn die Cam in der Wiedergabe direkt via Direktverbindung ruckelt, dann ist der PC Kreislauf bereits außen vor.

    Viel mehr ist da aber nicht mehr möglich. Einen Defekt will ich nicht ausschließen, kann ich mir aber wiederum schwerlich vorstellen, ein so spezifisches, relativ kleines Problem kann eigentlich weniger von einem Defekt ausgelöst werden.

    Teste mal weiter.

    Grüße