Kein Ton über HDMI

    Kein Ton über HDMI

    Hallo zusammen,

    ich habe den Media-Player per HDMI an einen AV-Receiver angeschlossen, der wiederum per HDMI den Fernseher beliefert. Das Bild kommt an, aber dummerweise kein Ton.
    Über den Coaxial-Ausgang kann ich allerdings Ton hören.

    Jetzt habe ich in einem anderen Thread von vor ein paar Tagen gelesen, es ist korrekt, dass der Ton entweder über HDMI oder per Cinch ausgegeben wird. Was muss ich denn einstellen, dass der Ton über HDMI ausgeben wird?
    Schließe ich übrigens den Player direkt an den Fernseher an, habe ich auch Ton.

    Meine Audio-Einstellungen:
    Nachtmodus: Aus
    HDMI-Ausgang: Autom.
    SPDIF-Ausgang: RAW
    Surround Sound: Egal
    LipSync: Aus

    Vielen Dank im Voraus.
    Gruß
    Lennart
    Hallo,

    wo genau kommt jetzt kein Ton an? So wie Du es geschrieben hast, möchte man nämlich vermuten Du vermisst den Ton am TV, nicht am AVR!

    skynet2029 schrieb:

    Jetzt habe ich in einem anderen Thread von vor ein paar Tagen gelesen, es ist korrekt, dass der Ton entweder über HDMI oder per Cinch ausgegeben wird.

    da vertust Du Dich glaube ich :thumbup: . Beim 3DFHDL kann analog nachverkabelt und auch entsprechend parallel genutzt werden. Allerdings sind natürlich keine 5.1 Sounds über Cinch möglich, dürfte aber wohl klar sein.

    Deine Einstellungen klingen schon mal gar nicht so verkehrt. Für mich liest sich das eher nach einem Problem am TV oder AVR. Evtl. irgendwo ARC aktiviert oder so?

    Am 3DFHDL kannst Du höchstens noch Surround Sound mal auf 5.1 stellen, falls Du Dir nicht sicher bist, ob Dein AVR HD Ton verarbeiten kann (DD5.1-HD und DTS HD) und HDMI auf RAW.

    Sollte es tatsächlich darum gehen, am Fernseher Ton zu bekommen, stell bitte mal HDMI auf LPCM, denn das TV Gerät wird wohl selten etwas mit mehr als 2 Tonkanälen anfangen können. ;)

    Auch mal so etwas banales, wie ein anderes HDMI Kabel probieren. Erst letztens hatte ich ein HDMI Kabel hier, wo ein PIN leicht nach innen gerutscht war. Resultat davon war, dass das TV plötzlich nur noch Auflösungen bis maximal 720p erlaubte.

    Grüße
    Ich vermisse den Ton am AV-Receiver. Der Fernseher stellt seinen Tonausgang auf stumm, sobald ein AV-Receiver per HDMI angeschlossen ist.
    Kabel getauscht habe ich schon, aber ich probier es gerne noch einmal.

    Wenn ich das richtig verstanden habe, sollten sowohl bei den separaten Audio-Ausgängen als auch über HDMI Ton ausgegeben werden. Okay.

    Ich habe auch einen Sat-Receiver und eine Spielekonsole auf diese Weise angeschlossen. Dabei gibt es keine Probleme.
    Hallo,

    skynet2029 schrieb:

    Wenn ich das richtig verstanden habe, sollten sowohl bei den separaten Audio-Ausgängen als auch über HDMI Ton ausgegeben werden. Okay.

    korrekt, darum kannst Du ja den SPDIF z.B. völlig getrennt vom HDMI einstellen. Zugegeben, bei den Cinch Anschlüssen gibt es nichts einzustellen. Da geht eh nur analoger Stereo Ton. :thumbup:

    Wie gesagt, mal noch die Einstellungen am AVR überprüfen. Evtl. ist irgendwas aktiv, was den AVR streiken lässt. Sei es der ARC (Audio Return Channel) oder derartiges. Kann eigentlich nur eine Kleinigkeit sein.

    Um zu testen, ob überhaupt Ton über HDMI raus kommt, schließe den 3DFHDL mal direkt an das TV Gerät an. Vergiss bitte nur nicht, den HDMI Tonausgang dann auf LPCM einzustellen, denn das TV Gerät wird kaum mit 5.1 Sound klar kommen ;) .

    Grüße