NFS-Abspielprobleme und Lüfterrattern für 30 Sekunden nach Start

    NFS-Abspielprobleme und Lüfterrattern für 30 Sekunden nach Start

    Hallo Forum,

    ich habe einen 3700-Web, der nach dem Einschalten ganz laut wird. Es kann sich nur um den internen Lüfter handeln, da keine HD eingebaut ist. Nach 30 Sekunden wird er wieder leise. Kann ich den internen Minnilüfter auch abklemmen, solange ich keine HD eingebaut habe?

    Das nächste Problem ist, dass der 3700er nach wenigen Minuten einen Hänger hat, wenn ich via Lan auf eine NFS-Share zugreife und einen Film davon abspiele. Nur ein Abstöpseln der Stronversorgung hilft dann. Von einer CIFS-Freigabe läuft das (fast) problemlos. Hier habe ich immer wieder das problem, dass die automatische Anmeldung in den Favoriten nicht erfolgreich ist und ich dann über Dateimanager mich durchhangeln muss. Da klappt die Anmeldung auf Anhieb.


    Aber meine beiden Hauptptobleme sind das Lüftergeräusch und der Hänger beim Abspielen von einer NFS-Share.




    Ergänzung:
    Mein 2. Fantec (2700) spielt gerade seit 10 Minuten problemlos von der gleichen NFS-Freigabe. Beide Geräte haben die aktuelle Firmware.




    Gruß Uwe
    Moin,

    na die Freigabe zum Betrieb ohne Lüfter wirst du hier nicht kriegen, ich denke, dass das klar sein sollte. ;)

    Zur NFS Problematik kann ich dir erstmal nur mitteilen, dass das hier in Verbindung mit unserem CL-35B2 problemlos funktioniert und die wenigen anderen NFS Benutzer hier im Forum auch keine solche Probleme haben. Eventuell musst du da mal, wie so häufig bei Netzwerkthemen, dass Netzwerk überprüfen, den NFS Server "konfigurieren", etc., sowas ist von hier aus halt eigentlich gar nicht weiter eingrenzbar und muss in der Regel vor Ort erledigt werden.

    Gruß,
    Lars
    Hallo Lars,

    danke für die Antworten.

    Die Sache mit dem Lüfter ist klar.

    Die Antwort wegen den NFS-Problemen ist eine Null-Antwort :thumbdown: . Wenn CIFS-Freigaben abgespielt werden können (auf beiden Fantec-Geräten) und nur auf einem Fantec-Gerät die NFS-Freigabe nicht dauerhaft funktioniert, was sollte denn da falsch konfiguriert sein?

    NFS wird ja abgespielt - auf beiden Geräten - und ein Gerät friert nach einiger Zeit ein und kann nur durch Stacker ab/an wieder zum Leben erweckt werden.


    Wo soll ich denn da etwas an welcher Netzwerkeinstellung ändern?
    Hallo,

    Umuluk wrote:

    Wo soll ich denn da etwas an welcher Netzwerkeinstellung ändern?
    wenn wir das aus der Ferne sagen könnten, wären wir Superman mit Röntgenblick und würden unsere Qualitäten hier eindeutig vergeuden :thumbup: . Spaß beiseite, das fängt an mit eventuellen Kollisionen im Router, sei es durch Adresskonflikte, Port Forwanrding Konflikte etc., dann der NFS Share selbst. Je nach dem, was für ein Share das ist, gibt es da schon diverse Einstellungsmöglichkeiten. So kann man z.B. IP-Adressgebundene Shares einrichten, die Zugriffsrechte beschneiden, etc. pepe.

    Umuluk wrote:

    NFS wird ja abgespielt - auf beiden Geräten - und ein Gerät friert nach einiger Zeit ein und kann nur durch Stacker ab/an wieder zum Leben erweckt werden.
    Ja, Du hast in dieser Überlegung nur eines vergessen: Auch wenn es sich bei beiden Geräten um Fantec Geräte handelt, so sind es doch zwei völlig unterschiedliche Gerätegenerationen, sowohl auf anderer Hardware-, als auch Softwarebasis. Außerdem sind die beiden Geräte Netzwerktechnisch erst mal für sich alleinstehend. Wird einfach schwer das hier einzugrenzen, wenn wir hier nicht mal dazu in der Lage sind, diesen Fehler nachzustellen. Wo sollen wir da Deiner Meinung nach ansetzen? 8o

    Umuluk wrote:

    Die Antwort wegen den NFS-Problemen ist eine Null-Antwort . Wenn CIFS-Freigaben abgespielt werden können (auf beiden Fantec-Geräten) und nur auf einem Fantec-Gerät die NFS-Freigabe nicht dauerhaft funktioniert, was sollte denn da falsch konfiguriert sein?

    Naja Null Antwort - Wie schon geschrieben, Fehler, die wir hier selbst nicht nachstellen können, wie sollen wir Dir da Tipps geben? Einfach irgendwas erzählen, um halbwegs klug daher zu kommen, bringt Dich wohl auch nicht wirklich weiter. Wir können hier aus Ferne auch nur Denkanstöße vermitteln. Würden wir das Problem exakt nachstellen können, könnten wir Dir auch sagen, wie dem beizukommen ist.

    Das Problem mit den Cifs Freigaben könnte übrigens auch ein klassisches Timeout Problem sein, dass aber relativ simpel zu lösen ist. Wenn wir hier beispielsweise auf ein NAS Laufwerk zugreifen, sei es über MyShortcuts oder aber Favoriten und das NAS befindet sich im Standby, benötigt das NAS ja eine Weile, bis die HDD hochgefahren und die Share Funktion verfügbar ist. Da steigen die Player aber bereits vorher aus. Hier die Freigabe das erste mal auswählen, um den Share "aufzuwecken", 2 - 3 Sekunden warten, aus den Favoriten raus gehen und wieder rein und noch mal auswählen. Bei den Myshortcuts noch mal zurück auf die Hauptebene und nochmals den Share auswählen. Probiere das mal. Sollte eigentlich klappen.

    Grüße