Problem mit Fantec QB-X8us3

    Problem mit Fantec QB-X8us3

    Hallo,

    Ich habe ein kleines Problem und hoffe hier kann mir einer helfen von euch.

    Vorab, ich bin leider kein Technikexperte, also wenn ihr anwortet bitte in einer Sprache für "Otto-Normal-User" ... DANKE!!!

    Ich habe mein Heimkinosystem erweitert und mir ein Festplattengehäuse von FANTEC (QB-X8US3) angeschafft und dieses mit vorerst 5 Festplatten von WD (WD30EZRX) bestückt. Diese habe ich über meinen Laptop korrekt formatiert (NTFS) und alle Daten (Filme) überspielt.

    Über den Laptop werden alle Platten (so wie es sein soll) angezeigt...SOWEIT SO GUT!!!

    Dazu habe ich mir einen Mediaplayer von FANTEC (3DS4600) gekauft, er als Streaming für das Heimkino dienen soll.
    Also dort schließe ich per USB (egal ob 2.0 oder 3.0) das Festplattengehäuse an und kann dann die Filme genießen :)

    Jedoch passiert beim Einlesen der Festplatten manchmal folgendes:

    Je nach Zufall werden manchmal von meinen 5 Festplatten nur 3, manchmal 4 oder wenn es gut läuft auch mal alle 5 angezeigt. Egal wie lange ich den System Zeit lasse um diese Daten einzulesen...
    Nach erneutem Versuch das gleiche Spiel...dabei liegt es nicht an einer oder zwei bestimmten Festplatten die nicht angezeigt werden, sondern ob und welche angezeigt werden geschieht willkürlich...also wechslend aus alle Festplatten.

    Wie gesagt, das Problem habe ich nur am Mediaplayer, denn am Laptop werden immer ALLE Festplatten angezeigt...
    An guten Tagen werden auch am Mediaplayer alle Platten angezeigt, aber das ist eher die Ausnahme...meist sehe ich immer nur 3 von 5 oder 4 von 5 der Platten


    Weiß hier einer woran das liegt...???
    Liegt das eher am Mediapalyer oder eher am Festplattengehäuse???

    Kann man es beheben??? wenn ja wie???

    Vielen Dank für eure Hilfe!!!

    Liebe Grüße

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „ToniRosenberg“ ()

    Hallo,

    ich denke eine verlässliche Aussage wird Dir da wohl nur der Lars am Dienstag geben können. Er hat die QB's an den Playern getestet. Allerdings, soweit ich das noch in Erinnerung habe, nur die 4 x QB's und die liefen einwandfrei. Wie das jetzt mit Merfach Arrays mit mehr als 4 Platten aussieht, da bin ich überfragt und kann ich auch gerade mangels QB Gehäuse nicht testen.

    Hier also bitte nach Möglichkeit bis Dienstag Geduld haben, denn alles andere wäre reine Spekulation.

    Grüße
    Hallo,

    ja, ich denke ist das sinnvollste, außerdem sind hier nicht wirklich viele User aktiv, die über ein großes QB UND einen Fantec Player verfügen, daher ist die Chance leider sehr gering, dass Dir hier ein User aus Erfahrung berichten kann.

    Grüße und angenehme Ostertage
    Moin,

    dass Problem sind in diesem Fall die vielen Einzelfestplatten, hat bei mir auch nicht immer funktioniert und daher ist es eigentlich besser, wenn man die Raidvariante nimmt und nur ein Laufwerk erkannt werden muss (bei z.B. 4x3TB gab es immer mal wieder Probleme, aber bei einem 12TB Laufwerk nicht).

    Da scheint der Mediaplayer überfordert mit zu sein bei der Initialisierung der ganzen Festplatten "hinter" dem Controller, lässt sich auch leider nichts dran ändern, sind einfach technische Limits. :S

    Gruß,
    Lars