Rettungssystem?

    Rettungssystem?

    Hi,

    Gibt es ein Rettungssystem?
    Ein System für einen USB-Stick oder die Möglichkeit den CL-35B2 von einer Präparierten Festplatte zu booten?

    Stellt Ihr ein solches System zur verfügung oder muss man es sich selbst erstellen?
    Die CPU ist ja eine "Oxsemi NAS", die laut Internetinformationen das booten einer präparierten Festplatte erlauben sollte.

    Meine CL-35B2 startet nicht mehr, die LED "System" bleibt blinkend und die NAS hat kein Netzwerk, deswegen die Frage.
    Dieser Zustand ändert sich auch nicht nach reset oder ohne angeschlossene Laufwerke.
    Hallo,

    metzger schrieb:

    Stellt Ihr ein solches System zur verfügung oder muss man es sich selbst erstellen?
    NEIN, weder noch!

    metzger schrieb:

    Gibt es ein Rettungssystem?
    Ein System für einen USB-Stick oder die Möglichkeit den CL-35B2 von einer Präparierten Festplatte zu booten?

    NEIN, wird auch Firmwareseitig nicht unterstützt. Was so Chipsätze der Theorie nach in der Lage sind umzusetzen, ist das eine, ob es dann vom Chipsatzhersteller auch im SDK umgesetzt wird, ist eine ganz andere Geschichte. :thumbup:

    Wenn Du das B2 nach bestem Wissen und Gewissen mal mit mal ohne HDD's, mit und ohne Reset versucht hast zu starten und nichts davon hilft, bleibt da wohl nur noch eines - einschicken.

    Hast Du, bevor dieses Verhalten vom B2 kam, irgendwas getan, was auf eine Ursache schließen lässt? Keine Angst, geht nicht darum, Dir oder sonst irgendwem oder was die Schuld in die Schuhe zu schieben, nur ist es dann einfacher nach einer Lösung zu suchen :thumbup: . Zuvor ein Firmware Upgrade durchgeführt oder HDD's versucht neu ins Rais einzubinden oder derartiges?

    Kommst Du noch ins Webinterface? Zeigt der Router Dir noch die IP des NAS an?

    Unmittelbar nach einem Reset musst Du Dich übrigens wieder mit den Default Einstellungen admin/admin anmelden. Das von Dir personalisierte PW ist nach einem Reset nicht mehr gültig.

    Grüße
    Die Nas meldet sich nicht am Netzwerk an, also keine meldung am DHCP Server. Im Netzwerkscan ist das gerät nicht auffindbar.
    (Ja, im Netzwerk sind keine Pakete mit der Fraglichen MAC Adresse unterwegs)

    Hat der CL-35B2 eine (leicht zugreifbare) Serielle Schnittstelle oder wenigstens einen UART Stecker? ich würde gerne die Bootmeldungen abgreifen?
    (Ich löse nicht gerne schrauben die ich nicht lösen muss.)

    Eine Schuldfrage brauch ich nicht, ich bin schuld ( ich glaube ich habe den DHCP Client oder das Kernel Modul zum Netzwerk ähm... beschädigt )

    Jetzt suche ich einen (leichten) weg die Backups zurückzuspielen...

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „metzger“ ()

    Hallo,

    metzger schrieb:

    Hat der CL-35B2 eine (leicht zugreifbare) Serielle Schnittstelle oder wenigstens einen UART Stecker? ich würde gerne die Bootmeldungen abgreifen?



    so was wird weder offiziell unterstützt, noch gibt es dazu Tipps in diesem Forum. Solche Eingriffe gefährden die Gewährleistung! Was Du dennoch tust oder nicht, bleibt natürlich Dir überlassen, geht aber über die Machbarkeit in diesem Forum hinaus ;) . Muss klar sein.

    Einen leichten Weg gibt es nicht! Insofern Du das NAS im Raid1 Verbund laufen gehabt hast, kannst Du die Daten mit viel Glück nach folgender Anleitung wieder zurück holen.

    How-To: Datenrettung von einer MR-35DRN RAID1 Festplatte (Bitte nicht vom falschen NAS Namen täuschen lassen, dieses How-To ist auch bei Raid 1 Platten des B2 anwendbar, da es hier um elementare Raid Infos geht. Und bitte unbedingt Fedora15 benutzen, neuere Versionen weichen von der Beschreibung ab).

    Grüße

    p.s. was soll ich zu der Kernel Geschichte groß sagen... Nicht ohne Grund wird so etwas bei den Geräten nicht offiziell unterstützt. Die User haben die Geräte ausschließlich in den Umfang zu nutzen, wie Sie dargeboten werden, andere Verbindungsformen sind offiziell zu unterlassen, wer es dennoch riskiert, muss sich dessen bewusst sein, dass so etwas auch mal - wie bei Dir - nach hinten losgehen kann. Dennoch finde ich Deine Ehrlichkeit löblich, obgleich ich Dir da offiziell nicht wirklich helfen kann/darf!
    Hallo,

    zu so etwas kann und darf ich hier im Forum keine Auskünfte geben. Dazu empfiehlt sich entweder persönlich per Mail noch mal über service@fantec.de das Problem zu schildern oder aber die Hotline zu bemühen. Evtl. kann Lars da auch am Montag noch mal was zu sagen, ich hingegen bin in der Richtung weder Auskunfts- noch Entscheidungsberechtigt.

    Tut mir Leid, Dir da an dieser Stelle nicht wirklich weiter helfen zu können, doch inoffizielle Wege, die zu einem Versagen des NAS führen, kann ich hier im Forum nicht mit ebenso inoffiziellen Tipps wieder versuchen zu bereinigen. ;) Und von offizieller Seite ist das NAS erst mal banal gesprochen DEFEKT!

    Grüße