Firmwareupdate von v9.5.9 r1729

    Firmwareupdate von v9.5.9 r1729

    Hallo Forumsmitglieder,

    ich habe seit längerer Zeit zwei Fantec Mediaplayer, S3600 und P3700, jedoch bis jetzt nur mit externen HDs bzw beim P3700 mit selbst eingebauter HD betrieben.
    Habe nun mein Netzwerk soweit ausgebaut und die Player angeschlossen.
    Habe mich erst mit dem 3700 beschäftigt und das Problem, das mein Nas nur sichtbar war, wenn es in Betrieb oder nur kurz im Stanby-Betrieb war, über Nacht dann am Morgen war Nas nicht mehr sichtbar/erreichbar, erst mit PC auf Nas zugegriffen, dann hatte ich nach Neustart des Players wieder Zugriff.

    Hab dann einige Stunden versucht mich hier im Forum schlau zu machen, und kam zum Schluß, erstmal die Player mit der neuesten Firmware auszustatten.

    Nun das Problem,
    habe mir den S3600 erstmal vorgenommen.
    er hatte die r1729 und den Bootloader 0000.0303.0015 installiert
    habe r5127 mit Loader KIKG.0303.0017 und auch die neuere r9466 runtergeladen
    nach Anleitung auf einen leeren USB-Stick erstmal nur die img-Datei der r5127 kopiert, hat zwar fast 3min gedauert bis die Installation begann, aber sie lief, und ich bekam am Tv auch Installation complete angezeigt.
    Aber dann gings nicht weiter, Led leuchtet, Fantec-Schrift verschwand vom TV, TV hatte kein Signal mehr vom Player.
    Ich wartete ca 15 min, es tat sich nichts. Habe den Stick abgesteckt, Player abgedreht, noch mal gestartet, kein Signal am TV.
    Habe es dann nochmal probiert, wieder install complete, über Nacht alles so gelassen, aber heute Früh das selbe, kein Signal.

    Jetzt meine Fragen,
    brauch ich noch eine ältere Firmware/Bootloader um auf die r5127 upzudaten?
    in der Anleitung gibt es ja Step 1 und 2, soll man jedoch beide img´s und die dritte Datei gleich von Anfang an auf den Stick kopieren, und der Player übernimmt die Steps in der richtigen Reihenfolge?
    oder könnte ich den Bootloader KIKG.0303.0017 jetzt dazu installieren und dann gleich auf r9466 updaten?

    noch zum P3700, da ist aktuell schon die r5127 und der Loader KIKG.0303.0017 oben, genügt ja nur die img von r9466 zu installieren,
    aber soll ich das wagen?

    was mir noch einfällt, Netzwerkkabel war beim installieren angesteckt, könnte das Fehler produzieren?

    So, ich hoffe, ihr könnt mir helfen den S3600 wieder zum Laufen zu bringen.

    vielen Dank schon mal im Voraus

    tristano



    Player läuft wieder, hab auf gut Glück einfach den Bootloader installiert, ging zwar noch immer nichts, dann aber gleich die r9466 dazu installiert, keine 30 sec danach konnte ich den Player wieder einrichten.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „tristano“ ()

    Moin,

    auch wenn es sich erledigt hat, der richtige Weg ist immer nur über die offiziellen Updates, beim S3600 und P3700 kann man von jeder Firmware aus direkt die r9466 einspielen (sonst gäbe es auch die anderen Versionen zum Download), vorher einfach wie in der Anleitung beschrieben den Bootloader aktualisieren.

    Thema hat sich ja von selbst erledigt, daher dicht! :thumbup:

    Gruß,
    Lars