Auf MR-35VU3R lässt sich am Router nicht zugreifen

    Auf MR-35VU3R lässt sich am Router nicht zugreifen

    Hallo,

    ich habe versucht das MR-35VU3R an meinen Router, einen Asus RT-N56U anzuschließen.

    Der Router verfügt nur über einen USB 2.0 Anschluss, aber soweit ich verstanden habe sollte das ja kein Problem sein. Die Routerfirmware ist aktuell. Das Gehäuse ist im RAID 1 Modus konfiguriert. Direkt am Computer funktioniert das Gehäuse einwandfrei, sowohl an USB 3.0 als auch an 2.0 Anschlüssen. Der Router erkennt auch, dass eine Festplatte angeschlossen ist, mir wird aber im Konfigurationsprogramm des Routers als Status "nicht eingebunden" angezeigt. Als Name erscheint "JMicron RAID-1".

    Im Gehäuse befinden sich zwei identische Festplatten von Western Digital mit jeweils 1TB Kapazität (WD10EZRX), die Formatierung ist NTFS.

    Zum Test habe ich mal einen USB-Stick an den Router angeschlossen, der wird ohne Probleme erkannt und ich kann über das Netzwerk darauf zugreifen.

    Ich habe gerade mal versucht das Gehäuse nur mit einer Festplatte und ohne irgendeine Raidfunktion (Wählschalter auf Stellung "normal", soll wohl JBOD entsprechen) anzuschließen: Selbes Problem. (Auf dem System befinden sich bisher nur Dummy-Daten, deswegen kann ich etwas rumprobieren)

    Kann es sein, dass das System irgendwelche Treiber installieren will, und der Router das nicht mitmacht?
    Könnte eventuell die Spin-down-Funktion das Problem sein (kann ich mir eigentlich nicht vorstellen)?

    Ich hoffe es hat jemand eine Idee, woran es liegen könnte.
    Moin,

    klingt für mich mit ziemlicher Sicherheit nach einem Kompatibilitätsproblem, da wird dein Router nicht mit dem Raid Chipsatz zurechtkommen.

    Andererseits könnte nicht eingebunden auch für etwas anderes stehen, aber da bist du hier an der falschen Adresse, würde mit deinem Problem eher mal bei Asus anfragen! :thumbup:

    Gruß,
    Lars