Datei Formate und You Tube Problem

    Datei Formate und You Tube Problem

    Hallo,
    ich habe heute erstmals die ganzen Updates nachgeholt, bis zum jetzigen r5416. Mein Problem sind nun die Dateiformate oder es liegt an dem Titel. Gibt es bei der Beschriftung der Datei irgendwelche Vorgaben? Die neue You Tube Funktion kann auch nicht abgespielt werden. Wer hat dieselben Problematiken?
    Gruß
    Sven
    Hallo,

    um was für Formate handelt es sich denn? Du musst schon etwas genauer werden. Und was genau passiert mit diesen Dateien oder besser gesagt was passiert nicht mit ihnen?

    Generell sollten die Dateinamen nicht zu lang sein und bei den älteren Playern sollte man auf die Umlaute ä,ö,ü und ß besser verzichten... Kann damit klappen, kann aber auch mal Stress geben.

    YouTube läuft auf ALLEN älteren MediaPlayern, wie hier schon öfter erwähnt nicht mehr. YouTube hat die entsprechende API einfach abgeschaltet. Da ist also auch mit keinem potentiellen Firmware Update mehr was zu reissen... Wird es aber ohnehin nicht mehr geben, da das Gerät bereits EOL ist.

    Grüße
    Das ist natürlich schade mit You Tube. Ich habe die Meldung, das die Datei nicht abgespielt werden kann, nur bei *.avi. Allerdings nicht bei allen, es scheint an der Länge der Dateinamen oder den Leerzeichen zu liegen. Änder ich die Namen auf max. 8 Zeichen ohne Leerzeichen und ohne Umlaute, dann scheint es zu klappen.
    Ist ja wie bei Windows 3.x :D

    Danke für die schnelle Antwort...
    Hallo,

    auch unter XP gab es sowas noch :thumbup: . Ist halt auch schon ein älteres Schätzchen an Player, dass Du da noch hast ;) .

    Den aktuellen Modellen ist es eigentlich fast egal. Allerdings sollte man schon allein der Übersichtlichkeit wegen die Namen so kurz wie möglich halten, denn sonst scrollen die Dateinamen im Dateimangager ewig durch, bis man weiss, worum es geht ;) . In dem Fall einfach mit Coverbildern arbeiten, wo man sich auch Infos reinschreiben kann.

    Gut aber Thema dürfte ja erledigt sein.

    Grüße