QB-35US3R Datenrate beim Kopieren wird immer kleiner.

    QB-35US3R Datenrate beim Kopieren wird immer kleiner.

    Meine Datenrate beim Kopieren wird immer kleiner, bis kein Kopieren mehr möglich ist. Nach dem Neustart des Rechners wird der QB-35US3R als unformatierte Platte erkannt. Die Partition befindet sich wieder im RAW-Format.

    Konfiguration:
    Betriebssystem: Window 7 64bit Home
    Anschluss der Festplatte QB-35US3R: über eSATA
    Betriebsart der Festplatte QB-35US3R: RAID 5
    Eingesetzte Festplatten: 4 Stück Seagate Barracuda Green 1500 GB
    Controller: Intel ICH10R SATA AHCI Controller
    Treiber: Intel Rapid Storage-Technologie 11.7.0.1013
    Firmware QB-35US3R: QB-35US3R_v0.20.03.00.04

    Fehlerbild:

    1. Kopierversuch:
    Beim Kopieren von größeren Datenmengen >50 GB von einem USB-Laufwerk verringerte sich die Übertragungsrate von 32 MB/s auf 1000 Byte/s innerhalb 4 Stunden. Alle Festplatten funktionieren nach der Anzeige im Gerät QB-35US3R fehlerfrei. Jedoch war es mir nicht mehr möglich, Dateien auf die den QB-35US3R zu kopieren. Sogar eine kleine Textdatei wollte nicht mehr übertragen werden.
    Auf der Suche nach dem Problem fuhr ich Windows runter. Nach dem Einschalten des Rechners befanden sich keine Daten mehr auf der Festplatte QB-35US3R und die Partition zeigte sich wieder im RAW-Format! Alle Daten, die bis dahin auf der Platte waren, sind verloren.
    Die Partition habe ich neu eingerichtet.

    2. Kopierversuch:
    Ich kopierte von meiner internen Festplatte neue Dateien auf QB-35US3R. Das gleiche Fehlerbild.
    Innerhalb von 4 Stunden taktete sich die Übertragungsrate von 32 MB/s runter auf ca. 1000 Bytes/s.
    Nach dem Neustart des Rechners wurde die Festplatte QB-35US3R als Gerät über eSATA erkannt, jedoch fehlte wieder die Partition! Alle Daten sind auf der Festplatte sind nicht mehr vorhanden. In der Übersicht für Datenträgerverwaltung unter Windows wurde die Partition als RAW angezeigt.

    Die Festplatten habe ich mittels eines Adapters gesondert geprüft.
    Keines der vier Festplatten werden als defekt gemeldet.

    Installation eines neuen Betriebssystems:
    Aus anderen organisatorischen Gründen, installierte ich ein neues Betriebssystem.

    Konfiguration:
    Betriebssystem: Window 7 64bit Professional N
    Anschluss der Festplatte QB-35US3R: über eSATA
    Betriebsart der Festplatte QB-35US3R: RAID 5
    Eingesetzte Festplatten: 4 Stück Seagate Barracuda Green 1500 GB
    Controller: Intel ICH10R SATA AHCI Controller
    Treiber: Intel Rapid Storage-Technologie 11.7.0.1013
    Firmware QB-35US3R: QB-35US3R_v0.20.03.00.04

    Die gleichen Vorgänge aus den oben genannten Kopiervorgängen führte ich durch. Die Fehlerbilder sind die Gleichen.
    Einen dritten Kopiervorgang probierte ich hier mit der Konfiguration USB 2.0, RAID 0. Auch hier erhielt ich den gleichen Fehler (Datenrate ging beim Kopieren wieder runter) und die Daten waren wieder gelöscht. Die Platte befand sich nach dem Neustart wieder im RAW-Format.

    Fazit:
    Der QB-35US3R arbeitet nur unter USB 2.0 mit dem Mode +0 SPN. Sobald ich den RAID aktivere funktioniert der QB-35US3R nicht mehr. Weder über eSATA noch über USB 2.0 lässt sich mit dem RAID nicht arbeiten.
    Ich hatte vor dem QB-35US3R eine einzelne eSATA-Festplatte angeschlossen, die fehlerfrei funktionierte.

    Habe ich ein defektes Gerät?



    Moin,

    für mich klingt das eher nach Problemen mit dem verwendeten Rechner, oder den Festplatten. Kannst du da mal 2 andere Festplatten einbauen und dann ein Raid 1 konfigurieren?

    Der nächste Schritt wäre ein ganz anderer Rechner, den man möglichst nicht selber eingerichtet hat, weil man Fehler so gerne mal übernimmt. ;) Was für einen eSATA Anschluss verwendest du, ist bestimmt Onboard auf dem Mainboard?! Das könnte das Problem auch eingrenzbar machen, indem man eine eSATA Karte verwendet, gerne empfohlen hier im Forum: DawiControl DC-310e.

    Hast du auf den Festplatten eigentlich die aktuellste Firmware? Genau dieser Typ ist ja von einigen Problemen betroffen und sollte unbedingt mit der aktuellsten Firmware versehen werden, wenn dies noch nicht der Fall ist!

    Gruß,
    Lars