Media Library hat keine Funktion

    Media Library hat keine Funktion

    Hallo zusammen,

    die Medienbibliothek funktioniert bei meinem Player nicht und lässt mich verzweifeln...

    Ich habe ein 2 TB Platte drin, und ca. 500 GB Musik, welche nicht über die Bib. zu suchen/finden ist. Ich habe mir hier im Forum schon eine Menge durchgelesen aber nach Überprüfung der Tags und einer Aktualisierung der Firmware funktioniert es immer noch nicht....

    Die Filme werden ebenfalls nicht angezeigt, obwohl ich es dort mit der "richtigen" Beschriftung noch nicht ausprobiert habe....Fotos werden im übrigen auch nicht gefunden....

    Meine Musik hab ich in folgender Odnerstruktur: HDD/music/Interpret/Album/
    Fotos: HDD/image/event/
    Filme: HDD/movie/Filmtitel/

    Bitte helft mir !!!!!!

    DANKE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    Moin,

    500GB?? 8| Vielleicht ist das schlicht zuviel des Guten, probier es doch mal mit 1-2 Alben, dann sieht man zumindest erstmal, ob die generelle Funktion gegeben ist (media.db löschen!).

    Die Festplatte wurde aber auch über das Setup formatiert? Wenn man das nicht macht, kann es eh nicht funktionieren.

    Gruß,
    Lars
    Hallo !

    Gab es da nicht auch eine Beschränkung bezügl. der anzahl der Dateien in 1 Verzeichnis: bis zu 4096 glaube ich.
    Darüber geht wohl nicht - oder Lars?

    Und Zweitens kann die Bibliothek nix einlesen, wenn auch nur eine Musik- oder Bild-Datei inkompatibel ist ...
    ... bei Filmen glaube auch.

    Gruüße, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV