3DAluPlay erkennt Filmdateien nicht mehr

    3DAluPlay erkennt Filmdateien nicht mehr

    Hallo Zusammen,

    ich habe ein Problem mit meinem 3DAluPlay:

    Ich habe eine Reihe von Filmen (gemischt: mkv, DVD, BD) von der externen Platte via USB auf die interne Platte des 3DAluPlay übertragen - Scan - Alles erkannt -soweit OK.

    Dann habe ich die interne Platte rausgenommen, via Docking-Station an den Windows8-Rechner angeschlossen. Auch hier: Alle Dateien vorhanden und abspielbar.

    Jetzt kommt's: Um ein das Ganze ein wenig übersichtlicher zu gestalten habe ich die mkv-Files umbenannt und in gleichlautende Ordner gesteckt und die .theater und part-Datei gelöscht. Sah toll aus. Also: Platte wieder ausge"dockt" und in den 3DAluPlay geschoben und gescannt.

    1. Datei-Manager : Alle Ordner sind vorhanden, genau wie eben noch auf dem Rechner. Einige Ordner sind aber komischerweise leer und lassen sich logischerweise nicht abspielen

    2. Menü-Filme: Es wird etwa nur die Hälfte der auf der Platte befindlichen Filme angezeigt (die Filme in den angeblich "leeren" Ordnern nicht). Allerdings ist hier keine Logik zu erkennen. Einige mkv's hat er erkannt, ander nicht. Das gleiche bei den BD's.

    Also: Platte wieder raus und an den Rechner angedockt: siehe da: Alle Filme sind wieder da und einwandfrei abspielbar. - Dann wieder .theater und part-Datei gelöscht - wieder 2 Stockwerke durchs Haus gerannt - Platte in AluPlay - Scan:

    Immer noch das gleiche Problem, siehe 1. und 2.

    Kann mir einer sagen, was ich falsch mache oder noch besser: Wie ich's richtig mache?
    Ich dachte mir schon, dass Du das fragst.

    Zunächst hatte ich das nicht getan. Als die Dateien dann nicht sichtbar waren, habe ich natürlich erstmal im Forum gestöbert und gelesen, dass Du regelmäßig davor warnst, nicht ordentlich abzumelden.
    In der Hoffnung, dass das die Lösung ist, habe ich die Platte dann wieder an den Rechner gehängt (wie beschrieben war da alles OK), habe theater und part gelöscht und dann aber sauber abgemeldet.
    Trotzdem: das gleiche Ergebnis.
    Oder hat sich der AluPlay gemerkt, dass beim erstenmal nicht sauber getrennt wurde?
    Bzw., wenn es wirklich daran liegt, wie bekomme ich das gelöst? (Ich könnte eine zweite Platte formatieren und die erste am Rechner komplett übertragen - Hilft das?)

    Gruß
    Sven
    Hallo,
    ich arbeite mit 2 HDDs (gesehene und noch nicht gesehene Filme).
    Beide waren fabrikneu und wurden vom AluPlay formatiert.
    Das Problem mit Platte 1 habe ich oben geschildert. Auf Platte 2 hatte ich von Platte 1 drei Ordner mit gesehenen Filmen übertragen.
    Auch diese Filme erkennt AluPlay jetzt nicht mehr.

    Gruß Sven

    Neue Erkenntnis:

    Habe die Platte an Linux-Rechner gehängt: Der kann die Dateien, die der AluPlay nicht findet, auch nicht lesen.

    Offensichtlich kommt es beim Kopieren von Dateien vom Windows8-Rechner auf ein anderes Speichermedium zu dem Phänomen, dass manche der Dateien von anderen Rechnern (und auch vom AluPlay) nicht gelesen werden können. Der Rechner selbst spielt die Datei aber ohne zu murren ab.
    Auch erneutes Kopieren hilft nichts.

    Jetzt bin ich aber mit meinem Latein wirklich am Ende. Habt Ihr noch eine Idee, wie ich das Problem lösen kann?

    LG

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Scriptus“ ()

    Moin,

    dass kann kein generelles Windows 8 Problem sein, wir haben hier auch schon einige Monate Win 8 im Einsatz und da ist das so weder beim 3DAluPlay, noch bei einem anderen Mediaplayer vorgekommen. Das mit dem Linux-PC ist jedenfalls schonmal eine sehr gute Erkenntnis, da auf den Mediaplayern ja auch ein Linux läuft!

    Ich habe allerdings auch gar keine Idee, was da jetzt grade bei dir schief läuft am Win 8 PC. :S Man könnte/müsste wohl bei den Basics anfangen, wenn man keine weiteren Informationen dazu im Web finden kann, oder selber etwas durch rumprobieren herausfindet, aber die Basics würden wohl auch eine Neuinstallation erforderlich machen...

    Gruß,
    Lars
    Was mich vor allem bedenklich stimmt ist, dass offensichtlich kein anderer das gleiche Problem zu haben scheint.

    Ich werde zunächst mal so vergehen: Die Dateien sichern. Die Platte im AluPlay neu formatieren. Einen Film, der ursprunglich nicht erkannt wurde, neu aufspielen. DIE PLATTE SAUBER TRENNEN. :)
    Damit können wir zumindest Deine "Nicht-Sauber-Abgemeldet-Theorie" bestätigen oder verwerfen.

    Danke einstweilen - Ich werde berichten, was der Versuch ergibt.
    Hallo,

    wenn Du dann schon einmal dabei bist, die Platte neu aufzusetzen, mache Dir aber bitte nach dem Backup noch die Mühe und cleane die Platte am PC bitte einmal, BEVOR Du sie am Aluplay neu formatierst! Cleanen heisst: Mittels Datenträgerverwaltung ALLE Partitionen auf dieser Platte löschen (sind evtl. noch sogenannte unsichtbare SWAP Partitionen drauf, die der Player im Hintergrund zur Verarbeitung benötigt), nicht mehr, wirklich nur löschen! Dann sauber abmelden und am AluPlay formatieren. Damit wäre dann auch das einrichten der HDD noch einmal korrekt vollzogen.

    Grüße
    Sorry Paddylein,

    habe Deinen Post zu spät gelesen und deshalb formatiert ohne zu cleanen.
    Das hatte aber auch was Gutes: es hat nämlich auch so funktioniert:
    Ich habe also eine vorher nicht lesbare Datei auf die frisch formatierte Platte gezogen, sauber getrennt und....ALUPLAY KONNTE SIE LESEN!
    Dann habe ich den Rest (immerhin 1,2 TB) auch zurückgespielt und auch jetzt war alles lesbar.
    Ich muss zugeben, dass ich niemals im Leben daran geglaubt hätte, dass an der Sicher-Trennen-Theorie was dran ist, zumal ich noch nie sicher getrennt habe und auch noch nie irgendein Problem damit hatte.
    Jetzt muss ich Abbitte leisten.
    Vielen Dank für Eure Bemühungen - Ihr habt mich bekehrt: Ich werde nur noch sicher trennen und fortan jedem empfehlen es auch zu tun.

    LG
    Sven
    Hallo,

    und richte die HDD bitte noch mal wie von mir angegeben neu ein, damit Du Dir da keinen potentiellen, neuen Fehler einbaust. Dann bist Du jedenfalls auf der komplett sicheren Seite. :thumbup:

    Zum Rest: Mach Dir mal keinen Kopf, einen Fehler eingestehen ist in meinen Augen reine Stärke und zeugt nur von einem guten Charakter :thumbup: .

    Grüße