fantec mm-hdrl does not start

    fantec mm-hdrl does not start

    I have done a search at the forum for related problems but i cant find an answer. I dont speak German.
    My fantec worked fine. It has a 1T hdd. I have 450 gb movies stored in my hdd2 partition
    My problem started when i connected an other hdd 500 Gb on the fantec on pc with usb just to check the hdd is working. It was fine so i disconnected ta 500gb hdd and reconnect the 1T hdd back. The pc then asked me to do a checkdisk on Hdd2. I did it. Then I connected the fantec on TV. It could not boot. It starts with "fantec" logo on the screen. Then it turns off (red light). I press the button it turns on with logo, and then nothing. Black screen and blue light on fantec flashes slowly.
    I reinstalled the latest firmware. No change.
    I tryed to turn the fantec on with no Hdd. It turns on to the setup menu. But when I put the hdd back it does nothing. I don't want to loose my movies on the Hdd2 partition. I dont have space to store 450 gb movies. What do you advise me to do?
    Please help !! ;( ;(
    Hello,

    it seams, the partitions on the hdd are faulty. There are more then 2 partitions on it (the recording machines needs more then one or two partitions). If you start the windows hdd manager/partition tool in usb mode, you will see some more patitions. This partitions are swap partitions for internal use. One of this partitions could be faulty. The problem is, you cannot restore the partition status without a new initial.

    So you should make a backup from your files at first. Than you have to clean the hdd. delete all partitions (only delete, nothing else). If you have deleted all partitions, you have to disconnect the HDRL from the pc. But do not forget to use the "savely remove hardware" windows function before you disconnect the cable.

    At least the hdrl should start and also you should see the hdrl hdd initial setup. let the hdrl initialize the hdd. After it you can copy you files bakc on the hdd. Please use the same partition you have used befor the hdrl went faulty. Please use no other partitions for it.

    If the hdrl does not show the hdd initial setup but starts correctly, you have to go to the initial setup manualy.

    Try and test it.

    regards
    Thanks for your answer. So I have to bye a new hard disk to make a backup. ;( ;(
    I have checked the disk with windows hdd manager as you say and, yes there are more than 2 partitions. (I have had 2 partitions HHD1 -fat32 and HDD2 -ntfs). Now there are at the fat section 2 more partition with no letter, and at the ntfs section 2 more with no letter. I wonder how this happend. Every time I connect the fantec on pc I will get this damage?
    What did I do wrong? Do you thing that I shouldn't let the check disk to make changes to my disk? Are these partitions a result of the chk disk??
    I need your answer because I don't want to have this problem again in the future. ?( ?( ?(
    Thanks a lot again. :thumbup:
    Hello,

    wait a minute, i think we have a little missunderstanding now. The unlettered Partitions are correct an recommened for the hdrl! Normaly you will not see them on the player, only with partition tools you will see it. These are Working/Swap Partitions for internal working processes of the hdrl. I told you that to understand it because many People are wondering if they will see it. That is what i mean, not more ;) .

    And the Problem is - i think - one of the Partitions might be defective/faulty. How does it happens, i cannot reanswer. It could be happened by rechanging it with the 500 GB HDD and the Windows failure Message. The Problem is, to solve the problem, you have to initial the HDD new. The HDRL cannot start with one or more defective/faulty partitions.

    Sorry for that missunderstanding but i am a german supportler, my english is not very well :thumbup: .

    regards