QB-35US3R geschossen?

    QB-35US3R geschossen?

    Hallo!

    Habe seit heute einen QB-35US3R und habe diesen mit 4 Western Digital Red 3 TB bestückt.
    Nachdem ich die Einrichtung trotz des handbuches und Dank diverser Foren hinbekommen habe, scheine ich mir das System geschossen zu haben.
    Ich wollte im Nachhinein den RAID Modus ändern und habe dies auch getan. Bei 5 war er ursprünglich, auf 0 habe ich ihn gestellt. Das Gehäuse will jetzt immer auf 0 springen, hängt sich aber nich kurzer Überprüfung der Platten auf und schaltet sich ab. Der fantec Schriftzug leuchtet Orange.
    Alle Versuche, den RAID Modus wieder auf 5 zu ändern schlugen fehl.

    Was ist zu tun?

    Laßt mich raten: Platten ausbauen, neu initialisieren, neu formatieren und alles neu einbauen?

    oder ?

    Langsam verzweifelnd....

    svwa
    Hallo,

    Du hast richtig geraten, Raid Modis kann man nicht einfach mal so eben wechseln. Wer einen Raid Modus wechseln will, muss die Platten neu initialisieren. Anders geht das nicht. Allgemeine Raid Regeln :thumbup: , denn ein Raid 0 ist ja was ganz anders als ein Raid 5, wie soll da ein einfacher Wechsel klappen? In dem Moment, wo Du das manuell versuchst, zerstörst Du das alte Raid und löschst dessen Informationen und dann gibt es auch kein zurück mehr zum ursprünglichen Raid.

    Du verwendest übrigens RED Platten? Ich möchte Dich bitten, der Ordnung halber und zur Vorsicht folgende Info von uns zur Kenntnis zu nehmen!Aktuelle Festplatteninformation (10.12.2012)

    Um aber kurz noch mit einer missverständlichen Aussage aufzuräumen: Du hast nicht das QB Gehäuse geschossen, sondern das Raid auf den Platten. :D Richte die Platten einfach komplett neu ein und git is. :thumbup:
    Na, super, jetzt habe ich mir extra NAS Platten besorgt und jetzt werden die nicht gerade empfohlen. Und täglich grüßt das Murmeltier... Sowas hatte ich schon bei der Green Serie und bei einem anderen Gehäuse. Leider sind die Informationen über inkompatible Festplatten extrem schwer zu finden. Einzig bei Synology ging es. :(

    Alles in allem muß ich sagen, daß ich größte Lust hätte, das Gehäuse wieder zurückzuschicken, da ich noch nie ein so schlechtes Handbuch gesehen habe. Im Übrigen: wieso schreibt man nicht auf die Homepage bekannte Inkompatibilitäten? Ich werde die Red Platten jetzt mal einbauen und benutzen, wenn ich das System behalten sollte. Wenn Fantec Erfahrungen haben möchte, schreibt mich an.

    Das Neu-Initialisieren der Platten gestaltet sich bei mir extrem schwer, da mein Rechner neuerdings mit einer Fehlermeldung die Initialisierung abbricht. Ich muß mir jetzt andere Rechner besorgen. Zum Kotzen!!!

    :cursing: :cursing: :cursing: :cursing: :cursing: :cursing: :cursing: :cursing: :cursing: :cursing: :cursing:

    svwa
    Hallo,

    also ich will Dir ja nicht zu Nahe treten aber ich glaube in der Info mehr als deutlich geschrieben zu haben, dass diese Infos erst mal unter Vorbehalt sind. Also bitte nicht gleich ausflippen, einverstanden? :thumbup: Hier kann ja nun auch keiner was dazu, wenn die Platten sich eben nicht wie die verhalten, die man eigentlich für diese Geräte erwartet. Und so lange wir selbst und auch Fantec diese Infos nicht bestätigen können, werden wir hier auch einen Teufel tun und das zu einer hochoffiziellen Info ausbauen. Du siehst doch, wie Du selbst nur auf diese blosse Warnung hin reagierst. Ich halte es jedoch für meine gewissenhafte Pflicht, auch Dir diese Info zukommen zu lassen, wenn Du diese speziellen Festplatten erwähnst und in Verwendung hast. Soll ich Dich lieber belügen? ;) Über die Green Serie hingegen ist uns ehrlich gesagt wiederum eigentlich kaum was negative bekannt. Verstehe die Info übrigens nicht in sofern falsch, als das wir hier vor einzelenen, fehlerhaften Platten warnen. Wir warnen generell vor diesen Plattentypen, da sie für die Einsatzgebiete hier nicht die richtige Wahl zu sein scheinen. Nicht mehr, nicht weniger!!!!

    Und falls Du mit dem schlechten Handbuch auf das aktuelle Problem anspielst...

    Sorry, aber das sind allgemeine Raid Regeln, die ebenso gelten, wie viele andere Dinge im PC Bereich, die auch nicht mehr in jedem Handbuch drin stehen. Sie müssen einfach als Grundkenntnis vorausgesetzt werden, dass man ein laufendes Raid weder wechseln noch in sonst irgend einer Form großartig verändern kann.

    Ich kann Deinen Frust ja irgendwo nachvollziehen. Der Start mit dem Gerät hätte aus Deiner Sicht nicht unglücklicher sein können und wir sind auch sicherlich alle hier sehr bemüht, Dir zu helfen, nur bitte lass uns sachlich bleiben, alles andere hilft vor allem Dir da jetzt nicht wirklich weiter!

    Wie versuchst Du denn gerade die HDD's zu initialisieren? Über das QB oder direkt am Rechner mit jeder einzelnen HDD? Evtl. werde ich gleich noch kurz Lars bitten sich dem anzunehmen, da der das Gerät selbst noch eine Ecke besser kennt, also nicht wundern, wenn sich hier gleich jemand quer einmischt! :thumbup:

    Grüße
    Erstmal vielen Dank für die ultra-schnelle Antwort!!! :thumbsup: :thumbsup: :thumbsup:


    Das Umstellen des RAID Modus und die damit verbundene Neuinitialisierung der Platten ist tatsächlich allgemeines RAID Wissen. Da hast Du Recht.
    Aber auch was die unterschiedlichen RAID-Verbünde leisten, ist allgemeines RAID Wissen und es steht im Handbuch... Das hätte man dann auch rauslassen können? Egal. ;)

    Über die Info mit den Platten bin ich sehr dankbar. :thumbsup: Es würde jede Menge Ärger beim Kunden ersparen, wenn dieser Hinweis sich in einer allgemeinen und/oder vorläufigen Kompatibilitätsliste wiederfinden würde. Zur Not steht eine bestimmte Platte eben nicht drin. Auch Nichterwähnen ist eine Aussage und man wird nicht gleich verklagt... :)

    Ich störe mich an einem sehr, sehr knapp gefaßten Handbuch, daß meiner Ansicht nach, unlogisch aufgebaut ist und ohne Not Probleme schafft, die man hätte vermeiden können. Ich bin Kommunikationstrainer und beschäftige mich beruflich u.a. mit solchen Dingen. Deshalb erlaube ich mir ein Urteil. Es geht mir nicht um eine Schritt-für-Schritt-Anleitung, die sicherlich RAID-Anfängern geholfen hätte und Neulinge zu zufriedenen und treuen Kunden gemacht hätte, mir geht es um essentielle Info´s. Da sehe ich andere Hersteller weiter vorne. Aber das ist meine persönliche Ansicht. Jetzt bemühe ich mich, das System in annhembarer Zeit zum Laufen zu bringen. In jedem Fall gibt es einen dicken :thumbup: für das Forum. :thumbsup:

    Macht ja hier keinen Sinn, über Handbücher oder Wünschenswertes zu diskutieren, dauert zu lange und kostet nur Zeit und Geld. Also zurück zum Wesentlichen.

    Ich versuche zur Zeit, die Platten über eine Quick-Docking-Station zum initialisieren und zu formatieren. Mein Desktop verweigert seit neuestem die Neuinitialisierung und will, daß ich neustarte. Oft genug gemacht, das geht mit dem Desktop nicht mehr. Wenn ich da jetzt noch anfange zu suchen, haue ich noch mehr Zeit raus und das ist mir zu aufwendig. Also werde ich jetzt die Platten über die Docking Station via Laptop initialisieren, einbauen, den RAID Modus einstellen und dann den RAID-Verbund initialisieren und fertig. So der Plan. Ich bin gespannt, was noch passiert.

    Wenn das alles nicht funktioniert, gebe ich das Ding samt Platten in die IT-Abteilung eines großen Konzerns (sorry, darf nicht sagen, wer) mit dem ich zusammenarbeite und stelle mich daneben.
    Wenn das zu lange dauert, geht das Gehäuse dank Fernabsatzgesetz zurück und ich wechsle zu einem anderen Hersteller.

    Auf jeden Fall vielen Dank für die rasche und gute Antwort. :)

    Grüße

    svwa
    Hallo,

    svwa schrieb:

    Macht ja hier keinen Sinn, über Handbücher oder Wünschenswertes zu diskutieren, dauert zu lange und kostet nur Zeit und Geld. Also zurück zum Wesentlichen.

    ja, das sehe ich auch so :D . Spass beiseite, ernsthafte Anmerkungen werden hier zur Kenntnis genommen, auch wenn Du keine explizite Antwort dazu erhälst, dessen darfst Du Dir Gewiss sein :thumbup: .

    Hatte ich da grad nicht irgendwo gelesen Du seihst Kommunikationstraimer??? Oder hast Du das durch ein edit wieder gelöscht? Wie auch immer, ich denke dann bin ich jetzt mal doppelt so vorsichtig, was ich Dir schreibe, nicht, dass ich nachher noch bei Deinem Kommunikationstest durchfalle :thumbsup: .

    Spass beiseite... Das Du die HDD's nicht initialisiert bekommst ist schon mal ungut. Darf ich ergänzend bitte noch erfahren, wie Du das versuchst? Nutzt Du dazu oder versuchst zumindest die Windows eigene Datenträgerverwaltung z nutzen? Wenn ja, versuche bitte mal kostenfreie Tools, aus dem Netz zu nutzen, mit denen Du bestehende Raids auf HDD's löschen kannst. Kann nämlich gut sein, dass Windows sich genau deswegen quer stellt. Im Regelfall müssen einfach nur sämtliche, vorhandene Partitionen gelöscht werden und gut is. Auch ist die Windows Datenträgerverwaltung oftmals der falsche Partner für solche Vorhaben, wenn generell USB Adapter zwischen Platte und PC als Vermittler fungieren. Da sind dann wirklich Fremdtools nötig.

    Was Dein Vorhaben mit der IT Abteilung und einem potentiellen Hersteller Wechsel angeht, dazu werde ich mich nicht weiter äussern. Das obliegt ganz allein Dir, wie Du das machst. Ich würde erstmal schauen, das Problem mit den HDD's in den Griff zu bekommen und das kann ja nun nicht wirklich Fantec oder dessen Geräte Schuld sein, dass die sich bei Dir nicht initialisieren lassen. :thumbup:

    Grüße
    Ja, ich bin Kommunikationstrainer und Komm.-Coach. Ich bekomme Geld dafür, daß ich Leute Dinge aufzeige, die absolut logisch sind, jedoch ganz langsam verloren gingen. :thumbup:
    Da ich ne hohe IT-Affinität habe werde ich gerne auch zu Themen gebucht, bei denen es um die Kommunikation innerhalb eines Unternehmens (IT-Restfirma; Restfirma-IT) und um Kommunikation außerhalb des Unternehmens (IT-Kunde; Kunde-IT) geht. Nein, das ist keine Eigenwerbung! Ich bin gerade selbst betroffen. ;)

    Also mal zu den Fakten:

    Habe gerade mit dem allerletzten Laptop und Windows-Bordmitteln alle 4 Platten neu initialisiert und formatiert. Interessant war, das bei 2 Platten die Frage nach GPT/MBR gestellt wurde, bei den beiden anderen nicht. Die Platten wurden jedoch vorher im RAID-Verbund einwandfrei erkannt. Jetzt ist alles ohne Fehlermeldungen gelaufen.

    Ich habe die Platten jetzt im Gehäuse und werde loslegen. Wenn ich richt verstanden habe:
    Enbauen
    Anschließen
    Einschalten
    System hochfahren
    RAID Verbund einstellen 0, 1, 3, 5, 10 etc..
    Reboot
    RAID Verbund neu initialisieren
    Fertig
    Freuen

    Noch 2 Fragen:

    - Welches Tool zum initialsieren kann man empfehlen?
    - Macht ein Firmware-Updaten Sinn? (Habe die AES-Version)

    Schon jetzt vielen Dank! Klasse Service :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup:
    Hallo,

    oha! Dir ist klar, dass hier gerade die Alarmglocken gehen? :thumbsup: So lange Du aber keiner von der Garde bist, der sein gesamtes Umfeld ungefragt "verbessern" will, bin ich auch bereit Deinen Berufsstand zu akzeptieren (wink mit dem Hangator), denn was ich persönlich so gar nicht mag, das sind z.B. Psychologen, die auch Privat noch ihre Feldstudien fortsetzen und jeden in ihrem Umfeld als ungefragtes "Testobjekt" ansehen. In meinen Augen haben diese Leute dann zwar viel von Ihrem Job gelernt, aber irgendwie verpasst, das bei sich selbst anzuwenden :thumbsup: .

    Spass beiseite, ist mit äusserster Vorsicht zur Kenntnis genommen, was Du beruflich so treibst :D . Aber vielleicht kannst Du mir am Ende unserer Kommunikation mal ein Unbedenklichkeitszeugnis ausstellen, dass meinen eigenen Kunden in meiner Firma und auch hier im Forum unter die Nase halten kann, wenn wieder mal einer der Meinung ist, ich wäre ein böser Mensch und nicht in der Lage vernünftig zu kommunizieren! :thumbup: Irgendwer sagte hier mal "Kommunikation wird eh manchmal überbewertet". So jetzt aber wirklich Schluss mit lustig :D .

    Zurück zum Thema:

    Korrekt, der Theorie nach sollte das so laufen. Eine Garantie aus der Ferne kriegst Du dafür jedoch von meiner Seite nicht. ;)

    Was man so für Tools empfehlen kann, um Platten zu cleanen.. hmm, mir persönlich fällt da spontan gpart ein. Da bin ich aber eher nicht so bewandert, da wir hier in meiner Firma dann doch etwas professionellere Software im Einsatz haben, die nicht unbedingt irgendwo als Download verfügbar ist. :thumbup:

    Firmware Updates sind der Theorie nach nie verkehrt. In Deinem Fall würde ich aber vielleicht erst mal favorisieren, das Gerät "normal" ans laufen zu kriegen und das sollte es auch ohne ein FW Update. :thumbup:

    Was jedoch die Bedienung des Geräts im Detail angeht, da werde ich Dir dann mal den Lars auf den Hals hetzen, denn ich habe mich hier erst mal nur wegen der Grundfragen betreffend Raid und Co zu Wort gemeldet, die Geräteunabhängig zu klären waren. Eindeutig mehr Ahnung vom Gerät und seiner Bedienung selbst, hat Lars!

    Grüße
    Moin,

    okay, also...ich habe hier ehrlich gesagt kaum einen Überblick gefunden und es ist schwierig sich bei den ganzen Texten noch das eigentlich Problem heraus zu picken. :D

    Kann man festhalten, dass es jetzt lediglich noch um eine Einrichtung des Raids geht, weil es dabei zu Problemen kam?!

    Davon mal abgesehen, dass die WD Reds eventuell keine so gute Idee waren:

    - bei der Einrichtung und dem anschliessenden Wechsel des Raidmodus kann es erforderlich sein, zwischendurch erstmal einen anderen Modus zu initialisieren. Ich würde an deiner Stelle jetzt also erstmal mit den 4 Festplatten ein Raid10 einrichten, sobald dieses Laufwerk dann korrekt angezeigt wird, kannst du auf den gewünschten Raidmodus wechseln (da muss nichts formatiert werden für diesen Vorgang!).

    Ein Firmwareupdate ist übrigens nicht notwendig, da es für die AES Variante keine neuere Firmware gibt!

    Mir reicht für die Initialisierung und Formatierung die Windows Datenträgerverwaltung, mehr ist nicht notwendig. :thumbup:

    Gruß,
    Lars
    Moin Lars,

    hast Recht, back to basics:

    Also ich habe jetzt mit Windows Bordmitteln die Platten neu initialisiert. Bei zwei wurde die Frage nach GPT/MBR gestellt, obwohl ich das schon mal gemacht hatte. Seltsam.
    Platten eingebaut und RAID 0 eingestellt. Dann den RAID Verbund wieder mit Windows Bordmitteln erstellt und formatiert.
    Problem:
    Nachdem ich die mit RAID0 zusammengefaßten Platten erstellen und formatieren wollte, wurde im Gegensatz zum Versuch gestern Abend die Frage nach GPT/MBR gestellt. (Wieso gestern nicht???)
    Ich habe wie immer GPT genommen.
    Der Verbund läßt sich jetzt als eine Platte ansprechen und ich versuche, mal die ersten Files draufzuschieben, traue der Sache jedoch nicht. Dafür hatte ich gerade beim Erstellen und Initialisieren der Platten zu viele Probleme.

    Gibt es Möglichkeiten zu überprüfen, ob alles korrekt eingerichtet wurde? Angezeigt werden mir 10,9 TB von 12 möglichen TB. (Falsche Clustergröße????)

    Danke

    svwa

    PS: Nein, ich mache keine Feldstudie o.ä.
    Moin,

    von den RED Festplatten mal abgesehen, sind es in der Regel "nur" Fehleinrichtungen, die am Anfang zu Problemen führen und dem Dauerbetrieb nicht im Wege stehen.

    Eine 3TB Festplatte besitzt effektiv ~2,7TB Speicherplatz, die 10,9TB bei dir sind also absolut korrekt und es muss auch ein korrekt eingerichtetes Raid0 sein, in allen anderen Modis hättest du ja deutlich weniger Speicher.

    Die Gefahren des Raid0 sind dir bewusst? Wenn da eine Festplatte ausfällt sind alle Daten weg, ein Raid0 sollte nur als schneller Zwischenspeicher dienen, bzw. für Daten, auf die man auch verzichten kann!

    Gruß,
    Lars