USB und SD Kartenslot ohne Funktion

    USB und SD Kartenslot ohne Funktion

    Hallo liebes Fantec Team,

    ich habe leider an meinem FDHS feststellen müssen, das beide USB Anschlüsse sowie der SD Kartenslot ohne Funktion sind.
    Ich habe das Gerät vor ca. 3 Jahren bei einem Händler erstanden, der mittleiweile seinen Laden geschlossen hat.
    Nun bin ich bei Euch im Forum über dieses Thema gestolpert und möchte hier nun mal höfflichst anfragen ob Ihr mir da weiterhelfen könnt.
    Das Gerät wird zwar überwiegend im Netzwerk genutzt, allerding benötige ich auch die USB Funktion.
    Über eine kurze Antwort von Euch oder auch dem Team von CBM aus Wuppertal wäre ich da sehr dankbar.
    Ich hoffe Ihr habt da die Möglichkeit eventuell eine Reparatur durchzuführen??
    Die Serien Nummer des Gerätes wäre die M0945AB0199

    Es wäre schön was von Euch zu hören

    Danke

    mfg

    R. Hillmer :) :thumbup:
    Hallo,

    regulär reparieren wir diese Geräte nicht, das sind "Good Will" Aktionen und reine Freundschaftsdienste. Dich hier noch mal im Forum zu melden, hat den Hintergrund, dass wir erst mal schauen können, ob und was schon alles getestet wurde, um hier nicht fälschlicherweise einen Defekt zu vermuten, wo vielleicht keiner ist. Erst wenn das ausgeräumt ist, kann man mal darüber nachdenken, einen Blick in das Gerät zu risikieren. Ob sich das jedoch finanziell lohnt, musst Du dann selbst entscheiden, denn es fallen mindestens 2 mal Porto an und im Reparaturfall kommen noch Materialkosten hinzu.

    Da das Gerät gegenwärtig gebraucht roundabout 40 - 50 EUR gehandelt wird, ist da wirklich abzuwägen, ob das noch lohnt, zumal das Gerät auch nicht mehr supported wird, da EOL gestellt, soll heissen, es gibt keine Firmwares mehr dafür. Wenn Dir das Gerät an sich jedoch wichtiger als der Preis ist, können wir gern schauen, was da noch geht :thumbup: .

    Vorab aber erst mal die Standard Fragen:

    Wie gehst Du ins Netzwerk? Kabel? WLAN? Wenn WLAN, klappt das noch?

    Was hast Du bereits alles versucht über USB zum laufen zu kriegen?

    Hast Du auch mal andere Speicherkarten verwendet?

    Grüße
    Hallo Paddylein,


    ersteinmal vielen vielen Dank für die schnelle Antwort.

    ins Netzwerk gehe ich über Kabel da ist auch alles OK. WLAN wird nicht bei uns im Haus verwendet.
    Ich habe bereits mehrere Festplatten, SD Karten und USB Sticks versucht, aber diese werden alle nicht erkannt bzw. eingelesen.
    Bei den Festplatten leuchtet die Kontrollleuchte permanent, es wird aber nichts erkannt.
    Auch ein FW Update klappte nicht da der Player die Sticks nicht erkennt.
    Ich habe dann versucht durch abziehen des Steckers und dann gedrückt halten des Einschalters (mit neu angestecktem Kabel) das Update zu starten.
    Hier läuft das Gerät dann nur bis zum Logo hoch.
    Mehr passiert dann nicht mehr.

    Im Betrieb sind ansonsten alle Funktionen gegeben, nur halt das USB nicht funktioniert.

    Wenn Du mir sagen kannst was solch eine Reparatur kosten würde, kann ich Dir sagen ob sich das für mich lohnt.
    Da ich mit dem Gerät sonst sehr zufrieden bin, würde ich es nur sehr ungern verschrotten.


    mfg

    Ralf Hillmer
    Hallo,

    hillmerr schrieb:

    Wenn Du mir sagen kannst was solch eine Reparatur kosten würde, kann ich Dir sagen ob sich das für mich lohnt.

    ich habe Dir per PN eine grobe Schätzung zukommen lassen (hier im Forum offiziell machen wir sowas nicht, geht keinen was an, der damit nichts zu tun hat :D ). Allerdings bitte ich Dich, uns nicht darauf festzunageln. Ich kann ja aus der Ferne auch nur grob schätzen, woran es liegt. Letztlich zeigen wird sich das erst hier. Du allein kannst aber nach einer Überprüfung entscheiden, ob Du eine Reparatur möchtest, das defekte Gerät zurück geschickt haben möchtest oder wir es für Dich freundlicherweise entsorgen sollen.

    Im schlimmsten Fall hättest Du dann maximal 1 - 2 mal Porto/Versandkosten bezahlt, wenn das Gerät nicht zu reparieren wäre, sprich so ganz ohne Finanzielle Einbußen geht das natürlich so oder so nicht vonstatten. In einer gewerblichen Werkstatt würdest Du hingegen aber ohnehin erst mal einen KVA zahlen müssen, wenn Du nicht reparieren lassen willst, denn dass selbst eine Überprüfung einen Techniker Geld kostet, ist denke ich, wohl klar :thumbup: . Und da geht so ein KV(A) bei 50 EUR in der Regel los und schraubt sich bis auf 80 EUR hoch.

    Wie gesagt, PN mit grober Schätzung ist an Dich raus. Bist Du damit einverstanden geht es wieder per Mail weiter :thumbup: .

    Grüße