Subtitle Issue and Full Screen mode - 3DAluPlay

    Subtitle Issue and Full Screen mode - 3DAluPlay

    Hello.

    My dad have recently purchased the 3DAluPlay: FANTEC GmbH - 3D FULL HD + Netzwerk

    The version info says:
    Model: FANTEC 3DAluPlay
    Version: Ver03_10
    Date: 2012-10-24

    I use danish subtitles in a .srt file and it uses chineese letters instead of "æ","ø", and "å".

    If I push the subtitle button during playback I am able to select UTF8 so it will display it correct. But if I go out of the movie in any way and return, it does not save the settings and continue with those annoying chineese subtitles.

    I have tried text encoding off.

    I would like to know how to fix this so we don't have to return the box.

    Thanks

    Regards,

    Martin




    UPDATE: Selecting the "subtitles" menu on the remote during playback and then selecting UTF-8 and pressing OK twice will save the selection.

    Problem "solved?"...

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „trusteR“ ()

    Full Screen mode

    I noticed you combined my topics even though they are two completely different issues. Anyway. I changed the topic title to refelct this. Below is my secondary issue.
    Hello.

    How do I set the Fantec 3DAluPlay to utilize the entire screen? When playing for instance 720p and 1080p files.

    My TV can support all formats and I have tried them all on the 3DAluPlay box. Other units I connect to my TV will display full screen with no issues. HDMI, USB, Scart. And I can switch between the formats on my TV remote with easy. I can see that it should be able to use the entire screen as the subtitles are displayed in the black area below. And I have tried some 528x384 formats which should automatically switch to full screen, but they don't.

    Where and how do I configure the 3DAluPlay unit?

    Regards,

    Martin

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „trusteR“ ()

    Hi,

    for the subtitles you must go to the Setup/System/Text Encoding and set the Encoding by Default to Unicode(UTF8).

    The Video Output is ALWAYS 1:1, it's not neccessary or possible to set up anything, the displayed picture at 1080p is 1920x1080 pixels.

    I don't know what you're doing wrong or what you will try, but i think that you understand something totally wrong with video file formats and the displayed Video Output. Your file with 528x384 pixels can NEVER be displayed "Fullscreen" without Zoom and Stretching but this options you have to setup manually (if any other device did this by default this isn't a correct displayed Video Output!). Please check your movies again and use only real 1080p 16:9 movies, because everything else isn't compareable.

    Also you have to check your TV for Overscan and Underscan!

    Link

    Best regards,
    Lars