Probleme mit USB-Anschlüssen

    Probleme mit USB-Anschlüssen

    Hat noch jemand Probleme mit den USB-Anschlüssen seiner Fantec TV-FHDS?
    Seit einiger Zeit findet die Fantec meine Festplatte immer schlechter, inzwischen fast gar nicht mehr.
    Es liegt nicht an der Festplatte, auch diverse USB-Sticks, die immer funktioniert haben, werden nicht mehr erkannt.
    Es scheint so, als ob die USB-Anschlüsse gar nicht bei den Geräten Daten abfragen!

    Jemand einen Tip? Oder muß ich mich von meiner Fantec (temporär) verabschieden?

    Gruß
    Thomas
    Moin,

    wenn verschiedene Geräte ausprobiert wurden und man das jederzeit nachvollziehen kann, hilft vermutlich wirklich nur, dass Gerät mal einzuschicken.

    Ich würde damit aber noch ein paar Tage warten, oder du hast etwas Geduld, denn derzeit dauert die RMA Abwicklung, Jahreszeit- und Nachweihnachtsbedingt, immernoch deutlich länger als sonst. ;)

    Gruß,
    Lars
    Hallo,
    ich habe das gleiche Problem! Beim Einschalten werden die Festplatten nicht mehr erkannt,erst wenn ich im Betrieb die
    USB Verbindung trenne und dann wider einstöpsel wird die Festplatte nach einiger Zeit erkannt.Ich schätze das liegt an der
    Firmware! Bei Version r4157 funktionierte noch alles problemlos.Seit Version r5026 habe ich dieses Problem,das die Festplatten
    beim Einschalten nicht mehr erkannt werden.

    Grüße Stefan
    Das Problem dürfte nichts mit der Firmware zu tun haben. Bei mir fing es auch im vergangenen Monat an, dass ständig die Festplatte abgemeldet und wieder angemeldet wurde.
    Auch mit einer anderen Festplatte bzw. Stick das gleiche Ergebnis. Ein Firmware Update brachte keine Besserung. Ich trage mich jetzt auch mit dem Gedanken, das Gerät einzusenden.
    Gruß Werner
    Hallo zusammen,

    leider hab ich ein ähnliches Problem, seit heute erkennt der Player keine externen Geräte mehr. Aufgefallen ist es zuerst bei einer USB Festplatte, aber auch bei 2 verschiedenen Sticks kam nichts. Sogar SD Karten werden nicht erkennt bzw. geladen. Reset auf Werkseinstellungen oder Strom weg haben nicht geholfen. Gibts es noch eine Art von Reset?

    Gruß Hajo
    Inzwischen ist es bei mir endgültig aus, ich werde das Gerät zurückschicken.
    Kein einziges USB-Gerät wird mehr erkannt.
    Alle Geräte melden sich bei beiden USB-Ports (kurzes Aufflackern der Aktivitätsanzeigen bei USB-Sticks und -Festplatten), aber von der TV-FHDS kommen keine Anforderungen.
    Die Geräte bleiben inaktiv. An anderen Geräten dagen (Notebook, PVR, etc.) werden sie dagegen sofort erkannt und eingebunden.
    Ich habe es mit drei externen Festplatten, fünf USB-Sticks und einem externen DVD-Laufwerk probiert - nada.
    Und alle wurden früher vom Gerät erkannt.

    Ich hoffe nur, daß es sich um Einzelfälle handelt, denn mehrere meiner Freunde haben sich die TV-FHDS auf meine begeisterte Empfehlung hin gekauft :S

    Gruß
    Thomas ;(


    P.S.: Erst recht schade ist es, daß der Support per Email auch nicht so recht klappt - selbst über 24 Stunden nach meiner Emailanfrage an den Fantec-Support erfolgte noch keinerlei Reaktion. nicht einmal ein "Wir haben Ihre Anfrage erhalten und bemühen uns, diese schnellstmöglich zu bearbeiten!" :sleeping:
    Ach ja, bevor Fragen auftauchen - die Email ging an die auf der Homepage genannten Adresse service@fantec.de

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „tholau“ () aus folgendem Grund: Feedback Service

    Kein USB mehr

    Auch bei mir geht nix mehr an den USB-Ports. Ich habe es eine zeit lang ignoriert und immer nur die Netzwerkfunktion benutzt. Ich will aber auch mal wieder ohne das ein PC hier läuft ganz umkompliziert eine Datei vom Stick abspielen oder meine Externe Festplatte an den TV-FHDS anschließen können. SD Karten gehn übrigens auch nicht. sonst funktioniert das gerät einwandfrei.
    Moin,

    tholau schrieb:

    Gruß

    Thomas ;(



    P.S.: Erst recht schade ist es, daß der Support per Email auch nicht so recht klappt - selbst über 24 Stunden nach meiner Emailanfrage an den Fantec-Support erfolgte noch keinerlei Reaktion. nicht einmal ein "Wir haben Ihre Anfrage erhalten und bemühen uns, diese schnellstmöglich zu bearbeiten!" :sleeping:

    Ach ja, bevor Fragen auftauchen - die Email ging an die auf der Homepage genannten Adresse service@fantec.de

    1.) Warum wendest du dich noch per E-Mail an uns? Du schreibst doch hier, ich habe schon x-mal geschrieben, bitte keine Anfragen per E-Mail, wenn eh schon alles geklärt ist.

    2.) Schonmal was von Wochenende gehört? :P Ist doch klar, dass am Montag die E-Mails des ganzen Wochenendes bearbeitet werden müssen und man daher am Anfang der Woche nicht instant eine Antwort bekommt..man man kann ich da nur zu sagen! :D

    Gruß,
    Lars
    Moin-moin

    um mal Eure Webseite zu zitieren:
    Reklamationsservice

    Konnte Ihr Problem über die beiden vorhergehenden Schritte nicht gelöst werden und Sie wurden von einem FANTEC Service Techniker angewiesen Ihr Gerät einzuschicken, so achten Sie bitte auf die folgen drei Anforderungen, damit eine problemlose RMA Abwicklung gewährleistet werden kann. Dank des erweiterten FANTEC-Kundenservices können Sie selbst (unabhängig, ob Fachhändler oder Endkunde) Ihre Garantiefälle direkt mit FANTEC abwickeln.
    Zur Bearbeitung benötigen wir

    * eine Kopie der Rechnung
    * die vollständig ausgefüllte Garantiekarte inkl. einer detaillierten Fehlerbeschreibung
    (Liegt dem Produkt bei oder herunterladen und ausdrucken.)
    * das defekte FANTEC Produkt inkl. komplettem Zubehör
    * Ihre Sendung frankieren Sie bitte ausreichend und senden diese an:

    * FANTEC GmbH
    * RMA Abteilung
    * Billwerder Billdeich 605B
    * 21033 Hamburg

    Achtung!

    Sind die o.g. Anforderungen nicht erfüllt, können wir Ihre RMA Sendung nicht bearbeiten. Diese wird daher abgewiesen und zu Ihnen zurückgesendet.


    Da auch auf dem dem Gerät beiliegenden Rücksendebeleg ausdrücklich stand, daß RMA nur angenommen werden, wenn sie vom Support "angeordnet" wurden...
    wollte ich auch Nummer Sicher gehen, denn doppelte Versandkosten und Zeit kann ich nicht gebrauchen 8)
    Btw.... es stehen (mit dem ausreichend frankiert) sogar vier Anforderungen drin *klugscheiss*

    Gruß
    Thomas :thumbup:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „tholau“ ()

    Es werden keine HDD`s mehr erkannt

    Hallo Gemeinde,

    das Problem mit dem Erkennen einer angeschlossenen Quelle wie eine HDD, Stick etc. scheint
    ja nun bei vielen Geräten aufzutreten. Bei meinem FHDS begann es Anfang Januar 2011. HDD raus rein raus rein
    vielleicht jetzt oder nie. Die Platte ( ich habe auch schon mehrere ausprobiert ) reagiert einfach nicht.
    Ist schon sehr schade dass das Problem nun massenhaft auftritt. Ist ja so als wenn sich das Innenleben auflöst - grins*
    Und mit der Auskunft das defekte Gerät einzusenden ist es ja nun wirklich auch nicht getan. Es sollten auf jeden Fall
    die Hardware, die Firmware, die USB-Spannung etc. überprüft werden.

    MfG
    Jürgen

    Wieder da....

    So, FEEDBACK-Time :)

    10 Werktage nach dem Einschicken habe ich heute ein Paket von Fantec erhalten - Versprechen des Supports ("kann 8-10 Werktage dauern") eingehalten
    Reparatur war entweder nicht möglich oder zu teuer - Gerät wurde gegen ein neues ausgetauscht
    Festplatten angeschlossen, an die Anlage und den Fernseher connectiert, Strom drauf - LÄUFT

    DANKE! Guter Support, und hoffentlich jetzt auch fehlerloses Gerät :thumbsup:

    Grüße
    Thomas :thumbup:

    USB hat sich verabschiedet

    Hallo zusammen,

    Leider ist jetzt auch mein TV FHDS von diesem Phänomen befallen.

    Ich habe verschiedenen Festplatten von Seagte bis Western Digital 2,5 Zoll und 3,5 Zoll Platten versucht immer dasselbe Phänomen.

    Die Platten fahren an aber der Player bindet sie nicht ein.

    Gelegentlich erkennt er sie kurzfristig, schmeisst sie dann aber wieder raus.

    Ich habe die kurzen wachen Momente genutzt um die neueste 2 Firmware Stände aufzupielen.

    Aber das hat auch keine Besserung gebracht. Das muss eindeutiig ein Produktikons- Materialproblem sein, da das Problem bei mir bei den letzten drei Firmwareständen zu bebachten ist.

    Ich bin mir sicher, dass mehr Leute das Problem haben und ich vermute, dass es irgendwas mit der Platine zu tun hat.

    Ich hoffe der Support findet das Problem und einen Workaround ohne dass wir die Kisten einschicken müssen.



    Update:

    Habe das Gerät eingeschickt. Fantec Service war schnell und hatte das Gerät im Handumdrehen zurück. Anscheinend wurde das Innenleben getauscht und eine neue Firmware augespielt. Jetzt funzt es wieder.

    FAZIT:

    Ich habe mittlerweile einige Fantec Geräte und bleibe Fantec Fan,nicht weil die Dinger so überragend wären, (gibt immer noch kleine Macken ), aber das sehe ich der Fantec Truppe nach, weil man echt erkennen kann, dass sie sich bemühen die Geräte durch Firmware Updates immer besser zu machen. Das rechne ich den Fantecs hoch an. Ausserdem haben Sie mit dem mittlerweile um Lichtjahre verbesserten Support und diesem Forum ein tolles Medium, um die Fans bei Laune zu halten.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „fanie123“ ()

    Der Vollständigkeit halber:

    Ich hatte genau das gleiche Problem wie oben schon mehrfach beschrieben.
    Telefonat mit Service --> Gerät einschicken.

    Nach 7-10 Tagen bekam ich ein neues Gerät zugeschickt.

    Meine Vermutung geht deshalb auch in Richtung Hardware.
    Und das dann gleich so, dass sich eine Reperatur nicht rentieren würde.
    Software könnte man ja kurz ändern...

    Grüße
    Mani

    USB-Geräte werden nicht mehr erkannt

    Ich schreibe hier nur noch etwas rein weil es so auf der HP von Fantec für die RMA so gewünscht ist. mein Gerät erkennt keine USB Geräte mehr.

    ich weiß ich muss es einschicken. Laut RMA muss ich aber erst hier nachfragen, dann eine E-Mail schreiben und warten bis ein Servicetechniker mich anweist das Gerät einzuschicken.

    So ich hab hier geschrieben, E-Mail ging auch raus.
    Ich warte....... auf Anweisung vom Servicetechniker:-)

    Grüße