Probleme mit USB-Anschlüssen

    Hallo und guten Abend,

    auch mein TV-FHDS "mag" seit gestern kein USB mehr! ;( Hab' das Teil schon seit August 2010 und bin sehr zufrieden damit - benutze die USB-Ports eigentlich auch nur, um die aktuelleste Firmware einzuspielen. Frage mich nun, mit welchen Kosten ich in etwa rechnen muß, wenn ich die Box an Fantec einschicke. Kann mir evtl. jemand vom Fantec-Team dazu was sagen?

    Danke im Voraus und nette Grüße,
    spacy

    EDIT:
    Hach! Die Garantiezeit beträgt ja 24 Monate und nicht, wie ich zunächst dachte, 12 Monate. :) Werde dann mal Anfang nächster Woche die Box auf die Reise schicken.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „spacy“ ()

    Hallo,

    nicht ganz... Schritt 1 hast Du ja bereits erledigt, in dem Du Dich hier mit Deinem Anliegen gemeldet hast :thumbup: . Außerdem ist der Fehler bekannt und extra Anmeldung bei der Hotline oder via Mail ist nicht notwendig!

    Ich habe Dir den Link nur deshalb mitgeteilt, damit Du weisst, was Du noch der Sendung beilegen musst, damit eine korrekte Bearbeitung erfolgen kann!

    Du gehst nun also direkt über zu: "Zur Bearbeitung benötigen wir"!

    Kannst noch kurz erwähnen, dass Du Dich mit dem Problem hier im Forum gemeldet hast, und dann ab zur Post damit :thumbup: . Das war's!

    Grüße

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „paddylein“ ()

    Guten Abend,

    hallo "paddy" - besten Dank für die detailierten Instruktionen! Hab' sogar noch die Originalverpackung. :) Gerät geht am kommenden Montag raus.

    Nette Grüße und noch ein schönes Wochenende,
    spacy

    P.S. Übrigens, großes Kompliment für das superschöne Forum hier! :thumbup:

    EDIT 28.06.2012

    Herzlichen Dank an den Fantec-Support:
    defektes Gerät am 19.06.12 abgeschickt --> 26.06.12 am frühen Vormittag das Nachfolgemodell (S3600 Web) erhalten! :) DAS nenn' ich sehr guten Kundenservice!

    Nette Grüße,
    spacy

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „spacy“ () aus folgendem Grund: Text-Update

    Hallo,

    Anmerkung meinerseits:

    Da das Gerät wohl derweil bei den meisten außerhalb der Gewährleistungszeit sein dürfte, ist da natürlich nichts mehr mit RMA. Wer jedoch an seinem Gerät hängt und es unbedingt wieder lauffähig haben möchte, bitte mit einem Verweis auf diesen Thread eine freundliche PN an mich. Evtl. kann man da was auf den Privatweg machen, siehe Signatur und Profil :thumbup: .

    Grüße