MR-35DUS2 wird nicht mehr erkannt

    MR-35DUS2 wird nicht mehr erkannt

    Habe das Gerät seit 3 Tagen. Ist bestückt mit 2 identischen Samsung 2 TB Platten. Soll im RAID1 Modus laufen.
    Anschluss per USB. Platten wurden erkannt, Formatierung lief problemlos (dauerte fast 2 Tage).
    RAID1 Modus klappte, Rechner (WINDOWS7 64 Bit) zeigte nur ein Laufwerk, Dateien liessen sich hin und her
    kopieren und wieder löschen, LEDs leuchteten wie im Handbuch beschrieben.
    Danach Abbau der provisorischen Verkabelung und Anschluss über das beiliegende Slotblech an SATA2.
    Jetzt wird das Gerät nicht mehr vom Rechner erkannt, es leuchtet nur noch die RAID1 LED, alle anderen
    LEDs sind aus, leuchten auch nicht beim Hochfahren, Resettaste ist wirkungslos.
    Steelwine Manager zeigte anfangs, als noch alles lief, die Platten korrekt an, jetzt findet er keine mehr.
    Auch per USB Anschluss tritt keine Änderung ein. Mehrfacher WINDOWS Neustart bringt nichts.
    Platten laufen hoch, Ventilator arbeitet, nur die eine RAID1 LED ist an, Rechner bemerkt das Gerät nicht.
    Vermute, dass es defekt ist. Hat jemand eine andere Idee ??
    Erbitte schnelle Antwort, ansonsten geht das Teil zurück an Amazon
    Danke im voraus!!
    Moin,

    bau mal die Festplatten aus und teste das mit einer anderen im JBOD Modus (wenn keine andere verfügbar, eine der bereits benutzten).

    Die beiden LEDs neben den HDD Slots leuchten auch gar nicht mehr ja? Wenn das der Fall ist, ist das Gerät defekt, leuchten die Lampen rot, kann man weitersehen.

    Wer weiss was da bei dir los war... ;)

    Gruß,
    Lars
    "Die beiden LEDs neben den HDD Slots leuchten auch gar nicht mehr ja? Wenn das der Fall ist, ist das Gerät defekt.."
    ..so ist es. Es leuchtet nur die eine LED (grün) für den Speichermodus (RAID etc.), je nachdem, wie der Schiebeschalter steht.
    Habe das Gerät bereits verpackt, geht morgen zur Post. Hoffe, dass den HDs nichts passiert ist, waren nämlich auch nagelneu.

    Danke Lars !
    Gruss !
    Bernhard