Meine Eindrücke vom XMP600 und erkannte Schwächen / Bugs

    Meine Eindrücke vom XMP600 und erkannte Schwächen / Bugs

    Hallo erst mal an die Community hier, ich bin neu im Forum.

    Heute kam mein erstes Fantec-Gerät, ein XMP600.
    Nach ersten Tests (siehe unten) habe ich die aktuelle Firmware_FANTEC_XMP600_20111011-v7.3.26.r5416 installiert.

    Momentan nutze ich noch einen Röhrenfernseher über Scart.

    Folgende Schwächen bzw. Bugs sind mir aufgefallen:

    1. im Gegensatz zu allen anderen via Scart an den Fernseher angeschlossene Geräte sendet der XMP600 kein "Erkennungssignal", also der Fernseher schaltet nicht automatisch auf A/V via Scart um, sobald das Signal anliegt. Ich muss den Fernseher manuell umschalten. Das habe ich seit über 20 Jahren bei keinem Gerät mehr erlebt.

      Fazit: bei Anschluss via A/V oder Scart muss am TV-Gerät manuell umgeschaltet werden.

    2. wenn ich eine Daten-DVD mit Film- oder Musikdateien einlege, die nicht auf dem Root liegen, sondern in Ordnern, wird die DVD schnurstracks wieder ausgeworfen. Das empfinde ich persönlich als Bevormundung, als ob der für diesen Teil der Firmware verantwortliche Ingenieur sich gedacht hat "Ha! Das hast du nun davon!" Schließlich sind diese getesteten DVDs vollkommen in Ordnung, konform gebrannt und enthalten abspielbare Dateiformate (avi, mp3, flac). Bei einer Test-Daten-DVD, die ich aus meinem Schrank geholt habe, klappte es jedoch - weil, Achtung Eselsbrücke - EINE avi-Datei im Root lag, die anderen Filme lagen in Ordnern, aber ließen sich in diesem Fall auch abspielen.

      Fazit: es MUSS mindestens eine abspielbare Datei im Root der Daten-DVD (-CD) liegen.

    3. die Thematik der Formatierung der HDD ist mir bekannt, dies gilt aber anscheinend auch für via USB angeschlossene externe HDDs. Zu diesem Thema konkret fand ich nirgends eine Information, weder hier im Forum noch per Websuche. Ich VERMUTE also, das die im externen USB-Gehäuse verwendete HDD vorher als interne HDD vom XMP600 selbst formatiert und eingerichtet werden muss. Ich hatte hier - wie schon andere - hier ebenso das "Problem", dass die HDD und das USB-Gehäuse schon vor dem XMP600 hier eintrafen und ich auf die (grundsätzlich nicht dumme) Idee kam, schon mal all die Mediendateien vom PC auf die per USB angeschlossene HDD zu kopieren, weil ich davon ausging, dass die Verwaltung der HDD intern ein anderes Paar Schuhe ist als per USB angeschlossen.
      Nun, ich musste eben feststellen, dass das "USB-Gerät" nicht erkannt wird (aber das kleine USB-Symbol im Display des XMP600 wird angezeigt).
      Dummerweise hatte ich aus Umorganisationsgründen auch einige Dateien vom PC auf die externe HDD verschoben, momentan fahre ich die Retourkutsche, bevor ich die HDD von ihren Partitionen befreien kann.

      Hierzu noch eine grundsätzliche Frage:
      es handelt sich um eine Western Digital WD20EARX mit 2,00 bzw. 1,92 TB - muss diese zwangsläufig für MBR eingerichtet sein oder darf es auch GPT sein?
      Oder muss ich mit folgendem Problem rechnen, ich zitiere:
      Hier wird aber im Bridge-Chip des Gehäuses eine Umsetzung auf LOGISCHE 4K Sektorgrösse vorgenommen, womit bei MBR-Initialisierung statt GPT auch vom XP darauf zugegriffen werden kann.
      Fazit:
      - mit der Box an der USB-Schnittstelle 4K Sektoren,
      - HDD alleine angeschlossen 512K Sektoren.
      Bei einem Wechsel zwischen diesen beiden Modi bleibt der Zugriff auf die Daten NICHT erhalten !
    Zu den Punkten 1 und 2 wäre ich für ein Firmware-Update dankbar, welches diese Unstimmigkeiten aus der Welt schafft. :thumbsup:
    Liebe Grüße aus Wedel,

    El Narizon
    Fantec XMP600 mit Firmware_FANTEC_XMP600_20111011-v7.3.26.r5416

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „El Narizon“ () aus folgendem Grund: zusätzliche Fragestellung

    Hallo El Narizon!

    zu 1. Also mein neuer LED-TV (LG) schaltet sich auch nicht automatisch um & andere Monitor-TV's (LG, Medion) der letzten Jahre auch nicht ... hast Du das mal gegengeprüft?
    Schaltet sich denn dein TV bei anderen Geräten automatisch um? Evtl. sind da die Hersteller umgeschwenkt auf feststehnde Quellen ?!? ...

    zu 2. Hat Fantec irgendwo beworben, dass Daten-DVD's im Gerät abspielbar sind?
    DVD Funktion
    • Unterstützt DVD, Mini BD, AVCHD, VCD, CD
    Ansonsten probiere es doch mal mit ausgeschalteter "DVD Auto Wiedergabe" Funktion (S.24 im HB)!

    zu 3. Ich kann Deine Vermutungen seitens der Fomatierung nicht nachvollziehen.
    Eine HDD im externen Gehäuse muss eigtl. so formatiert sein, dass sie durch die Gehäuse-FW/SW erkannt und korrekt weitergeleitet wird, nicht vom Fantec.
    Ob es dann trotzdem noch am Modell (es gab HDD-Reihen, die waren ver'bug't) oder dem Format (hat deine NTFS?) liegt, wäre noch zu überprüfen.
    Ob GPT oder nur MBR am XMP per USB erkannt werden, weiß ich nicht. Sicherlich wäre MBR die Kompatiblitätslösung.

    Mehr dazu kann Dir wohl nur ein erfahrenerer Benutzer & ein Mitarbeiter schreiben.
    Grüße, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Hallo Tanzmusikus,

    Tanzmusikus schrieb:

    zu 1. Also mein neuer LED-TV (LG) schaltet sich auch nicht automatisch um & andere Monitor-TV's (LG, Medion) der letzten Jahre auch nicht ... hast Du das mal gegengeprüft?
    Schaltet sich denn dein TV bei anderen Geräten automatisch um? Evtl. sind da die Hersteller umgeschwenkt auf feststehnde Quellen ?!? ...
    als ich meinen LED-Monitor vom Desktop-PC per HDMI angeschlossen habe, war er sofort da.

    Tanzmusikus schrieb:

    zu 2. Hat Fantec irgendwo beworben, dass Daten-DVD's im Gerät abspielbar sind?
    Nun, muss so etwas beworben werden? Mir ist klar, dass die guten alten normalen DVD-Player nur Daten-CDs mit mp3 abspielen konnten, Daten-DVDs aber nicht - was mich persönlich immer geärgert hat, schließlich sind es ja DVD-Player - aber der XMP600 sollte diese nicht mehr zeitgemäße Schwäche doch nicht auch haben??

    Tanzmusikus schrieb:

    Zitat


    DVD Funktion
    Unterstützt DVD, Mini BD, AVCHD, VCD, CD
    Ansonsten probiere es doch mal mit ausgeschalteter "DVD Auto Wiedergabe" Funktion (S.24 im HB)!
    Das werde ich ausprobieren, danke für den Tipp!

    Tanzmusikus schrieb:

    zu 3. Ich kann Deine Vermutungen seitens der Fomatierung nicht nachvollziehen.
    Eine HDD im externen Gehäuse muss eigtl. so formatiert sein, dass sie durch die Gehäuse-FW/SW erkannt und korrekt weitergeleitet wird, nicht vom Fantec.
    Ob es dann trotzdem noch am Modell (es gab HDD-Reihen, die waren ver'bug't) oder dem Format (hat deine NTFS?) liegt, wäre noch zu überprüfen.
    Ob GPT oder nur MBR am XMP per USB erkannt werden, weiß ich nicht. Sicherlich wäre MBR die Kompatiblitätslösung.
    Zuerst war die HDD via Windows 7 Datenträgerverwaltung als GPT initialisiert und formatiert und steckte im selben externen USB 2.0 - Gehäuse, als ich sie an den XMP600 anschloss - keine Erkennung.
    Dann habe ich sie als MBR eingerichtet - ging auch nicht.

    Gestern, nach meinem Beitrag, als alle Dateien zurückgesichert waren auf den PC, bin ich folgendermaßen vorgegangen:
    1. ich habe die Disk im externen Gehäuse am PC per diskpart gecleant
    2. dann habe ich sie im XMP600 formatiert
    3. dann habe ich im Gehäuse am PC die erkannte NTFS/HFS-Partition formatiert
    4. im Gehäuse am XMP600 klappt jetzt alles tadellos
    Fazit: die Disk muss MBR sein (was mir vorher schon klar wurde), aber die Partition muss nicht nur NTFS, sondern NTFS/HFS sein, dann klappt es
    Fantec XMP600 mit Firmware_FANTEC_XMP600_20111011-v7.3.26.r5416

    El Narizon schrieb:

    als ich meinen LED-Monitor vom Desktop-PC per HDMI angeschlossen habe, war er sofort da.
    Ich dachte, es geht hier um den Scart-Anschluss ..?
    Ältere TV's mögen das so gemacht haben, als Scart die "beste Schnittstelle" war. Bei 2 Scart-Anschlüssen sah das aber auch schon wieder anders aus.
    Heutzutage haben die TV's viel mehr Schnittstellen: HDMI, evtl. DVI/RGB, Komponent, Scart, Video/S-Video ...

    El Narizon schrieb:

    Nun, muss so etwas beworben werden? Mir ist klar, dass die guten alten normalen DVD-Player nur Daten-CDs mit mp3 abspielen konnten, Daten-DVDs aber nicht - was mich persönlich immer geärgert hat, schließlich sind es ja DVD-Player - aber der XMP600 sollte diese nicht mehr zeitgemäße Schwäche doch nicht auch haben??
    Du bist mir lustig -> mal als Vergleich die Frage an Dich: "Kann man mit den neuen Zahnbürsten auch die Nase oder Ohren säubern?" ^^ -> sorry!
    Es sollte schon irgendwo oder eine Aussage getroffen sein, was das Gerät wirklich kann. Ich weiß das aber auch nicht genau.

    Bitte warte noch die endgültige Antwort des Fantec-Support ab!

    Grüße, TM

    P.S. Deine Lösungen zum 2. & 3. Problem sind klasse !!! :thumbsup:
    Davon können auch andere Nutzer profitieren ...
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Tanzmusikus schrieb:

    Ich dachte, es geht hier um den Scart-Anschluss ..?
    Klar, aber in deiner ersten Antwort hast du erwähnt, dass dein LED-TV auch nicht automatisch umschaltet... und wie ich in meinem Eröffnungspost unter Punkt 1. bereits erwähnte, hat der TV bis jetzt bei jedem mit Scart angeschlossenem Gerät automatisch umgeschaltet.

    Tanzmusikus schrieb:

    P.S. Deine Lösungen zum 2. & 3. Problem sind klasse !!!
    Nachdem, was ich bei meinen Recherchen bis jetzt nicht gefunden habe, hatte ich auch schon diesen Eindruck ... :whistling:


    Edit:
    Mein eigenes Zitat:

    Fazit: die Disk muss MBR sein (was mir vorher schon klar wurde), aber
    die Partition muss nicht nur NTFS, sondern NTFS/HFS sein, dann klappt es
    Also weder mit GParted noch mit Parted Magic werden irgendwelche Partitionen auf der Platte erkannt (nach wie vor im Gehäuse via USB).
    Paragon Festplatten Manager 12 erkennt Partitionen, aber nicht so, wie sie sein sollten (4 x ca 7400-7500 MB, 1x ca. 230 MB -> bei einer 2 TB Platte).
    Acronis Disk Direktor 11 erkennt nicht mal die Platte.
    Fantec XMP600 mit Firmware_FANTEC_XMP600_20111011-v7.3.26.r5416

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „El Narizon“ () aus folgendem Grund: Edit mit zusätzlichen Erkenntnissen bzgl. Partitionsmanagement

    El Narizon schrieb:

    Klar, aber in deiner ersten Antwort hast du erwähnt, dass dein LED-TV auch nicht automatisch umschaltet... und wie ich in meinem Eröffnungspost unter Punkt 1. bereits erwähnte, hat der TV bis jetzt bei jedem mit Scart angeschlossenem Gerät automatisch umgeschaltet.
    Okay - ich hab keine Ahnung, ob das dann ein Bug im Fantec ist ... oder in der Firmware einfach generell nicht umgesetzt wurde ... das sagt Duir dann der Fantec-Support am Anfang der Woche. Die haben jetzt natürlich Wochenende.

    El Narizon schrieb:

    Also weder mit GParted noch mit Parted Magic werden irgendwelche Partitionen auf der Platte erkannt (nach wie vor im Gehäuse via USB).
    Paragon Festplatten Manager 12 erkennt Partitionen, aber nicht so, wie sie sein sollten (4 x ca 7400-7500 MB, 1x ca. 230 MB -> bei einer 2 TB Platte).
    Acronis Disk Direktor 11 erkennt nicht mal die Platte.
    Da scheint ja Einiges durcheinander zu sein auf der Platte.
    Ich empfehle Dir, die Platte mal komplett von ALLEN Partitionen zu befreien & dann ein MBR-basierende Standard(0x07)-NTFS(v3.01)-Formatierung mit 8 Clustern/Sektor vorzunehmen.
    Ob Du eine Primäre oder Erweiterte/Logische Partition erstellen musst, weiß ich auch nicht - probier aus -> eigtl. sollten beide funktionieren.

    Welches ext. USB-Gehäuse nutzt Du denn - eins von Fantec? - Gib mal bitte genauen Typ an, was steht denn zur Formatierung in dessen Handbuch?

    Grüße, TM

    P.S.
    Schade, dass sich hier kein Besitzer des XMP600 "rumtreibt". Es gibt wohl generell weniger als bei den anderen Playern. Ist halt auch ein interessanter Multifunktions-Exot ;)
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Moin,

    am Scartausgang liegt ein FBAS Signal an (identisch mit dem Chinch-Ausgang), daher gibt es kein Schaltsignal, wie bei einem vollbeschaltetem Scart-Anschluss (Änderungen also unmöglich).

    Daten-DVDs funktionieren so wie sie funktionieren, bei solchen Sachen kann ma auch nicht einfach sagen, dass das früher so war und deshalb heute nicht mehr so sein sollte. ;)

    Die Sache mit der Festplattenformatierung scheint mir hier etwas zu sehr "verfahren" zu sein, hier steht soviel dazu, deshalb nur mal klarstellend:

    - Externe Festplatten müssen NICHT im Gerät formatiert werden

    - Es muss IMMER MBR verwendet werden

    - HFS NICHT verwenden, eine ganz normale NTFS Formatierung (FAT32 ist auch möglich) wie Windows es anbietet ist der Idealfall. Ich befürchte, dass es da bei der Verwendung dieses etwas spezielleren Formatierungsprogramms zu falschen Einstellungen bei der Formatierung gekommen ist.

    Gruß,
    Lars
    Zitat Tanzmusikus:
    Schade, dass sich hier kein Besitzer des XMP600 "rumtreibt". Es gibt
    wohl generell weniger als bei den anderen Playern. Ist halt auch ein
    interessanter Multifunktions-Exot ;)
    Meine Meinung ist, da es ja kein equivalentes Nachfolgemodell gibt, welches einen DVD-Player beinhaltet, sollte das Gerät nicht pauschal als Altmodell in die Tiefen der Website und des Support in Sachen Firmware wandern, weil die letzte Produktionscharge soundso viel Monate her ist usw.
    In dieser speziellen Kategorie ist das Gerät aktuell - weil halt kein Nachfolger existiert.
    Aus diesem Grunde sollte auch die Firmware nicht vom Tisch sein.

    Lars schrieb:

    Zitat Lars:
    am Scartausgang liegt ein FBAS Signal an (identisch mit dem Chinch-Ausgang), daher gibt es kein Schaltsignal, wie bei einem vollbeschaltetem Scart-Anschluss (Änderungen also unmöglich).
    Okay, dachte ich mir schon. Wundert mich aber.

    Lars schrieb:

    Daten-DVDs funktionieren so wie sie funktionieren, bei solchen Sachen kann ma auch nicht einfach sagen, dass das früher so war und deshalb heute nicht mehr so sein sollte. ;)
    Jetzt, da ich DVD-Autoplay abgeschaltet habe, kann ich auch zu fast 100% Daten-DVDs mit Mediendaten abspielen - auf jeden Fall, wenn mind. eine Datei im Root liegt.

    Lars schrieb:

    - Externe Festplatten müssen NICHT im Gerät formatiert werden
    Davon bin ich auch ausgegangen. Da momentan ja alles klappt (am PC wie am XMP600), werde ich es wohl erstmal so lassen.

    Lars schrieb:

    - Es muss IMMER MBR verwendet werden
    Ja, das ist auch logisch, wenn die HD max. 2 TB sein darf im XMP600. Extern via USB ist es dann wohl aus Kompatibilitätsgründen notwendig und ergo darf die externe Platte auch nicht größer als 2 TB sein...

    Lars schrieb:

    - HFS NICHT verwenden, eine ganz normale NTFS Formatierung (FAT32 ist auch möglich) wie Windows es anbietet ist der Idealfall. Ich befürchte, dass es da bei der Verwendung dieses etwas spezielleren Formatierungsprogramms zu falschen Einstellungen bei der Formatierung gekommen ist.
    Ich weiß auch nicht, was am Anfang falsch gelaufen ist, ich hatte die HD via USB am PC zuerst als GPT, später nach dem cleanen als MBR initialisiert und als NTFS formatiert.


    ---


    Desweiteren ist mir folgendes aufgefallen:

    1. Bei der Browsereinstellung mit Vorschau werden angewählte Filme im Vorschaufenster immer mit Ton abgespielt.
      Eine Einstellungsmöglichkeit ohne Ton wäre schön.
    2. Wenn ich eine .cue anwähle, wird strikt erwartet, dass diese auf .ape als einzelne Titel verweist.
      Verweist sie z.B. auf .flac, wird trotzdem eine Liste mit .ape als Titel angezeigt.
      Ist sogar eine .ape vorhanden, aber als eine Komplettdatei für ein komplettes Album, welches von der .cue aufgeteilt wird, lässt es sich nicht abspielen.
      Da ich die Konstellation eine .cue und mehrere .ape - eine pro Titel - nicht vorliegen habe, kann ich den konkreten Fall momentan nicht testen, aber ich nehme voller Hoffnung mal an, dass es so funktioniert.
      BTW ich bevorzuge .flac
    3. Wenn ich einen Audiotrack gestartet habe, kann ich nicht per FB zum nächsten Titel weiterspringen, die 'Next'-Taste blättert ja die Liste um eine Seite weiter. Das finde ich schade.
    4. In der Browservorschau wird in den ID3-Tags nicht die Länge eines Audiotracks im Format mm:ss angezeigt, sie wird gar nicht angezeigt.
      Bei .flac wird - obwohl vorhanden - gar kein ID3-Tag angezeigt.
    5. Die Einstellung der Bildschirmgröße mit Hilfe des roten Rechtecks hat keinen Effekt. Liegt dies daran, dass das Videosignal analog ist via A/V bzw. Scart?
      Zudem wurde bei der Originalfirmware noch in Breite x Höhe angezeigt, welche Bildschirmgröße eingestellt wurde.
    6. Durch das Upgrade der Firmware auf die neueste Version Firmware_FANTEC_XMP600_20111011-v7.3.26.r5416 wurden ja einige Funktionen verändert bzw. hinzugefügt.
      Dadurch ist das Handbuch nicht mehr aktuell, auch nicht das PDF von der Website.
      Ich bin der Meinung, dass das PDF-Handbuch diese Veränderungen widerspiegeln sollte.
    Mit freundlichem Gruß
    El Narizon
    Fantec XMP600 mit Firmware_FANTEC_XMP600_20111011-v7.3.26.r5416

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „El Narizon“ ()

    Moin,

    es werden aber nie einzelne Geräte mit Firmwares unterstützt, sondern die darin enthaltenen Chipsätze und da der Chipsatz mit dem FHDL und Co identisch ist, sind folglich alle Geräte von der Einstellung der Entwicklung betroffen.

    cue Dateien werden übrigens gar nicht unterstützt, wenn da etwas läuft ist das schön, aber eher "zufälliger Natur".

    So ist es auch mit den Tags in Flac Dateien, denn dort sind keine ID3 Tags enthalten, bei Flacs gibt es ein eigenes Format, "Flac-Tag", dieses Format wird aber nicht unterstützt, daher keine Anzeige.

    Die Einstellung mit dem "roten Rechteck" hat keine Auswirkung auf das ausgegebene Bild an sich, da geht es nur um die Skalierung von Bildmaterial, also Bilder.

    Gruß,
    Lars
    Hallo,

    Lars schrieb:

    es werden aber nie einzelne Geräte mit Firmwares unterstützt, sondern die darin enthaltenen Chipsätze und da der Chipsatz mit dem FHDL und Co identisch ist, sind folglich alle Geräte von der Einstellung der Entwicklung betroffen.
    Das ist Schade. Dieses eine Firmware-Mod, welches es hier im Forum gibt, scheint auch nicht das Ei des Kohlenbus zu sein.

    Lars schrieb:

    cue Dateien werden übrigens gar nicht unterstützt, wenn da etwas läuft ist das schön, aber eher "zufälliger Natur".
    Nun, ich habe vorhin noch den in meinem vorherigen Post angesprochenen Test absolviert:
    Ich habe einige .wav mit Monkey's Audio in .ape umgewandelt und die Dateien im Format apetest001.ape bis apetest028.ape umbenannt und daraufhin mit ImgBurn eine .cue erstellt.
    Diese .cue, die auf einzelne .ape Dateien verweist, hat tatsächlich funktioniert, es wurde sozusagen ein Ordner geöffnet, in dem die selben .ape Dateien aufgelistet sind wie in dem Ordner zuvor, in welchem sie sich tatsächlich befinden und sie ließen sich abspielen.

    Aber dabei ist mir gleich noch eine Frage in den Sinn gekommen in Bezug auf die übergangslose Wiedergabe... Funktioniert die nur mit .mp3 und/oder .flac?
    Oder dürfen die Dateien - wie im Handbuch angegeben - maximal 3 Buchstaben gefolgt von 3 Ziffern im Dateinamen haben, also z.B. ape001.ape bis ape028.ape?
    Denn die Wiedergabe dieser .ape Dateien, sei es nun im .cue oder so - lief nicht übergangslos ab.
    Im Handbuch steht übrigens:
    - Ununterbrochene Wiedergabe von Video- und Audiodateien
    (die Benennung der Dateien muss „abc01.AVI“ und „abc02.AVI“ usw . sein).
    Muss die Dateiendung groß geschrieben sein für die übergangslose Wiedergabe?


    So ist es auch mit den Tags in Flac Dateien, denn dort sind keine ID3 Tags enthalten, bei Flacs gibt es ein eigenes Format, "Flac-Tag", dieses Format wird aber nicht unterstützt, daher keine Anzeige.
    Auch sehr schade, da .flac und von mir aus .ape die einzigen Formate sind, denen sich audiophile zuwenden und die eine Dekodierung in 1:1 vom Ausgangsmaterial zulassen.
    Hier werden zwei Fliegen mit eine Klappe geschlagen: Archivierung und Anhörbarkeit.
    Ich frage mich, was Realtek sich dabei gedacht hat, wenn sie schon - siehe oben - .ape in Zusammenhang mit .cue als Quasistandard einbringen, sehen sie es doch wohl ebenso... :S

    Lars schrieb:

    Die Einstellung mit dem "roten Rechteck" hat keine Auswirkung auf das ausgegebene Bild an sich, da geht es nur um die Skalierung von Bildmaterial, also Bilder.
    Das hat das Handbuch so nicht ausgesagt, aha!
    Handbuch:
    Bildschirmgröße
    - Wählen Sie diese Option zum anpassen der Bildschirmgröße.

    Um nochmal auf die Veränderungen in der Firmware, die nicht im Handbuch zu finden sind, zurückzukommen:
    Was ist Auto Encoding ?
    Der XMP600 ist als Player wohl eher ein Decoder...!?


    Gruß,

    El Narizon
    Fantec XMP600 mit Firmware_FANTEC_XMP600_20111011-v7.3.26.r5416
    Moin,

    falls du mit übergangsloser Wiedergabe an "Gapeless Playback" denkst, dass gibt es nicht, wird vom SDK nicht unterstützt. Bei der Funktion geht es lediglich um die Möglichkeit, mehrere Dateien nacheinander abzuspielen, da das aber später eh möglich wurde, ist die Option im Setup eigentlich nicht mehr entscheidend.

    Auto Encoding ist für die Untertitel vorgesehen, wenn das aktiviert ist, versucht das Gerät automatisch den richtigen Zeichensatz zu verwenden zur Darstellung.

    Gruß,
    Lars

    Lars schrieb:

    falls du mit übergangsloser Wiedergabe an "Gapeless Playback" denkst, dass gibt es nicht, wird vom SDK nicht unterstützt. Bei der Funktion geht es lediglich um die Möglichkeit, mehrere Dateien nacheinander abzuspielen, da das aber später eh möglich wurde, ist die Option im Setup eigentlich nicht mehr entscheidend.
    Hmmm. Schon wieder Schade. Jetzt muss ich aber mal loswerden, dass ich genauere Formulierungen im Handbuch sowie in Produktbeschreibungen bevorzuge. Wenn ich bei meinen Recherchen, welcher Player es denn nun sein soll, auf Formulierungen stoße, die einen falschen Eindruck erwecken, sind diese Formulierungen ungeschickt gewählt und lassen zu viel Raum für Interpretationen.
    Das bedeutet, ich darf jetzt .flac anhören - was ein Wunder, endlich - aber muss bei Alben nach jedem Titel auf den nächsten warten - wie bei eine TAO-CD ...

    Lars schrieb:

    Auto Encoding ist für die Untertitel vorgesehen, wenn das aktiviert ist, versucht das Gerät automatisch den richtigen Zeichensatz zu verwenden zur Darstellung.
    Okay, danke.


    Nochmal; es ist schade, dass ich ständig im Supportforum nachfragen muss, was dieser oder jener Satz im Handbuch bedeutet, da es sich nicht von selbst erschließt.


    --

    Edit

    Was mir noch aufgefallen ist:
    1. bei Audiotiteln wird im Gerätedisplay nur so lange die abgelaufene Zeit des Titels angezeigt, wie der Bildschirmschoner noch nicht aktiv ist, danach friert diese Anzeige ein.
    2. Zudem fehlt die Möglichkeit, die Restzeit eines Audiotitels anzeigen zu lassen.

    Gruß,

    El Narizon
    Fantec XMP600 mit Firmware_FANTEC_XMP600_20111011-v7.3.26.r5416

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „El Narizon“ () aus folgendem Grund: Mir ist noch mehr aufgefallen