Alumovie HD spielt keine ISO-Files vom DVD-Recorder trotz Menü :-(

    Alumovie HD spielt keine ISO-Files vom DVD-Recorder trotz Menü :-(

    Hallo Leute,



    Ich bin mit meinem Alumovie HD soweit zufrieden, aber was mir mal aufgefallen ist, er spielt leider die DVD-ISO Files nicht ab, die ich mit meinem Panasonic DVD-Recorder DMR-EH585 aufgenommen habe. Ich vermute es liegt daran, dass auf der DVD kein AUDIO_TS Verzeichnis vorhanden ist, sondern statt dessen der Ordner VIDEO_RM :S

    Gibt es evtl. ein Firmware-Update oder einen anderen Trick, welches/r dieses Problem beseitigt oder bleibt mir nur die Möglichkeit die Videos in Divx umzuwandeln? Das ist allerdings etwas umständlich und geht nicht ganz ohne Qualitätsverlust, deshalb würde ich das gern vermeiden. Danke für Eure Hile im voraus.



    Gruß, ovipofos
    Hallo,

    klingt in der Tat nach einer nicht kompatiblen ISO. Die DVD Recorder haben da so teils Ihre ganz eigenen Klamotten, um Videos auf DVD zu bannen. Hier müsstest Du mal mit diversen Konvertierungsprogrammen schauen, ob Du die in eine "handelsübliche" DVD-ISO gewandelt bekommst. Ich kann Dir da leider so auf anhieb keine Empfehlungen geben aber eventuell ja noch jemand hier im Forum. Ansonsten mal in hiesigen anderen Foren mit dieser Thematik nachschauen, denn korrektes erstellen von Multimedia Content ist hier eher nebensächlich, da vorrausgesetzt.

    Firmwaretechnisch ist an diesem Problem jedenfalls nichts zu ändern. Da muss am Material selbst gearbeitet werden!

    Grüße

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „paddylein“ ()

    Oder hast Du mal probiert, nur den Ordner "VIDEO_RM" der DVD zu kopieren & in "VIDEO_TS" umzubenennen ..?
    Kann aber auch sein, dass der DVD-Rekorder den Ordner vor Veränderung geschützt hat & deshalb keine Kopie davon gemacht werden kann ...
    "RM" klingt nämlich irgendwie nach "Rechte Management" o.s.

    Ansonsten wie von Paddylein vorgeschlagen auch mal konvertieren, z.B. mit der Freeware XMedieaRecode ---Link entfernt--- in MKV oder MPEG2 o.s. ..

    Gruß, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „paddylein“ ()

    Hallo Leute,

    Danke für Eure Tipps, aber Ordner auf Dvd (auch RW) umbnennen geht nicht und Xmedia Recode habe ich schon länger in Benutzung. Ich hatte aber gehofft das Konvertieren wegen Qualitätsverlusten umgehen zu können, weil ich die Videos schon mit dem Recorder in Longplay aufnehme. Die Qualität ist bei den Panasonic Recordern mit Longplay zwar besser als normalerweise, weil Panasonic eine spezielle Technik verwendet um doppelt so viele Bildzeilen darzustellen als bei Geräten anderer Hersteller, aber eine weitere Komprimierung wäre auch mit weiteren Verlusten in der Bildqualität verbunden. Da die Videos in Longplay schon komprimiert sind, wollte ich eine erneute Komprimierung mit Xmedia Recode vermeiden.

    RM könnte tatsächlich für Rechte Managment stehen, daran habe ich gar nicht gedacht.

    Zum erzeugen der ISO-Files verwende ich die Freeware ImageBurn. Die damit erstellten ISO-Files von normalen Dvd's laufen tadellos, nur die vom Recorder nicht und ISO in ISO umzuwandeln macht keinen Sinn und ich habe auch kein Programm gefunden mit dem das geht. Das würde aber auch nichts bringen, weil die Konvertierer keine Ordnernamen ändern können. Letztlich wird mir also nur die Konvertierung mit Xmedia Recode in ein anderes Videoformat bleiben. Ich kann aber auch noch mal an den Support von Panasonic schreiben und fragen, ob die vielleicht eine Lösung für mein Problem haben. Falls ich eine Lösung finde, werde ich sie hier veröffentlichen.

    Gruß, ovipofos
    Hallo!

    Übrigens kann man mit XMediaRecode auch ein sogen. "UmContainern" vornehmen, ohne die Bild- oder Ton-Ströme auch nur qualitätsmäßig anzurühren ...
    Dafür muss natürlich auch ein passendes Dateiformat genommen werden (z.B. mpeg2, vob, mxf oder evtl. m2ts) & auf "Kopieren" gestellt werden.

    Gruß, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Problem gelöst :-)

    Hallo Leute,



    Ich habe eine recht einfache Methode gefunden um die Dateien auf dem Alumovie HD abzuspielen. Ich frage mich jetzt warum ich nicht gleich darauf gekommen bin, ich vermute durch den Hinweis mit dem Rechte Management. Ich habe heute überlegt, wie ich das Problem am einfachsten lösen könnte. Da ich gern in einfachen Bahnen denke habe ich einfach mal 3 Versuche gemacht. Zuerst habe ich mir noch mal eines der ISO-Files, die ich mit ImageBurn von der DVD+RW vom Recorder erstellt hatte angesehen. Da meines Wissens nach nur die Dateien im Ordner VIDEO_TS relevant sind und AUDIO_TS immer leer ist, dachte ich versuchst es einfach mal mit kopieren des Ordners VIDEO_TS auf die Festplatte. Dafür habe ich bei meinem 1. Versuch den Ordner aus der ISO-Datei mit Winace in ein temporäres Verzeichnis entpackt und den Ordner AUDIO_TS erstellt. Die beiden Ordner habe ich dann mit einer älteren Nero-Version 6.6.1.4 unter Windows Xp auf eine DVD+RW gebrannt und dann mit Imageburn wieder als ISO eingelesen. Dafür gibt es in dieser Nero Version eine Funktion, womit man Videodateien von der Festplatte wieder als Video-DVD brennen kann. Bei neueren Versionen ab Nero 7 gab es das IMHO nicht mehr. Dieses neu erstellte ISO-File habe ich dann auf meinen USB-Stick kopiert und siehe da, die Datei lässt sich so tatsächlich auf dem Alumovie HD abspielen! :) Ich habe also einfach den Ordner VIDEO_RM weg gelassen und durch AUDIO_TS ersetzt, das funktioniert zum Glück tadellos. :thumbsup:



    Bei meinem 2. Versuch habe ich anstatt erst eine neue DVD zu brennen, gleich ein ISO-Image mit Nero erstellt. Das habe ich beim 1. Mal nicht gemacht, weil ich nicht mehr wusste dass Nero außer NRG-Images auch ISO-Images erstellen kann. Ich habe also statt dessen aus den Videodateien von der Festplatte direkt ein ISO-File mit dem Image-Recorder erzeugt und auch das mit Nero erstellte ISO-File lässt sich nun mit dem Alumovie HD abspielen. :)



    Ich habe aber noch einen Vrsuch mit Virtual Cd 10 gemacht, ich dachte es ginge evtl. noch schneller wenn ich das ISO-File vom DVD-Recorder in ein virtuelles Laufwerk einlege und den Ordner VIDEO_TS direkt mit Nero von der virtuellen Cd importiere, aber das dauerte mir zu lange und ich habe deshalb den Vorgang abgebrochen. Ich finde es geht schneller, wenn man den Ordner auf die Fesplatte kopiert und dann von dort aus, den VIDEO_TS Ordner direkt mit Nero importiert. Fand ich zwar merkwürdig, weil ja das virtuelle Laufwerk auch auf der Festplatte liegt, aber möglichweise dauert das damit länger durch den Umweg über Virtual Cd. Ich hoffe dass ich mich verständlich genug ausgedrückt habe, so dass andere das nachvollziehen können. Das Problem ist nur für Win Vista und Windows 7 User, dass Nero 6.6.1.4 nur unter XP und älteren Windows Versionen funktioniert. Wer also nur Vista oder Win7 hat, der kann diese Lösung leider nicht verwenden. Es sei denn es gibt alternative Programme, die aus dem VIDEO_TS Ordner eine neue Video DVD brennen können, aber ich kenne nur Nero 6.



    Gruß, ovipofos