Player hängt sich beim abspielen von vielen Fotos auf

    Player hängt sich beim abspielen von vielen Fotos auf

    Hallo,

    das Gerät hängt sich beim abspielen von Fotos, mit der eingebauten Festplatte, nach einiger Zeit auf. Die Fotos liegen im Order image (ca. 50 Fotos im JPG-Format passend für den Fernseher zugeschnitten, Format 1920x1080 100dpi) und werden als Diashow abgespielt. Im Setup ist Überblenden und 10s Spieldauer eingestellt. Wenn man noch Musik aus einem Ordner mit mp3-Dateien dabei abspielt geht der Absturz schneller.

    Außerdem startet der Player nach abspielen von einen gesamten Ordner mp3-Dateien neu (ca. 20 Dateien).

    Hat jemand ähnliche Probleme oder Tipps zur Verbesserung?

    Gruß Jorud
    Moin,

    da ich davon noch nichts gesehen habe, kann ich dir nur empfehlen, mal eine "normale" Überprüfung zu machen.
    Also die aktuelle Firmware installieren, Festplatte mal neu einrichten (über USB an den PC anschliessen und in der Datenträgerverwaltung ALLE Partitionen löschen).
    Dann das Gerät wieder am Fernseher anschliessen und neu einrichten.

    Möglich wäre auch, dass die verwendeten Bilder den Fehler verursachen, daher einfach mal ein paar "Standard-JPG" aus dem Netz laden oder selber erstellen, aber mit einem anderen Programm als dem derzeit verwendeten!

    Wenn es dann noch Probleme gibt muss man weitersehen,

    Gruß,
    Lars

    Abspielen von Fotos

    Hallo,



    Danke für die schnelle Antwort. Ich glaube zwar nicht das es an der Festplattenstruktur liegt, aber ich werde es mal ausprobieren.
    Die Firmware ist schon die letzte die Auf der Fantec-Suportseite angeboten wird. Das Gerät wurde von mir im August 2010 mit eingebauter
    1TB Platte gekauft und so wie es die Software eingerichtet betrieben. Die Fotos wurden mit Photo Shop CS2 bearbeitet.

    Ich werde Berichten
    Gruß jorud

    Festplatte neu einrichten

    Hallo Lars,
    habe wie Du es vorgeschlagen hast die Festplatte neu eingerichtet. War gar nicht so einfach (wegen der 7MB), habe es mit Linux durchgeführt. Es waren 3 Patitionen mit ca 150 MB dabei und eine mit 7 MB, der Rest war mit NTFS für die Daten eingerichtet. Eine Partition war für Samba bzw. BT, eine war für den SWAP, und eine war unbenutzt (7 Mb auch nicht benutzt). Für was richtet man eine unbenutzte Partion ein? Es sei denn zur Laufzeit der Box wird diese benutzt?
    Nach dem ich den Player neu gebootet hatte, hat er auch all diese Partitionen wieder eingrichtet. Nur die Ordner Imeges, Movie und Music hat er nicht angelegt. Habe ich dann selbst gemacht. Und meine Daten eingespielt. Aber weshalb ich es durchgeführt habe, das hat nichts gebracht. Wenn ich Fotos abspiele hängt sicht die Box nach einiger Zeit auf und bootet dann neu.
    Ich habe dann die Box als externes Laufwerk benutzt und die Fotos mit meinem Fernseher Samsung LE40B750 abgespielt und mp3-Dateien noch dazu von der Box und alles läuft ohne Probleme. Den Player habe ich mir nur zu gelegt weil der TV keine MPG bzw AVI`s in Anamorphen Format abspielt, dieser will richtiges 16:9 Format.
    Aber drotz allem bin ich der Meinung das der Player für den Preis den man bezahlen muss die Funktionen bringen muß die angepriesen werden.

    Welchen Vorschlag hat nun der Suport?

    Gruß Jorud

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „jorud“ ()

    Moin,

    ja wir können das Gerät dann im Prinzip nur mal überprüfen, lass dafür aber dann so einen Bilderordner bei dem das passiert auf der Festplatte, damit überprüfbar ist wann und wieso das passiert, nicht das es mit Testbildern die wir hier haben, nicht nicht passiert!

    Gruß,
    Lars

    Anderes Foto-Format benutzen

    Hallo,

    möchte mich wieder mal zum besagten Problem vom Anfang melden. Habe das Gerät zum Fantec-Support gesendet und diese haben das Gerät überprüft und neu eingestellt. Danke. Als Hinweis haben sie im Antwortschreiben gemeint es läge an meinen Fotos, ich solle doch mal Irfanview zum umwandeln der Fotos verwenden. Habe ich dann auch durchgeführt. Fotos mit irfanview konvertiert, EXIF-Infos entfernt und danach mit den Player abgespielt. Leider kein Erfolg. ?( Bei ca 50 Fotos im Format JPG hängt sich der Player nach der hälfte auf.
    Habe eine Lösung gefunden. :!:
    Habe dann alle Fotos ins PNG-Format umgewandelt, und siehe da alle Fotos im Ordner werden Ordnungsgemäß abgespielt und das ganze auch mit Musik. :thumbsup:


    Gruß jorud
    Moin,

    jo ich habe dein Gerät gesehen und deine Bilder, was auch immer du mit den JPGs anstellst, die Bilder verursachen den Fehler, mit allen anderen JPG Dateien tritt dieses Problem so nicht auf! :thumbsup:

    Aber wenn du mit PNGs auch arbeiten kannst, ist das natürlich für dich auch eine Lösung!

    Gruß,
    Lars