Kein Ton bei avi und mp3 im RAW Audio Modus - optimale Audioeinstellung 3DFHDL gesucht !! Bitte Hilfe !

    Kein Ton bei avi und mp3 im RAW Audio Modus - optimale Audioeinstellung 3DFHDL gesucht !! Bitte Hilfe !

    Hallo,

    als Besitzer von mehreren MM-FHDL und dem neuen 3DFHDL muß ich eine Frage stellen, denn die Audio Einstellungen beim letzteren haben sich ja etwas verändert und im Handbuch gibt es keine wirkliche Erklärung dazu. Technisch mag ja alles seine Gründe haben, aber für mich als User hat sich es verschlechtert, außer ihr erklärt mir, das es so Sinn hat und ich halte die Klappe ;)

    Ich rede übrigens immer von HDMI Ausgang:

    MM-FHDL:
    habe einfach immer Passthrough eingestellt, Resultat: alles lief in bezug auf hörbaren TON meine ich
    mp3, avi, mkv usw. alles GUT, nur ganz selten mußte ich mal bei DTS-HD 5.1 oder TrueHD auf LPCM Multi umstellen um Ton zu hören (irgendwelche Codecs oder so, war ok)

    3D-FHDL:
    hatte gedacht RAW=Passthrough und drauf eingestellt, Resultat:
    mkv laufen
    avi nicht !!! (kein Ton, habe diverse getestet)
    mp3 nicht?? (kein Ton, habe diverse getestet)

    Bei "mp3" und "avi" höre ich nur im "Auto" oder "LPCM" Modus Ton, ansonsten in "RAW" ist alles stumm ?? !! DAS HEISST ICH MUSS JETZT IMMER VON "RAW" AUF "AUTO" UMSTELLEN WENN ICH MP3 HÖREN WILL ?

    Ich habe einen sehr hochwertigen Verstärker und möchte natürlich, daß bei Filmen er den Ton übernimmt, deswegen will ich immer auf "RAW" einstellen, korrekt ?

    Bitte erklärt mir doch kurz die Modi und wie die beste Einstellung ist um maximale TonQuali bei hochwertig soundcodierten Filmen (DTS-HD 5.1 oder sogar besser) zu haben (Verstärker soll übernehmen) aber OHNE UMSCHALTEN einfach auch einfache "avi's" und natürlich "mp3s" zu hören !! Erzählt mir jetzt nix ausführliches von Audio Codecs oder so, es ging ja auch user-friendly beim MM-FHDL ohne viel nachdenken, warum wurde das verändert und vor allem wie kann ich es am besten einstellen immer OHNE UMSTELLEN ??

    LPCM (denke ist klar)
    RAW (wie passthrough vorher ?, d.h. Ton unverändert an Receiver ?)
    Auto (schaltet automatisch den bestmöglichen Modus ein ?, also bei Filmen sozusagen RAW und bei mp3 LPCM o.ä. ?)

    Im letzteren Falle wäre alles bestens und ich würde immer auf "Auto" lassen. Bin gespannt. Danke für eine rasche Antwort.

    Rainer

    P.S.
    Dazu also auch die Bitte die Erklärungen im Handbuch demnächst etwas ausführlicher zu machen als einfach nur "wählen Sie zwischen LPCM, RAW und Auto" oder zumindest auf einen weblink zu verweisen wo das wenigstens in einem Satz erklärt wird, nicht nur daß ich umschalten kann (das weiß ich auch ;) !!!) . Denke nicht das die o.g. Begriffe selbsterklärend bzw. technischer Standard sind den ich irgendwo nachsehen kann, LPCM schon, ist klar, aber die genaue Bedeutung von RAW im Fantec Kontext kann ich mir vielleicht noch erklären (könnte wie vorher "Passthrough" sein?), aber was ist dann "Auto" in diesem Zusammenhang ? Es wird einfach nirgendwo erklärt ?
    Hallo,

    um das mal etwas kürzer zu gestalten, der raw modus ist im Grunde passthrough, und auto wählt was sinnvoll ist. hiermit liegst du eigentlich immer richtig. Lars möge mich bitte berichtigen, wenn ich damit nicht richtig liegen sollte, doch das ist es, was mir mein av receiver sagt ;) .

    betreffend handbuch: nun ja, in der tat setzt man das heute als allgemeinwissen der unterhaltungselektronik voraus, ist leider so, kaum ein handbuch erklärt solche begrifflichkeiten mit einem glossar, im zeitalter von wikipedia und co. Würde ehrlich gesagt auch bei dem umfang mittlerweile den rahmen sprengen, denn dann müssten sämtliche video und audio codecs gleich mit erklärt werden, das führt in der tat zu weit.

    Grüße

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „paddylein“ ()

    Audioeinstellungen 3DFHDL doch perfekt - Wäre schön wenn Lars das bestätigen kann !

    Hi Paddy schon wieder !!

    danke für schnelles Antworten. Ich sehe Du hast wie immer den Punkt verstanden. Das wäre in der Tat die beste Lösung und ich nehme alles zurück, also

    AUTO = PASSTHROUGH (im Prinzip)

    d.h. maximal hochwertiger Ton bei z.B. entsprechend codierten mkv's, also DTS-HD MA 5.1 und besser werden an Verstärker geschickt ....und nebenbei laufen auch olle avi's und mp3 ? Und man braucht nix umstellen ?

    Wäre schön wenn Lars das bestätigen kann !

    Ja, ich weiß der MM-FHDL ist nicht das Vorgängermodell vom 3DFHDL, der Nachfolger ist der P3700, wollte aber trotzdem fragen welche die beste Einstellung ist. Bezgl. Handbuch ist klar, technische Standards müssen da nicht erklärt werden, aber was im Fantec Kontext RAW PASSTHROUGH oder AUTO bedeutet ist denke ich nicht selbsterklärend wenn sogar DU Dir nicht ganz über die technische Umsetzung im Klaren bist ;)

    Danke für Feedback.
    Rainer
    Hallo, ja ich schon wieder, warum möchtest Du keine AW's mehr von mir? Du bist halt meine ganz persönliche Baustelle geworden. :D

    mailmeback schrieb:

    Wäre schön wenn Lars das bestätigen kann !
    er muss es nicht bestätigen, es ist so, Du darfst es mir glauben, dass war mehr sinnblildlich gemeint, dass er es bestätigen soll ;) Kannst es Dir aber auch gern noch mal von ihm bestätigen lassen, kein Thema ;) .

    mailmeback schrieb:

    Erzählt mir jetzt nix ausführliches von Audio Codecs oder so,

    bei dem Satz muss ich Dir allerdings mal etwas Wind aus den Segeln nehmen, auch wenn ich mal annehme, dass Du den nicht so genervt gemeint hast, wie er da steht ;) .

    Das Du Laie bist, was die tiefe der Technik angeht, habe ich ja nun beim lösen diverser Probleme von Dir herausgefunden und das ist auch um Gottes Willen nichts schlimmes. Man muss nicht alles wissen, dafür gibt es Leute, die einem helfen können. Nur erdreisste ich mir hier ein kleine ABER einzufügen: Google mal nach LPCM, einfach nur so zum Spass und Du wirst erfahren, warum so etwas nicht im Handbuch steht und warum man vom User erwartet nein sogar in gewisser Weise verlangt, sich solch ein Wissen selbst anzueignen ;) .
    Du kannst also nicht einerseits Hightech in Gebrauch haben, Infos zu den Details fordern, Dich aber den Details dann irgendwo doch auch wieder verweigern, diese Begrifflichkeiten sind leider heutzutage nicht mehr mal eben in zwei Worten zu erklären, wie der Unterschied zwischen Stereo und Mono. Die Zeiten sind leider vorbei.

    Nimm das bitte nicht all zu persönlich, nur verstehe bitte auch immer ein wenig die Gegenseite! Ok? ;) Ich habe mir diese Meinung einfach mal erdreisstet um Dir auch ein wenig klar zu machen, wie schwierig es immer ist, dieses Wissen wiederum zu vermitteln, ohne jemanden zu verunsichern!!!

    Grüße
    Hi wieder,

    danke für die Klärung. Immer gerne "von Dir".....dachte das wäre ernst gemeint mit Lars, ok, wenn es sowie 100%ig ist, stimmt dann kein Thema, muß keiner noch was bestätigen.

    Und die Sätze in fett gedruckt sehen so fordernd und unfreundlich aus, ist aber gar nicht so gemeint, eher als "das wichtige herauszustellen". Sprache wäre da viel differenzierter. Ja, Du hast mir in den letzten Wochen schon öfter geholfen und dafür bin ich auch den Rest meines Lebens dankbar ;-), Letztes Problem lag aber am doofen PC-Formatierungs-Händler, nicht an mir, aber ich bin auch treuer Fantec Kunde mit inzwischen 3 MM-FHDL in verschiedenen Wohnungen und Räumen, jetzt den 3DFHDL und morgen hole ich das Fantec Gehäuse mit 4x 3TB ab...bin also nicht nur n' Nerver... ;)

    Das u.g. Satz sollte gar nicht genervt klingen, sorry, aber ich bin nicht ganz so blutiger Laie technisch wie Du vielleicht denkst und ich weiß schon was LPCM und co ist und googlen tue ich auch immer kräftig bevor ich Euch frage, siehe auch untenstehende summary die mir schon vorlag unten. Aber mein Punkte war nicht einen technischen Standard zu erklären den man wie bei LPCM wirklich einfach nachschauen kann. Aber nirgendwo im Netz steht was jetzt bei FANTEC die Einstellung "Auto" im dem Kontext der Audio Geräte Einstellung auslöst und DAS war Kern meiner Frage ;)

    Die ist jetzt ja wohl gelöst, bei HDMI immer auf "Auto" stellen, Resultat ist bester Ton wie "passthrough" zuvor oder "raw", Verstärker übernimmt (wenn gewollt) und alles läuft. Ist das so radikal aus laienhafter User Sicht korrekt formuliert ?? ,-)

    Bis dann
    Rainer

    **********************************

    HDMI LPCM -> HDMI Stereo-Downmix (Ton wird über HDMI in Stereo ausgegeben)
    HDMI LPCM MUTICH -> HDMI Mehrkanal Downmix (Ton wird über HDMI als Mehrkanalton ausgegeben)
    HDMI RAW -> HDMI 1:1 Passthrough (Ton wird über HDMI 1:1 weitergeleitet)
    SPDIF LPCM -> SPDIF Stereo-Downmix (Ton wird über den optischen Digitalausgang in Stereo ausgegeben)
    SPDIF RAW -> SPDIF 1:1 Passthrough (Ton wird über den optischen Digitalausgang 1:1 weitergeleitet)

    software update fehler,lösung

    Hi,das Problem ist das Update.Habe ich schon am ersten Tag gemerkt.Auch witzig wie man die Software mit nem Update noch mehr verhunzen kann.Aber seis drum,man muss während des Films von RAW auf automatisch wechseln,dann wieder nen Moment laufenlassen,und wieder zu RAW wechseln dann gehts:-)
    Schöne Grüsse an die Entwickler,weiter so !
    Vielleicht ... frei nach dem Motto: "Warum Einfach, wenn's auch Kompliziert geht" ... ;)

    @raptor6o6:
    Find ich aber immer wieder klasse, was man so an interessanten Nimmerlands-Funktionen findet ...
    Hatte auch mal an meinem Gerät entdeckt, dass bei HD-Ton & Einstellung HDMI auf "Passthr." bei SPDIF auf "LPCM" dieser dort einen gedownmixten Ton ausgibt.
    Ist soweit einzigartiger Weise nur mit 1283er Geräten möglich ... 8o ^^

    Grüße, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Leute,ihr müsst euch nicht so aufregen,das hab ich schon genug getan.
    Fakt ist doch: sowas darf überhaupt nicht sein !
    Dafür entschuldigt man sich,und bringt es sofort in Ordnung.
    Wozu nen Menü,wenn ich alles auf Automatik stellen muss ?
    Die Software gehört doch auch in den Preis,oder?
    Man sollte nicht an den Kunden mäkeln,sonder solche Fehler sofort und ohne Diskussion beheben.
    Mir scheint aber die Firma Fantec ist hier nicht so gut aufgestellt.
    Schade eigentlich:-(
    Immer ruhig Blut raptor. Aufregen tust Du Dich gerade, wenn ich das mal freundlich sagen darf. ;)

    Zum einen, war das nur eine einfach Anmerkung meinerseits, zweitens bist Du nicht mein Kunde, ich bin zwar aus dem gleichen Fachgebiet, werde aber für mein Dasein nicht von Fantec bezahlt, Du läst mir also zu viel Ehre zu Teil werden. ;)

    Also slow down und nicht gleich mit Kanonen auf Spatzen schiessen ok? :thumbup:

    Du kannst Dein Problem, was Du geschildert hast aber auch gern einmal im passenden Fw Thread posten, wenn Du dafür die FW verantwortlich machst, dann wird Lars das gern für Dich überprüfen, bestätigen oder mit in die to do Liste übernehmen.

    Grüße
    Moin,

    also ich würde auch Auto verwenden, auch bei einem AVR der selber alle Tonformate beherrscht. Man sieht ja beim AVR, ob ein bereits berechntes Signal (wäre dann LPCM) oder ein unberechnetes Signal ankommt (je nach Tonspur zeigt der AVR dann: DTS, DD, DTS-HD MA, etc.).

    Raw = Passthrough ist richtig, ist lediglich eine andere Bezeichnung.

    @raptor: bei dir kommt in der Einstellung RAW also kein Ton, ausser du wechselst von RAW auf Auto und wieder auf RAW. Soweit richtig, ja? Bei welchem Material passiert das, welche Tonspuren sind da betroffen?

    Ich habe das grade auch nochmal überprüft bei uns mit der RAW Einstellung und den AVR jegliche Berechnungen übernehmen lassen, allerdings musste ich da nicht erst wechseln, einmal RAW angewählt bevor ich was abgespielt habe und dann quer Beet mp3, DTS-HD MA Tonspur, Flac, DD5.1 Tonspur, etc., der Receiver hat dann schon die richtige Berechnung vorgenommen und den Ton 1:1 ausgegeben. :thumbup:

    Gruß,
    Lars

    raptor6o6 schrieb:

    Fakt ist doch: sowas darf überhaupt nicht sein !
    . . .
    Wozu nen Menü, wenn ich alles auf Automatik stellen muss ?

    Das hat aber schon seine Berechtigung, Raptor. Es gibt Leute mit etwas älteren AVR's oder auch einfachen Stereo-Anlagen.
    Diese Geräte können oftmals nichtmal DD dekodieren, geschweide denn, DTS oder HD-Ton ...
    ... oder es kann nur SPDIF zur Übertragung genutzt werden.
    Für diese Fälle ist es sehr wichtig, die Einstellung von "Auto" auf "LPCM" ändern zu können.

    Das Einzige, was mich auch verwundert, ist, dass es "Auto" & "Raw" neben "LPCM" gibt -> andere Geräte ham ja nur "Raw/Passthrough" und "LPCM".
    Aber, nur weil das Gerät das zusätzlich hat (was für etwas Verwirrung sorgen kann, aber nicht muss), ist Fantec als Firma bzw. deren Produkte nicht wertlos oder "Schrott".

    Kritik zu haben ist immer gut. Sie angemessen & wertschätzend zu äußern ebenso wichtig.
    Geh da mal bitte ganz von Dir aus ... ;)

    Grüße & viel Spass noch mit deinem Gerät :thumbup:
    TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Grüß euch,

    zuerst gehört gesagt das dieses Forum und auch die guten Antworten/Tips und Gespräche vorbildlich ist. Ich hatte zuletzt ein IOMEGA NAS und da war man als Enduser gelinde gesagt rat/hilflos und auf sich allein gestellt.

    Neben einigen anderen Kleinigkeiten die ich nach dem update auf die neue FW 7663 (mit Android) gefunden habe gibts einen Punkt der ehrlich störend ist. Ich versuchs mal zu beschreiben:

    Setup daheim:

    SAMSUNG-LCD TV per HDM 1.4 an SAMSUNG HOMECINEMA HT-D6759w (7.1) von dort per HDMI 1.4 an den FANTEC 3DFHDL (mit der neuen FW) mit interner 2TB Platte und etlichen Filmen

    Das Gerät ist an und für sich gedacht um viele Kinderfilme (zum Teil Downloads aber auch alte DVD Rips etc oder alte MPEGs) zu speichern und meinen Kids eine Auswahl zu bieten ;) Denn löschen darf ich ja nie was...

    Seltsamkeit:
    Stell ich Audio auf LPCM dann klappt der Ton immer (bei allen Video Files -egal ob alt oder neu, egal ob MC, stero oder mono) - aber es decoded eben nicht mein Samsung was natürlich nicht der sinn der sache ist

    Stell ich Audio auf Auto oder auf RAW: Bei allen älteren Filmen (ich nehm mal an Stereo oder sogar mono) gibts pulsierendes Rauschen, Bei den Sourround Sound Filmen stimmt die Ausgabe und meine Anlage decodiert

    Stell ich Audio auf LPCM 5.1: Scheint immer pulsierend zu rauschen, Hab zumindest keinen Film gefunden bei dems klappt

    Das führt nun dazu das ich tatsächlich immer umschalten muss und eben nicht auf Auto bleiben kann. Gbits dafür eine Lösung?

    Bei Bedarf lad ich euch gerne ein (rechtefreies :) MPEG hoch bei dem der Auto Modus eben z.b nicht klappt

    Herzlichen Dank für die sicher folgende Info

    LG
    Michael
    Hallo,

    probier doch bitte mal eines aus:

    Schliesse den 3DFHDL direkt an Deinen TV an. Probiere dann bitte noch mal genau das alles aus, was Du auch schon mit AVR probiert hast.

    Der Theorie nach sollte auch hier PCM Codierung kein Problem darstellen, im RAW Modus dürftest Du bei Deinem TV Model gar keinen Ton haben und im AUTO Modus sollte der Ton wieder, zumindest in Teilen funktionieren, wenn er bei bestimmtem Tonmaterial nicht funktioniert, achte doch bitte mal darauf, um was für Ton es sich handelt, ob eben DD, DTS etc.! Probiere bitte auch mal in der Kombi reines mp3 Audio Material aus und berichte.

    Danke vorab

    Grüße
    Hallo,

    danke für die rasche Antwort! Ich habe nun den FANTEC direkt am Samsung TV hängen und hier funktioniert alles wie geplant. Was mir auffällt ist das es bei diesem Setup aber keine Option zum Umstellen auf LPCM 5.1 gibt, beim Setup mit der HC Anlage aber schon. Dort liefert immer Auto und eben das LPCM 5.1 das pulsende Rauschen. Eventuell funktioniert sobald der Fantec erkennt das ein Decoder dahinter hängt die Auto funktion immer auf LPCM 5.1 das dann wohl bei Video Files mit MPEG 2 Audio eben nur rauschen produziert.

    Ich bild mir ein das das Problem vor dem Update auf die neue FW noch nicht existierte. Ich spiel mal eben die alte FW nochmals ein und meld mich dann

    lG
    Michael
    Hi,
    ja schon klar aber damit die Option am Fantec überhaupt angezeigt wird muss der doch erstmnal erkennen das er an einem AVR hängt - korrekt? Mein Problem würde sich lösen wenn diese Option einfach gar nicht (obwohl er am AVR hängt) zur Verfügung stehen würde. Dann müsste die Automatik Funktion eben auf LCPM zurückgreifen was ja klappt und wenns eine echte DS Spur ist dann klappt RAW sowieso. Spannend find ich jedenfalls das RAW stumm ist wenn ich eine MPEG Datei abspiele mit einer Mono oder Stereo Spur (egal ob ACR oder TV) und LCPM 5.1 eben nur rauscht am AVR. Ich hab die alte FW drauf - hab mich getäuscht. Geht leider ebenso wenig.

    Hab auch grad am AVR nachgesehen und folgendes gefunden. Das LCPM 5.1 decodiert er tatsächlich nicht...
    Decodierte Formate


    • AVCHD
    • DivX (including XviD), DivX HD
    • LPCM
    • AAC
    • MP3
    • MKV
    • WMA, WMV (1/2/3/7/9)
    • JPEG
    • HD JPEG

    Gibt es eine Option sodass ich LPCM Multichannel deaktivieren kann und Automatisch nur zwischen LPCM und RAW umschaltet? Falls nicht, ist es realistisch das das in einem FW Update implementiert wird? In meiner Kombination ist Automatisch jedenfalls so nicht verwendbar da das wohl immer auf LPCM Multichannel schaltet was mein AVR nicht akzeptiert.


    Grüße

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Merphun“ ()