Fantec bootet nach FW Update nicht mehr

    Fantec bootet nach FW Update nicht mehr

    Guten Abend,

    ich habe heute meinen Fantec S3600 bekommen und mir wurde geraten ein FW Update zu machen wegen neuer Funktionen ect.

    Gesagt getan, aktuelle FW heruntergeladen auf den USB Stick gepackt und so vorgegangen wie es im beiliegendem Handbuch erklärt wurde. Step 1 & 2 wurden auch vollständig abgeschlossen allerdings bootet mein Gerät nun nicht mehr und die LED Lampe am Gerät blinkt kurz auf und verschwindet direkt wieder. Ich sehe also nur noch das Fantec Logo.

    Ich habe noch die Möglichkeit die FW über den USB Stick zu installieren, da reagiert der Fantec jedoch bringt das nichts da die Firmware an sich installiert aber bei 100% zu keinem Ende kommt. Bei dem Bootloader läd er bis zu 4% und springt dann auf die 100%.

    Gibt es eine Möglichkeit das Gerät auf eine ältere Firmware zurück zu setzen? Wenn ich mir andere Beiträge anschaue, sind meine Karten da wohl eher schlecht. :(

    Freue mich über jegliche Hilfe. :)

    Liebe Grüße,

    Sahne
    Hallo Sahne,

    klingt so als ob Du B-Ware hast *insider*

    Im Prinzip einfach so, so hat es bei mir geklappt:

    -IMG Datei auf den Stick ziehen
    -Netzstrom trennen und USB Stick rein (sollte FAT formatiert sein)
    -Powertaste drücken und halten
    -Strom einstecken und gedrückt halten, auf dem Fernseher kommt nach ca. 20 Sekunden das Updatesetup
    -dann loslassen
    -einmal startet das Ding neu und fertig ist die neue Firmware

    Cool ist, dass man nun auch einen Webbrowser hat - Maus geht sogar auch um dann zu klicken. Tastatur habe ich nicht versucht.

    LG

    Netzwerjunkie
    Moin,

    bevor man flasht ist es auch gut, wenn man mal checkt, welche Firmware sich auf dem Gerät befindet. ;)

    Alle jetzt im Handel befindlichen Geräte haben vermutlich schon die aktuellste Firmware, ausser es lag irgendwo in einem Lager versteckt noch ein Gerät aus einer älteren Lieferung!

    Die Anleitung von Netzwerkjunkie ist gut, bitte unbedingt mal einen anderen USB Stick ausprobieren, Sticks machen gerne mal Probleme.

    Gruß,
    Lars