What can I connect to r2750 dvd? possibly blue-ray

    Hi,

    you can use external DVD drives like LG GP08NU20, LG GP08NU6B, Samsung SE-S184M with LG HL-DT-ST DVDRAM GSA-4081B, etc.

    Most customers suggest to use LG drives because drives from other brands could cause massive problems.

    It's not possible to use Blu-Ray drives as an external drive.

    Best regards,
    Lars

    Lars schrieb:

    Hi,

    you can use external DVD drives like LG GP08NU20, LG GP08NU6B, Samsung SE-S184M with LG HL-DT-ST DVDRAM GSA-4081B, etc.

    Most customers suggest to use LG drives because drives from other brands could cause massive problems.

    It's not possible to use Blu-Ray drives as an external drive.

    Best regards,
    Lars
    Hi, I wrote this in another thread but I have following problem with an external dvd rom LG GP10NB21 an P3700 web player. The problem is that doors of the dvd cannot be opened after a short time the device is turned on. Dvd can be seen in media exploler and disc can be played but the doors cannot be opened and disk ejected. Only thing I can do is to restart the player or disconnect from player and quickly replace the dvd - then doors are blocked again after a minute or so :( I'm using actuall firmware 9.5.9 r5127. Really don't know where is the problem, any help is appreciated. Thanks.

    [list][*][/list]
    I have the same problem, but for me it's not so hard. I use an old internal DVD-Writer.
    I've got an adaptor from ATA to USB & an extra AC/DC-Konverter, wich I can put off & on again to eject my DVD.

    I hope, fantec will find the problem & correct it ...


    I'm using actuall firmware 9.5.9 r5127.

    By the way, the actual fw is: 8.3.48 r5445 8|

    Greetz, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Tanzmusikus schrieb:

    I have the same problem, but for me it's not so hard. I use an old internal DVD-Writer.
    I've got an adaptor from ATA to USB & an extra AC/DC-Konverter, wich I can put off & on again to eject my DVD.

    I hope, fantec will find the problem & correct it ...


    I'm using actuall firmware 9.5.9 r5127.

    By the way, the actual fw is: 8.3.48 r5445 8|

    Greetz, TM

    Nice solution :) Anyway, the way to open dvd tray by disconnecting or restarting the device is not very convenient :) Fantec service team should definitely fix that. I've already wrote them an email and they've forwarded it to developers. Hope the new firmware will be here soon and fix these issues.

    Regarding firmware, I have P3700 therefore firmware version is different but seems it has the same problems :)

    Best, Michael
    Hello Michael alias misiak!

    Yeah, this is a Thread in the subforum for 1283-Devices like R2650, R2700 & R2750, so that's why the FW-differences ...
    ... but maybe no diffenrences in the problem. ;)

    In the moment, fantec don't have created the international subforums for the new 3D-devices.

    Hope the new firmware will be here soon and fix these issues.

    Best wishes & good job !!!

    Regards, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Hi TM!

    Yes, seems all firmwares are affected by this issue. However, I found the solition in one of the German thread (thanks for translation google!) :thumbup:


    Hardware button on dvd drive is locked by firmware so one can't open the tray BUT, you can press the blue button on remote control and what surprise - the tray will open and problem is solved and I'm again satisfied with my device :D


    The only problem left is slow transfer speed during copy from my pc to device external hdd using NAS or FTP. The speed is usually 5 MB/s but for 100 mbit switch is quiet slow. I've also tried to connect the player to my pc directly where I have 1 Gbit port but the results were the almost the same. I would expect something around 80 MB :thumbdown: Does anybody have an idea what can have influence to such slow transfer rates ?

    Tanzmusikus schrieb:

    You'll find the answer almost 200 times here in almost every subforum of the players or recorders ... ;)
    No I didn't find anything :) Could you please point me in the right direction ? I found lot of problems with speed but no good solution for it... Streaming is not a problem, it runs 60 mbit per second, but copy is a problem... it starts with a higher speed about 10 MB/s but it drops to 5 MB/s within few seconds. Do you have an idea why it is slowing down ?? thx

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „misiak“ ()

    Yes, I know - okay:
    1. The Speed of 60Mbit/s is nearly the most, you can reach!
    2. The Speed of 10 MB/s at the beginning is a normal counting mistake or caching results from the internal RAM, if it's only the first second(s).
    The normal highest Speed of this device is the same like in 1. ... 60Mbit/s = 7,5MB/s, because 8bit = 1Byte. This is computer-basic. ;)
    3. My highest DL-Speed is ~8MB/s, my highest UL-Speed ~5-6MB/s. With WLAN it's less like ~ 4-5 & ~2-3 MB/s, I believe.
    4. The background of this low speed is, that the realtek-multimedia-chip in that kind of devices (recorder, player, streamer) is not very fast.
    It's a 750MHz-Chip. And it's job for doing all the things is limited. The most power is needed by graphics & additional sound, file-operation, network programs ...
    If you want to have the full network-speed, it's needed to buy a NAS, which has more power for more money.

    Do you have any question about that ..?

    Have a nice time with you device - I got used to it.
    And I copy with TeraCopy a little bit faster ... ^^
    Ciao, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Yep I know about these mbits and MB, I just can't understand why there is a gigabite port on the device - a marketing trick? The speed is not so important for me, I can live with that but it's a principle. If there is a gigabyte port at both ends, one would expect speed at least beyond 100 mbit and not "only" 40 - 60... I wanted to buy a gigabite switch but seems it would be useless. What do you think about it? How much percent can teracota improve your speed?

    Best, Michal
    Hello Michal !

    There is no GBit-LAN in the R2750 - it's an 100MBit -> you can read that in every datasheet or manual.
    Please read that again:
    4. The background of this low speed is, that the realtek-multimedia-chip in that kind of devices (recorder, player, streamer) is not very fast.
    It's a 750MHz-Chip. And it's job for doing all the things is limited. The most power is needed by graphics & additional sound, file-operation, network programs ...
    If you want to have the full network-speed, it's needed to buy a NAS, which has more power for more money.

    .. and if you have p.e. a P3700 with GBit-LAN - it's not much more speed, only a little ... but there's a true GBit-LAN onboard - the SOC-Chip ist the bottleneck. :wacko:
    It's only One-4-All like the musketeers !! ;)

    Sorry, but we all cried about that ;( ;( ;(
    If you want to know more, try searching in the forum ...

    Ciao
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Tanzmusikus schrieb:

    Hello Michal !

    There is no GBit-LAN in the R2750 - it's an 100MBit -> you can read that in every datasheet or manual.
    Please read that again:
    4. The background of this low speed is, that the realtek-multimedia-chip in that kind of devices (recorder, player, streamer) is not very fast.
    It's a 750MHz-Chip. And it's job for doing all the things is limited. The most power is needed by graphics & additional sound, file-operation, network programs ...
    If you want to have the full network-speed, it's needed to buy a NAS, which has more power for more money.

    .. and if you have p.e. a P3700 with GBit-LAN - it's not much more speed, only a little ... but there's a true GBit-LAN onboard - the SOC-Chip ist the bottleneck. :wacko:
    It's only One-4-All like the musketeers !! ;)

    Sorry, but we all cried about that ;( ;( ;(
    If you want to know more, try searching in the forum ...

    Ciao
    Hi, I have P3700 but seems the speed is much lower than 1 GBit. Maybe lower than 100 mbit... But it's not a problem. What is worst that I've noticed that transfer speed from my network is decreased by 20-30%. I've bought two pairs tp-link powerline adapters with hope I can stream BD rips from my desktop pc. Unfortunatelly, transfer speed is max. 30 mbit and this is not enough for HD content. With cable there was no problem, even the speed was not 100mbit. Interesting that i'm able to copy around 40 mbit between two computers using these adapters. So seems there is about 25% speed lost when transfering to fantec. Have really no idea why. Maybe new firmware will fix it but I doub't about it.

    Michal