MR-35DU3 - Kompatibel mit Western Digital Caviar GreenPower 2TB SATA II HV13WGR2DE oder nicht?

    MR-35DU3 - Kompatibel mit Western Digital Caviar GreenPower 2TB SATA II HV13WGR2DE oder nicht?

    Hallo,

    ich habe zwei der oben genannten Platten eingesetzt und erfahre merkwürdige Verhaltensweisen:

    - Platte läuft meistens wie erwartet
    - gelegentlich nicht erkanntes Laufwerk - erst nach mehrfachem anstöpseln und ein- / ausschalten wird die Platte erkannt
    - PC hängt gelegentlich bis zum Abziehen des USB-Steckers, zeigt keine Laufwerke mehr an usw.
    - Nach ca. 25% Füllungsgrad plötzlich keine erkennbare Formatierung mehr !!!!! Das darf nicht passieren!!! Alle Daten waren verloren!!!

    Betriebsmodus: Raid 1 an USB2.0 unter Windows XP Pro SPIII


    Ich bitte um eine klare Aussage, sonst taugt das beste Gehäuse nichts, wenn man sich nicht auf die Daten verlassen kann!

    Gruß, bgewehr
    Moin,

    was für ein Gerät hast du überhaupt? ?(

    Das Daten verloren gehen spricht allerdings für eine defekte Festplatte, ich würde daher hier ansetzen und das Ganze dann auch mal an einem anderen Rechner testen, dass was du schreibst passt auch gut zu einem generellen Problem bei nicht aktuellen Chipsatz/USB Treibern.

    Gruß,
    Lars

    Kompatibilität mit WD20EARS 2TB Platten gegeben oder nicht?

    Hallo,

    ich bin inzwischen verzweifelt.

    Meine beiden nagelneuen WD20ears stecken im MR-35DU3 als Raid1 und werden ständig mal erkannt und mal nicht. Irgendwann, nachdem ein paar Daten drauf kopiert wurden, dann gar nicht mehr.

    Ich habe die Partition im RAID 1 Verbund im Gehäuse mit Diskpart 6 erstellt und auf create partition align=4 geachtet.

    Wenn nichts mehr geht: Platten tauschen und einschalten funktioniert, bin allerdings nie ganz sicher, ob Daten verloren gehen.

    So macht Raid1 keinen Spaß und so sind Geräte zur Datensicherung nutzlos.

    Ich bitte also um ein klares Statement, ob das Gehäuse nun mit den o. g. Platten kompatibel ist, oder nicht.

    Es fallen ja offensichtlich viele auf dieselben Probleme rein, also schafft doch mal bitte einer Klarheit, bevor der Name Fantec völlig negativ besetzt ist.

    Gruß

    bgewehr
    Moin,

    NICHT in verschiedenen Bereichen mehrere, gleiche Themen eröffnen in Zukunft!

    Wie bereits auch an anderen Stellen beschrieben: Wir haben KEINE Probleme mit diesem Festplattentyp. Ich habe dir ja schon gesagt woran es meiner Meinung nach liegt (DEFEKTE FESTPLATTE!).

    Bevor das nicht sicher ausgeschlossen werden kann, machen auch keine weiteren Vermutungen Sinn, allerdings wenn ich schon lese woran du das Gerät betreibst...wer weiss ob diese Sachen nicht Schuld daran sind, dass die Verbindung zum Gerät verloren geht! Also mal an einem "sauberen" Rechner testen, keine fragwürdige Software installieren und dann weitersehen.

    Gruß,
    Lars

    PS: Wer fällt bitte wo rein? Das ist doch Unsinn! 8|
    Moin,

    kann gut sein, es kann aber auch einfach mit USB3.0 zu tun haben, anscheinend verursachen derzeit die "Gegenstellen (USB Anschlüße an Mainboards, Erweiterungskarten)" häufiger mal ein Problem, man kann nur hoffen, dass hier in Zukunft durch bessere Treiber und besseren Support der Betriebssysteme (Windows 7 erhält mit SP1 eine richtige USB3.0 Unterstützung) diese Kinderkrankheiten ausgebessert werden.

    Kann natürlich bei dir auch am Gerät gelegen haben, aber man weiss es nicht!

    Gruß,
    Lars