Fantec bricht of tAufnahme ab

    Fantec bricht of tAufnahme ab

    Hallo,

    ich habe bereits seit längerem das Problem, das die R2650 Aufnahme ohne Grund abbricht. In der Übersicht der Aufnahmen erscheint dann Fail. Andere Aufnahmen klappen dagegen wunderbar. (unter diesen Firmwareversionen beobachtet (ältere waren nicht auf dem Gerät) r4721, r4410_BETA, r1997
    )

    - Alle Aufnahmen wurden per EPG angelegt und manuell in den Zeiten angepasst
    - Uhrzeit der Fantec stimmt (d.h. Zeitzone ist korrekt angegeben)
    - verwendete HDD Western Digital (1TB) (WD10EACS-00D)
    - Aufnahme bricht meist innerhalb der ersten 5min ab, aber einmal hatte ich den Fall, dass nach ca 2h abgebrochen wurden
    - Es ist egal, ob die Fantec neu startet oder bereits gestartet ist wenn die Aufnahme beginnt.
    - Die Aufnahmen sind im REC Ordner vorhanden, nur unvollständig
    - Per Timeshift hatte ich den Fall, dass dieser nach ca. 40min einfach beendet wurde ohne Fehlermeldung

    Interessant ist noch, dass ich nachdem eine Aufnahme abgebrochen ist ich nicht mehr im Browser auf die HDD zugreifen konnte. Erst ein Neustart hatte geholfen.

    Woran könnte es liegen? Gibt es event. ein Logfile auf dem Gerät was man sich mal anschauen könnte. Die Aufnahme wird ja auch als Fehlerhaft markiert?!
    Sonstige Ideen?

    Am Mounten der HDD scheint es jedenfalls nicht zu liegen, da ja immer begonnen wird aufzuzeichnen.

    Danke.
    Moin,

    kann eigentlich nur auf 2 Dinge zurückzuführen sein:

    1.) Meiner Erfahrung nach das häufigste Problem in diesem Fall: die Festplatte ist defekt (defekte Sektoren etc.), dadurch werden Aufnahmen nicht korrekt durchgeführt und viele weitere Fehlerbilder können sich zeigen.

    2.) Das Gerät hat einen Defekt.

    Hast du die Festplatte selber verbaut? Bzw. hast du noch eine andere Festplatte für einen Testlauf da? (Aber keine Samsung HD103SI/HD154UI und auch keine "älteren" Festplatten, diese können solche Probleme ebenso verursachen!)

    Dann kannst du das mal mit einer anderen Festplatte testen, sollte das Problem bestehen bleiben, könnte ein Problem am Gerät vorliegen und es muss zur Überprüfung zu uns.

    Gruß,
    Lars
    Hallo,

    so ich habe das Problem weiter beobachtet. Und folgendes herausgefunden:

    - REC Lämpchen erlischt
    - Fantec fährt nicht alleine herunter, wenn mit timer gestartet wurde
    - Fantec kann aber weiter benutzt werden
    - Aufnahmen weisen als Datum 1970 auf und sind ca 1-2 sec lang (obwohl erst später abgebrochen wurde [reicht von 1min bis 240min])
    - Wird eine weitere Sendung aufgezeichnet und klappt diese, so wird die 1-2sec Sendung plötzlich so lang wie sie aufgezeichnet wurde und kann bis dahin gesehen werden --> Fantec Firmware verändert Datei

    Defekte Festplatte würde ich ausschließen, chdsk brachte keine Fehler und Problem besteht immer noch.
    Eine Austauschplatte habe ich nicht, aber ich bemühe mich mal um eine. Verbaut habe ich die Platte selbst, ist ja kein Problem. Was verstehst du unter "älteren Platten". SATA ist doch genormt.

    Werde mal Aufnahmen auf USB Stick probieren.

    Ein Muster ist bislang nicht festzustellen, zunächst hatte ich die Vermutung, dass es immer auf Sender2 nicht funktioniert aber das kann ich mittlerweile ausschließen.
    Könnte es ein Problem mit WinXp geben (USB Verbindung), habe nämlich festgestellt, dass Win XP einen Recycler Folder anlegt (ist aber leer).

    Ich komme auch aus der Softwareentwicklung, es muss doch ein Protokoll geben, was man mal analysieren könnte...

    Hat sonst jemand im Forum ähnliche Erfahungen? Ideen?