FHDL mit FHDS Firmware geflasht edit: Prob gelöst

    FHDL mit FHDS Firmware geflasht edit: Prob gelöst

    Hallo liebe Fantec Gemeinde.

    Meine Wenigkeit ist neu hier und wünscht erst einmal einen besinnlichen 4. Advent und die besten Grüße aus dem Bergischen Land.

    Nun zu meinem Problem, dass die Überschrift eigentlich relativ exakt umschreibt.

    Auch wenn ich weiss, dass ich mir hier wohl mehrere Klatschen gleichzeitig abholen werde, so hab ich das unvorstellbare getan, wo ich sonst selbst andere immer auslache und verbal für verprügel.

    Ich habe einen FHDL und einen FHDS zum streamen vom FHDL.

    Unbedarft wie ich war, dachte ich mir, zieh mal die neuesten Firmware Updates für Deine Player, weil gerade die You Tube Geschichte interessant war. So hab ich die aktuellsten Updates erst für den FHDS und nach dem Updaten das für den FHDL geladen. Dummerweise, wie sollte es anders sein, diesmal nicht akribisch darauf geachtet, dass das Update des FHDS gelöscht ist. Tja und nach dem Update auf dem FHDL vermisste ich plötzlich den HDD Eintrag im Hauptmenü.

    Ich gehe also mal stark davon aus, dass dadurch, dass ich das Update des FHDS zeitgleich mit dem des FHDL auf dem Stick hatte, mein FHDL natürlich das Update des FHDS geladen hat und somit auch SW technisch zum FHDS mutiert ist.

    Ich weiss, schande über mein Haupt, schlagt mich bis zum umfallen!!!

    Leider haben meine verzweifelten Versuche downzugraden, weder im safed noch im normalen Modus geklappt. Er bleibt auf der 5419er Version und will partu keine andere FW schlucken.

    Kann ich hier selbst noch irgendwas machen, wenn ja was und wenn nein, wem muss ich 500 EUR bezahlen, damit er wieder läuft? ;)

    Ernsthaft, weiss einer von EUCH Profis Rat ohne mir gleich den Kopf anzuhacken? ;)

    Ich danke vorab.

    Mein eigenes edit zur Lösung!

    Mit viel viel schwitzen und flashen hats nun wieder geklappt, mein FHDL weiss wieder, dass er auch selbiger ist!!!

    Als erstes habe ich versucht, da ich die Kiste ja nun Zwangsweise zum FHDS degradiert hatte, die älteste Firmware des FHDS aufzuspielen. Natürlich streikte der gute danach völlig und kam aus einem reboot nicht mehr heraus. Daraufhin habe ich die neueste Firmware des FHDL geladen und geflasht und nun läuft er wieder.

    Ob das Zufall war oder ich unbewusst das richtige gemacht habe, in dem ich ihm eine FW zuschlucken gab, das er niemals hätte schlucken können, somit der Weg für die RICHTIGE FW wieder frei war, weiss ich nicht.

    Um aber noch mal eine ergänzende Frage zu stellen: Sollte ich nochmals auf die älteste FW Software vom richtigen Geräte Typ downgraden und danach noch mal RICHTIG upgraden oder mich kurz um einfach freuen, dass er wieder läuft? Weil es ja überall heisst, immer alle Updates in korrekter Reihenfolge nacheinander zu installieren.

    Ach ja, die letzten Updates, seid ich den Mist gebaut habe, habe ich natürlich in diesem Saved Mode gemacht, also Stecker ziehen, Taste gedrückt halten...

    Danke vorab und viel Glück für die, die genauso dumm waren wie ich!!!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „paddylein“ () aus folgendem Grund: Das Problem hat sich lösen lassen

    Moin,

    schön geschrieben. :thumbsup:

    Ist aber alles halb so wild und es reicht die r5416 für den FHDL einmal über Safe Flash / Forced Update Methode einzuspielen. Die Firmwares in bestimmter Reihenfolge einspielen ist nur nötig, wenn noch kein neuer Bootloader auf dem Gerät war, durch die Installation der FHDS Firmware wurde der Bootloader allerdings gleich mit auf den neuesten Stand gebracht. ;)

    Gruß,
    Lars