Smart TV-Bildschirm weiss, Festplatten werden nicht erkannt

    Moin mitnanner,

    und schon wieder das Problem mit "access denied (0). Ich dachte schon ich bin der einzige der die Box von Anfang an (Internetmäßig) nicht zum laufen bekommt. Und hier wird gleich von zwei Boxen an unterschiedlichen Standorten probiert und es klappt nicht. Wie gesagt ich hab auch ´ne Fritzbox 7270 und 3270 als Repeater, daran hängt die Smart TV Box. Sie will trotz allen Probierens und Neuaufspielen der Firmware, Zurücksetzen der Box usw. kein SmartTV zeigen. Wie gesagt bei meiner "RyanHD2-Box" klappt´s mit dem Internet ohne irgendwelche Interneteinstellungen an der Fritz zu ändern. Da kann doch nur Hard- oder Softwaremäßig oder Servertechnisch etwas nicht funktionieren.

    in der Hoffung auf Nachbesserung
    Heino

    Access denied (0)

    Hallo,

    ich habe seit gestern diese Box mit gleichem Problem. Diese ist im Heimnetzwerk eingebunden und als Router nutze ich eine Fritzbox 7390.
    Mit dem Dateimanger komme in in alle Geräte im Netzwerk, aber nicht in das Portal. In der Geräteübersicht der Fritzbox wird der Zugang zum Internet als verbunden angezeigt. Lt. Support AVM gibt es bei Fritzboxen im Sendebereich keinerlei Blockaden, sofern der Fantec-Server Rückmeldungen gäbe, müßten die entsprechenden Ports geöffnet werden. (Frage: gibt es Rückmeldungen?, wohl kaum oder!) Das ganze macht so keinen Spaß, da gerade das Portal der größte Anreiz zum Kauf dieser Box war. Ich hoffe auf eine schnelle Rückmeldung zum Problem, da ich sonst von meinem 14-tägigen Rückgaberecht gebrauch machen werde. Für schnelle Hilfe vielen Dank!
    Moin,

    also so wie ich das sehe, scheint das ja mit den Fritzboxen zusammen zu hängen. 8o

    Ist jedenfalls das Einzige was jetzt langsam auffällt. Für das Portal muss der Smart TV ungehindert kommunizieren können, da die Hardware im Portal abgefragt wird (sonst könnte ja auch jedes andere Gerät auf dieses Portal zugreifen). Es scheint so, als ob die Fritzboxen diese Kommunikation nicht ungehindert zulassen und die Authentifizierung verhindern.

    Wer also eine Fritzbox hat und auch mal einen anderen Router testen kann, dies wäre vorzüglich. ;)

    Ich versuche derweil dem Problem auf anderen Wegen auf den Grund zu gehen, immerhin haben wir jetzt vermutlich einen ersten Ansatz! :thumbup:

    Gruß,
    Lars
    Moin Lars,

    es mag ja sein das "Access denied (0)" mit den Fritzboxen zu tun hat, aber warum komme ich dann mit einer" ACRyan HD2 DiskBox" ungehindert ins Internet bzw. kann die in dieser Box hinterlegten Internetseiten besuchen. Hier gab es von Anfang an keine Probleme. Mit den Fritz-Einstellungen bin ich sofort ins Internet gekommen und diese Einstellungen verwende ich ich auch bei der SmartTV Diskbox (abgesehen von der Geräte-IP). Da mußdoch irgendwo ein Fehler sein. Leider hab ich nur Fritzboxen, kann also nicht testen.

    viel Spaß beim ergründen
    Heino
    Diese Websites haben nichts mit dem Portal zu tun, sondern der Zugriff erfolgt über einen ganz "normalen" Webbrowser.

    Das Portal wird aber über die Mac Adresse der Geräte authentifiziert (so eine Authentifizierung besitzen die anderen Geräte nicht, da es kein Portal gibt, welches irgendwie geschützt werden müsste, beim P3700 kannst du diesen Standardbrowser auch so verwenden).

    Laut Information soll der Port 8080 geöffnet sein, die Geräte müssen auf diesem Port eine Authentifizierung vornehmen können, bei den Fritzboxen ist dies wohl nicht gegeben, der Port wird nicht vollständig freigegeben.

    Teste mal, ob du den Port 8080 noch gesondert freigeben kannst!

    Gruß,
    Lars
    Moin Lars,
    ich habe jetz an der Fritz 7270 folgendes für die Smart TV Box eingestelt:

    Portfreigaben
    Bezeichnung: Protokoll: Port an Port :
    HTTP-Server TCP 8080 8080
    HTTP-Server TCP 80 80
    FTP-Server TCP 21 21
    HTTP-Server UDP 8080 8080

    Kindersicherung:
    Internetnutzung: Onlinezeit: Filterlisten: Gesperrte Anwendungen:
    unbeschränkt keine Zugangsregeln aktiv.

    Geholfen hat es allerdings auch nicht, weiterhin gibt´s "access denied (0). Ich frag noch mal den AVM-Support.
    bit denn
    Heino
    Moin,

    ich habe noch einen Tipp gehört betreffend der Fritzboxen, dort soll man in irgendwelchen Energieeinstellungen die Ports dauerhaft aktivieren.
    ...alle Ports in den Energieoptionen auf Immer Aktiv (Power Mode) stellen...
    Ausser der Fritzbox könnte es sonst eventuell auch der Provider sein, falls da Ports gesperrt werden. Zur Analyse brauche ich aber bitte eure Hilfe. :thumbup:

    !Bitte verwendet auch unbedingt ein Netzwerkkabel und keinen WLAN Stick!

    Schickt mir mal eine PN mit folgenden Daten:

    - Verwendetes Fritzbox Modell
    - Postleitzahl
    - MAC Adresse des Smart TV (steht im Setup unter Sonstiges/Netzwerkinformationen)
    - Internetanbieter (Provider)
    - Typ der Internetleitung (DSL, VDSL, Kabel ect.)
    - Typ der LAN Verbindung (LAN, Power LAN oder WLAN)
    - Wenn WLAN, welcher Adapter (Model-Bezeichnung)
    - Wenn Power LAN, welcher Adapter (Model-Bezeichnung)

    Vielen Dank für eure Teilnahme! ;)

    Gruß,
    Lars

    access denied (0)

    Moin mitnanner,


    es hängt wohl mit der Auflösung der MAC-Adresse zusammen das es einen "access denied" gibt.

    Mir wurde von Lars folgendes berichtet:

    Edit von Lars:

    KEINE privaten Nachrichten veröffentlichen OHNE Erlaubnis (nicht nur meine PNs, auch die von allen anderen Benutzern!).
    Also ich hab ne Fritzbox und keinen Repeater und bei mir kommt der Fehler mal und dann auch wieder nicht. Ich bin immer noch er Überzeugung dass es an der Box liegt. Leider schiebt es Fantec halt auf die fritzbox, aber ich hoff weiter auf eine neue funktionierende Firmware.
    Mal sehen wie lange dieser Beitrag von mir jetzt hier stehen wird, da leider mitlerweile hier auch schon Beiträge gelöscht werden, die die box ein wenig kritisieren und Fehler aufzeigen- echt schade.

    Ich versuche grade ein paar Photos auf die Box über das Netzwerk zu kopieren mit sage und schreibe 700 KB/s. Es ging mal mit zumindest 6MB/s. auf einmal halt nicht mehr.
    Dann war mal auf einmal meine festplatte verschwunden- Neustart war mal wieder nur durch Stecker ziehen möglich- dann war sie auf einmal wieder da.
    Lag aber sicher an meiner Festplatte - so langsam nervt hier einiges, aber ich hoffe man kümmert sicht langsam mal drum
    Sorry musste mal raus!!

    Access Denied(0)

    nabend!

    Habe die Box seit dem 20.12. und bis heute kein Portal gesehen.Hab fritzbox 7170, kein Repeater, Provider ist Alice,bin mit LAN an der Box. Ich habe bisher alles probiert was hier im Forum an Tipps zu diesem Problem angeboten wurde.Alles nichts gebracht.Hoffe das hier bald Abhilfe geschaffen wird.
    Außerdem ist mir aufgefallen das externe Festplatten auch bestromt werden wenn die Box ausgeschaltet ist.Geht garnicht.Im übrigen habe ich immer irgentwelche japanischen Schriftzeichen hinter den Namen der externen Festplatten.Merkwürdig?!

    Hab mir die Box nur gekauft wil meine TV-FHDS den Geist aufgab ,also die USB-Anschlüsse haben sich verabschiedet.
    Ich hoffe auf diesen Support ! :wacko:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Newbie33“ ()

    Moin,

    bitte die aktuelle Firmware installieren, es wurden ein paar Änderungen bei der Anmeldung am Portal vorgenommen, damit auch problematische Konfigurationen nicht mehr problematisch sind.

    Firmware Thread

    Ich habe die Fritzbox inkl. Repeater mit anderen Geräten getestet (u.A. mein Notebook) und das ist tatsächlich nicht unproblematisch mit den Mac Adressen, kann natürlich auch bei anderen Routern so sein!

    Gruß,
    Lars
    Die neue Firmware habe ich soeben installiert. Ging ohne Probleme mit dem USB Stick. Leider werden die Voreinstellungen nicht übernommen, so dass die box neu eingerichtet werden muss. OK war dieses mal absolut kein Problem- Der zugriff auf meinen NAS funktionierte sofort, da gabs ja letztes Mal Probleme. Bei mit (ich hab ne Fritzbox) hat alles auf Anhieb funktioniert- das Portal startet sofort
    Also bitte weiter so mit den Verbesserungen der Box :)
    Ich werde weiter ausgiebig testen und hier posten