FANTEC MR-35DU3 Festplatten schalten sich aus

    Moin,

    wer auch immer das Gerät jetzt eingeschickt hat, ich hab es auf dem Tisch stehen. :thumbup:

    An 2 Rechnern schaltet es die Festplatten nicht in den Standby, an 2 Rechnern werden die Festplatten nach 5 Minuten abgeschaltet. Äusserst merkwürdig, da ich noch nicht weiss, welche Einstellungen an den Rechnern unterschiedlich sind, die Energieeinstellungen sind soweit identisch (es handelt sich um 2 Windows 7 Rechner und 2 Windows Vista Rechner).

    Grundsätzlich ist es tatsächlich auch so, dass mit Revision 2 so eine Funktion durch den neuen Chipsatz möglich wurde und wohl auch vorgesehen ist, es handelt sich also um keine Fehlfunktion bei dieser Abschaltfunktion (hier hat der Informationsfluss vom Zulieferer/Softwarehersteller zu lang gebraucht, dass das so gewollt ist war mir nicht klar). Revision 1 des DU3 mit anderem Chipsatz kann das so nicht.

    Ich habe mal Informationen angefordert, ob das vielleicht in Zukunft über eine Software selber bestimmbar wäre oder ob es möglich ist verschiedene Firmwareversionen anzubieten, da derzeit aber noch das Neujahrsfest in seinen letzten Zügen liegt, wird das noch eine gewisse Zeit brauchen.

    Gruß,
    Lars
    Bei mir fahren die Festplatten regelmäßig in den Standby – was an sich erst mal nicht schlimm ist. Ab und an wird allerdings die Festplatte so „ausgeworfen“, dass ich unter OSX eine Warnmeldung bekommen (dass man Festplatten nicht ohne sie vorher auszuwerfen entferen soll usw.). Das System denkt also, der Stecker wurde gezogen.

    Reproduzierbar ist das leider nicht, ob es an der Rev 2 liegt weiß ich auch nicht (ich hab das Gerät aber erst seit ein paar Wochen). Wenn das RAID dann mal aus ist, krieg ich es auch nicht wieder durch Stecker abziehen und neu dranstecken wieder an. Ich muss es komplett ab- und wieder anschalten.

    Ach ja, ich hänge an einem Belkien-USB-Hub. Ich weiß nicht ob es damit evtl. was zu tun haben könnte...?
    Moin,

    ich würde es auf jeden Fall mal ohne den Hub ausprobieren und keine langen Kabel verwenden, USB3.0 Kabel sollten 1m lang sein, maximalst bei A zu B aber 2m (ist auch schon kritisch).

    Bei USB3.0 Verbindung kann es auch am Controller liegen, dann mal das Tutorial durchgehen. LINK

    Gruß,
    Lars