R2750 findet kaum noch Sender

    R2750 findet kaum noch Sender

    Ein freundliches Hallo an alle.

    Ich habe folgende Probleme :

    1.
    Ich habe seit einiger Zeit Probleme mit dem Empfang meines R2750.
    Zur Zeit findet er gerade mal 13 Sender !

    2.
    Wenn ich meinen Fernseher die Sender suchen lasse ohne das der R2750 dazwischen steckt, findet er über 42 Sender und diese in guter Qualität.
    Aber sobald der R2750 dazwischen steckt habe ich kenen Empfang mehr am Fernseher bzw. sehr schlechten.

    Nun ist meien Frage was kann das sein ?

    Hat das ein anderer auch schonmal gehabt ?

    Die Kabel sind alle ok, da ich direkt am Fernseher mit allen Kabeln immer guten Empfang habe.

    Schon mal vielen Dank für eure Hilfe.

    roy
    zu 1.) Wo wohnst Du denn? - In Berlin sind auch einige Sender abgeschafft worden ... Zum Glück sind aber noch mehr als 13 Sender übrig, etwa 31.

    zu 2.) Die Durchleitung durch das Fantec-Gerät ist bei mir auch mit einer Schwächung des DVB-T Signals verbunden - echt schade !!
    Evtl. könnte man ja einen (aktiven) Antennen-Verteiler vorschalten ...

    Gruß, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „Tanzmusikus“ ()

    Hallo TM,

    danke für deine Antwort.

    Ja ich wohne in Berlin und hier sollten 42 Sender (inkl. Rado) empfangbar sein.

    Vor einiger Zeit ging das mit dem R2750 auch ganz gut.

    Doch zur Zeit, bekommt er nur ca. 17 Sender rein ...

    Wenn ich den Fernseher suchen lasse (ohne den R2750 dazwischen) findet er alle 42 Sender mit guter bis sehr guter Qualität !

    Aber sobald ich den R2750 dazwischen habe ist das Signal schlecht und selbst der fernseher findet nur noch eine Handvoll Sender.



    Also ich glaube der Tuner ist defekt. Ich werde mal den Servie anschreiben ...

    Gruß



    Roy
    Jo, das sieht auch bei mir echt schlecht aus.

    Ich empfange momentan am R2750 nur 20 TV-Sender. Waren früher auch mal mehr ...
    Am Medion-TV direkt am Antennenkabel hat er gerade 41 Sender inkl. Radio gefunden.

    Ich glaube nicht, dass der Tuner defekt ist, sondern eher nur "mindere Qualität" besitzt.
    Gruß, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Moin,

    hier werden alle Sender wie gehabt empfangen, denke mal in Berlin liegt echt was in der Luft, wer weiß wann das ans Tageslicht kommt... ;) (sieh auch andere Probleme, die gehäuft in Berlin auftreten).

    Probiert die Geräte sonst mal bei Gelegenheit woanders aus, da werden dann vermutlich wieder alle Sender empfangen.

    Gruß,
    Lars
    Hallo Lars!

    Du scheinst diesen Thread leider nicht genau gelesen zu haben.
    Ich habe zwei Geräte s.o. an genau dem selben Antennen-Kabel (nacheinander innerhalb von 20 min) angeschlossen.
    Der Medion-TV findet 41, der R2750 nur 20 Sender (beide inkl. Radiosender).

    Was sagst Du dazu ??

    Gibt es evtl. etwas, was ich übersehen habe ..?
    Würde mich ja freuen, wenn der Fehler vor dem Gerät sitzt & nicht darin. ;)
    diesen kann ich nämlich beeinflussen ...

    Gruß, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Moin,

    was ich meine ist ja, dass wir so ein Gerät hier auch gerne mal überprüfen können, aber vermutlich läuft es hier (wenn nicht, gibt es natürlich ein voll funktionsfähiges Gerät zurück).

    Es hat sich ja leider noch in keinem Fall gezeigt, wo der Hund begraben liegt, aber wir können auch nichts an örtlichen Gegebenheiten ändern und wenn die Kombination aus Standort und Gerät bei ein paar Leuten Probleme macht ist das ärgerlich, aber lässt sich durch uns dann auch nicht ändern. Schlepp deine Sachen an einen anderen Standpunkt in Deutschland und da ist es auf einmal umgekehrt, dass wäre doch dann auch wieder absolut nicht nachvollziehbar. :D

    Es muss ja nicht mal von der Umgebung an sich kommen, es gibt auch total unglückliche Aufbauten Zuhause und die sind natürlich auch nie nachstellbar, wer weiss, welches Gerät von einem selber oder auch von Nachbarn da Probleme macht (Amateurfunker können mit ihren Anlagen in solchen Fällen auch gut Probleme verursachen, nur EIN Beispiel).

    Gruß,
    Lars
    Hallo Lars!

    Danke für Deine Antwort.

    Ich weiß, Du siehst die Probleme erstmal gerne beim Benutzer.
    Das ist auf eine Weise ja auch oft hilfreich.
    Auf der anderen Seite fühle ich mich nicht ganz ernst genommen.

    Ich werde den Fantec R2750 mal umstellen z.B. an den Platz des Medion-TV's und anderswo im Raum.
    Dort werde ich die Sender nochmal scannen. Außerdem werde ich dann meine aktive Antenne etwas nachjustieren, um zu Schauen, ob das was ändert.
    Es ist für mich ebenfalls nicht nachvollziehbar, warum der/die Tuner "schwächeln" während das "billige Medion-Teil" hier 'Gold holt'.

    Wir sind jetzt schon 4 Leute mit diesem Problem. Ist also kein Einzelfall mehr.
    Ich bin ansonsten ziemlich zufrieden mit dem Gerät & kann ihm auch kleinere Bugs durchgehen lassen.

    Für mich ist aber gerade das Aufnehmen von primärer Bedeutung für den Kauf gewesen.
    Falls sich hier also eine Tuner-Schwäche ergäbe, wäre das schon sehr schmerzlich !!!
    Gibt es denn i-welche technischen Werte für die Empfindlichkeit der Tuner?


    Es hat sich ja leider noch in keinem Fall gezeigt, wo der Hund begraben liegt, aber wir können auch nichts an örtlichen Gegebenheiten ändern und wenn die Kombination aus Standort und Gerät bei ein paar Leuten Probleme macht ist das ärgerlich, aber lässt sich durch uns dann auch nicht ändern. Schlepp deine Sachen an einen anderen Standpunkt in Deutschland und da ist es auf einmal umgekehrt, dass wäre doch dann auch wieder absolut nicht nachvollziehbar.

    Es muss ja nicht mal von der Umgebung an sich kommen, es gibt auch total unglückliche Aufbauten Zuhause und die sind natürlich auch nie nachstellbar, wer weiss, welches Gerät von einem selber oder auch von Nachbarn da Probleme macht (Amateurfunker können mit ihren Anlagen in solchen Fällen auch gut Probleme verursachen, nur EIN Beispiel).

    Falls es Strahlungen oder Magnetfelder sind, wundert es mich trotzdem, dass der TV da scheinbar besser geschützt ist.

    Gibt es denn noch i-was, was ich beim Sendersuchen beachten muss ..?

    Grüße, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Tanzmusikus“ ()

    Moin,

    wie gesagt, wir können das hier auch gerne mal überprüfen, wenn sich das durch eine eigene Überprüfung nicht aufklären lässt.

    Aber grade bei dir lief es ja auch immer mit mehr Sendern, wenn das Gerät also woanders wieder "alle" Sender empfängt, scheint sich etwas an den örtlichen Gegebenheiten geändert zu haben. Ist der Tuner defekt, lässt sich das ja feststellen und es wird behoben. :thumbup:

    Gruß,
    Lars

    Update - Sender-Empfangsleistung / Programme empfangen

    Habe nach etwas Rumstellen heute 27 Sender empfangen können.

    Meine Erfahrung dazu: Sendeempfangsleistung des R2750 scheint etwas schwach zu sein.
    Aber vor allem hat dies auch mit der verbauten Antennenbuchse zu tun.
    Ich musste mit einer Spitz-Zange den Mittelteil der Buchse zusammenquetschen, damit diese einen besseren Kontakt zum Innen-Stift des Antennenkabelsteckers bekommt.
    Scheint also an der Qualität zu hapern.
    Vielleicht kann ich die Buchse nach Ablauf der Garantie ja mal durch eine hochwertigere, fester sitzende austauschen ...

    Außerdem habe ich große Qualitätsunterschiede, wenn ich ein bißchen am Antennenstecker "rumspiele", vom "guten Empfang" über "schwachen Empfang" bis zu "gar keinem Empfang" war schon 'n Menge dabei. Nur auf den "hervorragenden Empfang" warte ich immer noch !!! :evil:

    Gruß, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Also das was Tanzmusikus über die Antennenbuchse schreibt kann ich nur bestätigen.

    Aber wie auch immer, ich habe jetzt schon alles mögliche gemacht und der R2750 empfangt zwischen 5 und 14 Sender,

    währenddessen mein Fernseher und mein TV-USB STick alle 42 Sender empfangen !

    Ausserdem ist es sehr eigenartig das sobald der R2750 in der Antennenloop hängt der Fernseher auch kaum noch Sender findet.

    Das kann man ja kaum auf die Umgebung schieben ...

    Ich habe meinen R2750 zum Fantec Service geschickt und bin mal gespannt was die sagen ...
    Moin,

    hab dein Gerät grade hier, sowas lasse ich mir doch nicht entgehen. ;)

    Signal mal durchgeschliffen und nen Suchlauf gestartet, es werden alle 38 Sender empfangen, die wir hier empfangen können und es gibt keine Beeinträchtigung an anderen Geräten.

    Werde mir das aber nochmal etwas genauer angucken und eine gewisse Zeit nen Testlauf durchführen, allerdings scheint es tatsächlich nicht am Gerät zu liegen.

    Gruß,
    Lars
    Hallo Lars,

    das verstehe ich nur nicht, wie kann es bei euch gehen und bei mir fast garnicht ?

    ich habe auch schon kapazitive Masse Trenner dazwischen geschaltet (wegen evtl. Masseschleifen), hat aber auch nichts gebracht ...

    Ich habe eine selbstgebastelte Antenne und speise diese in unsere Hausverteilung ein.

    Antenne : DVB-T-Antennen im Eigenbau: bester Empfang dank Reflektor | Seite 2 | CNET.de

    Mit einer normalen Stabantenne, bekam ich im Wohnzimmer kaum Sender empfangen.Doch diese Antenne an der Hauswand befestigt

    brachte eine deutliche Steigerung (alle Sender mit guter bis sehr guter Qualität und Signalstärke)

    Und ic hhabe mehrere Fernseher und 2 DVBT Sticks an der Hausanlage angeschlossen und alle empfangen die 42 Sender, nur der R2750 max. 15 ...

    Das ist schon ärgerlich.
    Hallo Lars!

    Mich machen langsam Deine IMMER wiederkehrenden Sprüche, dass es tatsächlich nicht am Gerät liegen soll, IMMER ärgerlicher !!
    Ich kann nur nochmals bestätigen, was royw geschrieben hat.
    Ob das letzendlich NUR an der Antennenbuchse bei mehreren einzelnen Geräten liegt ... ist für mich kein Beweis des Gegenteils deinerseits.
    Die Antennenbuchse gehört für mich zum Gerät. Die von anderen Geräten machen bei mir komischerweise auch keine Probleme.
    Ich werde jedenfalls noch ein bißchen probieren ... und dann das Gerät auch mal einschicken, wenn's sich nicht ändert.

    Bitte stellt doch auch mal das Problem der Durchleitung nach.
    Das ist zwar zweitrangig für mich persönlich, aber funktionieren sollte es ja laut Eurem Datenblatt.

    MfG, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Tanzmusikus“ ()

    Moin,

    ja mich ärgert das hier auch manchmal, jetzt überprüft man das hier und als hätte ich es geahnt, der Fehler tritt nicht auf und natürlich sind wir trotzdem Schuld! Du verstehst, dass das so auch nicht sein kann, oder? ;)

    Würde der Fehler auftreten, wäre das für dich alles ganz verständlich, jetzt tritt der Fehler aber doch nicht auf und deshalb sind wir trotzdem Schuld?!

    Die Buchse bei royw's Gerät weist keinen Fehler auf und auch keinerlei Wackelkontakt, es könnte also sein, dass ein Kabel verwendet wird, welches zuviel Spiel hat. Mit dem hier verwendeten 08/15 Antennenkabel kann ich drehen wie ich will, der Empfang bleibt immer gleich (auch bei Durchleitung), keine Verschlechterung des Empfangs und auch nicht weniger Sender beim Suchlauf. Einzig bei schlechtem Wetter gibt es hier zeitweise mal nur 34 Sender, weil die weiteren 4 Sender nur diese doppelten vom nächsten Sendemast sind (betrifft alle Geräte, nicht nur royw).

    Die Senderliste wird natürlich auf dem Gerät verbleiben, wenn es so zurück geht. Ist wohl die einzige Möglichkeit euch zumindest zu zeigen, dass das Gerät problemlos alle Sender empfangen kann. Natürlich könnt ihr mit der Liste bei euch leider nichts anfangen, aber ihr seht dann zumindest, dass der Empfang mit dem Gerät möglich ist.

    @royw: Benötigt deine Antenne eine Spannung zum Betrieb? Die Rekorder liefern keine 5V Speisung auf dem Antennenstecker, daher können nur aktive Antennen betrieben werden. Hast du die 5V nicht auf der Leitung und die Antenne besitzt kein eigenes Netzteil, ist der Empfang natürlich deutlich eingeschränkt und du wirst viel weniger bis gar keine Sender empfangen. So geht es dann natürlich weiter, wenn du die Durchleitung verwendest, es wird kein vernünftiges Signal mehr am nächsten Gerät ankommen.

    Gruß,
    Lars
    Hallo Lars,

    ich verstehe schon deine Lage, der Kunde beschreibt einen Fehler den du nicht nachvollziehen kannst ...

    Aber verstehe auch bitte unsere Lage, wir haben ein rel. teures Gerät gekauft und eine Grundeigenschaft des Gerätes funktioniert (bei uns zu Hause) nicht

    Alle anderen Geräte an der selben Dose mit dem selben Kabel funktionieren (4 Geräte). Da ist der Schluß, glaube ich, nicht zu weit hergeholt, dass es wohl an dem einen, nicht funktionierenden, Gerät liegen wird. oder ? ?(

    Nun zu deiner Frage, ich verwende eine passive selbstgebaute Antenne (siehe letzter Beitrag von mir). Dahinter kommt ein Verstärker und eine 3fach Weiche (für die 3 Stockwerke).

    Alles im Keller installiert.

    Der R2750 befindet sich im Erdgeschoss (also kürzester Weg).Selbst im Obergeschoss hat ein DVBT Stick (für 9.95€) besten Empfang (Qualität + Pegel) ! :thumbsup:

    2 weitere Fernseher im 1. Stock haben ebenfalls besten Empfang (Qualität + Pegel) ! :thumbsup:

    Im Erdgeschoss steht ein Fernseher und ein PC mit DVBT Stick(auch 9,95€), beide widerum besten Empfang (Qualität + Pegel) ! :thumbsup:

    ABER wenn ich den R2750 an das selbe Kabel hänge findet er nur 9-15 Sender.Wenn ich dann den Fernseher hinter den R2750 schalte findet der Fernseher auch kaum noch Sender ! :cursing:

    Was würdest du da als Kunde denken ? Ich glaube es gibt eigentlich nur 2 Schlussfolgerungen, Oder ?

    1. Tuner defekt

    oder

    2. Tuner hat eine sau misserable Qualität.

    Oder was meinst du dazu ?
    Oder eben, wie ich denke ...
    3. Antennenbuchse ist mindere Qualität bzw. hat einen Defekt.
    (In meinem Fall wird der Innenstift, bestehend aus 2 Teilen, wohl locker mit der Zeit.)

    Ich kaufe mir aber heute mal ein Kabel mit einem anderen Stecker & probiere auch ein aktiven Antennenverstärker.
    Eventuell passen die Stcker von da besser als von meinem 10m-Kabel mit vergoldetem Stecker.

    @Lars: Falls das nicht hilft, kann man die Antennenbuchse evtl. gegen ein anderes Modell austauschen?

    Gruß, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Tanzmusikus“ ()