keine Einbindung über NAS möglich

    keine Einbindung über NAS möglich

    Hallo FANTEC-Gemeinde,

    gespannt verfolge ich seit 2 Wochen alle Einträge in diesem Forum und habe alle Ratschläge verfolgt um meinen P3700 WEB zu überreden, mir seine Festplatte als Laufwerk via NAS anzubieten. Folgende Systemumgebung liegt vor:

    - Kabelmodem bei KABEL DEUTSCHLAND
    - daran hängt eine FRITZBOX 7270 als Router mit der IP 192.168.XXX.1
    - P3700 hängt an LAN 2 (P3700 wurde neu mit eingebauter Festplatte und neuster FIRMWARE gekauft)
    - PC (WIN 7 PREMIUM) verbindet sich über WLAN
    - FTP und NAS ist aktiviert
    - FTP Zugang funktioniert
    - P3700 lässt sich über die IP anpingen
    - P3700 erscheint nicht als Netzwerkrechner sondern nur als Multimediagerät
    -

    Folg. Tips habe ich bereits befolgt:


    - alle FRITZBOX-NAS-Funktionen wurden deaktiviert und die USB-Platte an der FRITZBOX abgezogen (die NAS Einbindung der USB- Platte an der Fritzbox hat immer tadellos funktioniert)
    - die P3700 auf Werkseinstellung zurückgesetzt
    - interne Festplatte über die P3700 formatiert
    - mit festen und dynamischen IPs gearbeitet
    - in WIN7 die FIREWALL ausgeschaltet
    - in WIN7 mit Arbeitsplatzgruppe- oder Heimplatzrechner- Netzwerk gearbeitet




    Die Einbindung eines NAS sollte laut Anleitung über die Eingabe der IP des P3700 erfolgen:

    \\192.168.XXX.103

    Entweder über das Verbinden mit einem Netzlaufwerk oder durch Eintragung im Suchfeld komme ich immer auf das selbe Ergebnis:

    "Netzwerkfehler - auf \\192.168.XXX.103\ konnte nicht zugegriffen werden."

    Was habe ich noch nicht gemacht:

    - Bootlader under Firmware neu eingespielt (es ist ein Neugerät und der Rest funktioniert)
    - dem P3700 gut zugeredet
    - den P3700 geschüttelt und auf den Boden geworfen

    Wer hat nun erkannt, wo der der Fehler liegt oder wo ich eventuell etwas falsch verstanden habe?


    Mit Grüßen ins Forum

    M.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „nicht mehr fan“ ()

    Guten morgen,
    Ja das problem was du schilderst, hatte ich am anfang auch. Alles war theoretisch einwandfrei angeschloßen und hätte funktionieren müssen: Tat es aber nicht!
    Als ich hier im forum gelesen habe, das es WICHTIG" ist das sich der PC in der Netztwerkgruppe "WORKGROUP" befinden muß, dachte ich erst, das ist nicht so wichtig, da mein pc der netztwerkgruppe "ARBEITSGRUPPE" angehörte und das das ja wohl das selbe sei nur in deutscher form.

    Um auf den Punkt zu kommen: Fantec p3700 ist von hause aus in der WORKGROUP. Es ist also verdammt wichtig, das sich der PC auch in der WORKGROUP befindet. Das hatte ich dann eingestellt rechner neu gestartet und siehe da: Es funtionierte sofort und ohne probleme.

    Hoffe ich konnte dir helfen!

    Gib mal bescheid ob du es hinbekommen hast!

    LG Christian
    Hallo Christian,

    ja, diesen Beitrag hatte ich bereits beachtet. Mein PC ist bereits in der Arbeitsgruppe: WORKGROUP
    Also daran liegt es leider nicht.
    Ich hatte auch etwas von: "myGROUP" gelesen. Aber ich glaube nicht, dass es daran liegt.
    Gib es noch weitere nicht-veröffentliche Tips zu meinem Problem?
    Hat jemand eine FRITZ BOX nur als Router und dort irgend etwas spezielles eingestellt oder Freigaben eingerichtet?


    Danke im Vorraus!

    M.


    Nachtrag vom 24.11.2011:


    Da hier anscheinend auch kein Lars eine Lösung vorschlägt, nehme ich an, dass man auch hier nix geschenkt bekommt. Anbei die eigene Lösung zum NAS Problem:

    Man stellt am P3700 eine feste IP ein und "schon" geht es. Jetzt kann man nur noch sagen: "Ist ja nur ein kleiner Bug oder die Ursache liegt bei Realtek." Diese Aussagen trift man sehr oft im Forum an. Ich finde es nur traurig, dass man dieses Produkt nur Leuten empfehlen kann, welche viel Zeit und Geduld mitbringen um grundlegende Funktionen zu nutzen.

    Mit freundlichem Gruß an die Fantec-Gemeinde


    M.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „nicht mehr fan“ () aus folgendem Grund: nach vielen Tests die Lösung gefunden