Angepinnt Firmware Download R2750 -04.11.2011- v8.3.48_r5445

    Firmware Download R2750 -04.11.2011- v8.3.48_r5445

    Moin!

    Eine neue Firmware für den R2750. :thumbup:
    Bitte ausschliesslich über die "Safe Flash Methode" (auch Forced Update genannt) einspielen.

    Changelog:

    - Passthrough / LPCM Switch integrated (Damit der Ton nicht mehr umgestellt werden muß bei Stereo / 5.1 Spuren etc.)

    - Umlaute sind jetzt wieder vorhanden, da es vorher nur RC war, steht dieser Punkt nicht mit im Changelog -

    Download der Firmware Versionen auf unserer Website - www.fantec.de
    Die FW ist drauf -> aber da war doch mal die Rede von neuer Optik, i-welchen Neuerungen seitens Realtek usw.
    Es scheinen sich wirklich nur die Youtube-API und der Passthrough-/ LPCM-Switch geändert zu haben.

    Was bewirkt nun eigentlich dieser "Passthrough / LPCM Switch" ?
    Wie macht sich das bemerkbar? Was wird da automatisch umgestellt ..??

    ... und wie sieht's aus mit anderen Neuerungen ???
    Gruß, Tanzmusikus

    Nachtrag: Warum kann er denn jetzt keine Umlaute mehr in den Aufnahmen schreiben ??
    Stattdessen kommen so'ne ollen _ __ _ ___
    Ich hab wie immer UTF8 und AutoEncoding eingestellt.
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Tanzmusikus“ ()

    Moin,

    also ich habe nur erwähnt, dass es Tests gab mit anderen SDKs, die liefen aber nicht wie gewünscht und deshalb ist es beim SDK3 geblieben. Der Switch ist wie beschrieben für den Ton zuständig (- Passthrough / LPCM Switch integrated (Damit der Ton nicht mehr umgestellt werden muß bei Stereo / 5.1 Spuren etc.)). Man kann jetzt den Ton auf Passthrough stehen lassen und es wird trotzdem sowohl Stereoton, als auch Tonspuren mit mehreren Kanälen wiedergegeben, ohne das man im Setup das Ausgabeformat umstellen muss. Andere Änderungen waren nicht geplant (hätte es nur gegeben, wenn das SDK sich geändert hätte).

    Die Umlaute sind in der Tat weg, ich bin dran. 8o

    Gruß,
    Lars
    Danke für Deine Antwort, Lars !!

    Lars schrieb:

    Man kann jetzt den Ton auf Passthrough stehen lassen und es wird trotzdem sowohl Stereoton, als auch Tonspuren mit mehreren Kanälen wiedergegeben, ohne das man im Setup das Ausgabeformat umstellen muss.
    Ich dachte immer, das bei "Passthrough" ALLES durchgeleitet wird. Hatte auch noch nie i-was umstellen müssen. Hab ja immer "Passthrough" an.
    Der R2750 konnte ja als (fast) Einziger auch HD-Spuren über HDMI & den Optical ausgeben, wenn Passthrough für HDMI & LPCM für Optical eingestellt war.
    Am Optical natürlich dann "ohne HD". Das war verdammt einmalig unter den Fantec-Playern, dass der da was "runterrechnete" !!!

    Wußte also gar nicht, dass man die Neuerung für i-was braucht. Ich hab auch noch nicht verstanden, was das nu wirklich im Einzelnen ist bzw. wie es sich auswirkt.
    Kannst Du mal bitte ein Beispiel geben (z.B. 1.Film DTS2.0, danach DD5.1, dann MPEG2.0, ... ) und mal im Detail erklären, was nun neu daran ist ..???
    Und ob das jetzt für HDMI oder für Optical gilt ... diese Änderung?

    Danke!
    TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Ich habe die neue Version letztes Wochenende eingespielt.
    Beim GUI habe ich den Eindruck dass es pixeliger als vorher aussieht. Besonders die Kanten der Schrift/Bilder im Menu zum dunklen Hntergrund sehen nicht mehr rund aus.
    Youtube und Co kann ich leider nicht testen, ich bekomme einen Network Congestion Fehler und habe keine Ahnung wo der herkommt bzw wie ich das Problem lösen kann.
    Er kommt bei jeder Verbindung vor die ins Internet geht. Interner Zugriff über NAS und WebGUI ist kein Problem.
    Hat jemand eine Idee?
    Moin,

    die GUI ist unverändert. ;)

    Wenn nur externe Zugriffe nicht funktionieren scheint dein Router den R2750 zu blockieren, andere Geräte hängen da ja vermutlich nicht mehr dazwischen. Überprüf mal ob du vielleicht eine neue IP bekommen hast und dein Router diese IP nach aussen hin abriegelt!

    Gruß,
    Lars

    Diverse Fehler mit dem Release Candidate

    bei mir klappte es mit youtube auch nicht ,ich bekomme auch einen Network Congestion Fehler.
    Die Automatische Sender suche geht gar nicht mehr entweder werden Keine Sender gefunden oder über 50
    wobei die Sender dann doppelt bis 3fach in der Liste auftauchen. Nach dem downgrade ist die Sender suche
    wieder ok.

    Funktioniert top...

    und youTube klappt auch jetzt DANKE.......

    aber trotzdem hab ich noch ne Frage bezüglich der Tonwiedergabe.

    Die Box R2750 ist über HDMI an meinen alten Plasma TV ohne HDMI sondern mit einem HDMI>DVI Adapter angeschlossen. (Die alte Kiste hat nur Scart,DVI,Chinch usw.)
    Den Ton bekomme ich über Toslink aus der 5.1 Anlage. das klappt auch alles wunderbar aber....

    besteht die möglichkeit das Tonsignal (Stereo) über das HDMI>DVI Kabel auf dem Fernseher wiederzugeben da ich nicht immer zusätzlich die HiFi Anlage einschalten möchte?
    Es gab da seinerzeit mal Probleme mit dem DVI mit und ohne Tonsignal.
    In den Einstellungen Audio beim R2750 steht das Toslink (Optical) sowie HDMI auf Passtrough.

    Ich hatte bis gestern alles über Scart laufen und da hatte ich aufm Ferseher auch Ton aber das HDMI Signal ist doch eine bessere Bildqualität trotz DVI Adapter.

    LG Acki52

    Zeitzone Fehler & Workaround

    Noch ein Fehler der neuen FW.
    Die Zeitzone sollte nicht auf "Automatisch" gesetzt werden, sondern auf "GMT +1", da wir jetzt wieder Winterzeit haben.
    "Automatisch" macht zwar erstmal die richtige Zeit, aber über die [Info]-Taste kommt dann eine Falsche !!!

    Gruß, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Tanzmusikus“ ()

    Moin!

    @Acki52: DVI ist ausschliesslich für die Bildwiedergabe vorgesehen, ein Tonsignal wird hier nicht übertragen (Lösungen mit Ton sind kein Standard).

    @eHummel: es sind nur die beschriebenen Änderungen vorhanden, wenn du da was gemoddet hast, musst du diesen Mod neu durchführen.

    @Zeitzone: Jetzt natürlich wieder GMT+1. :thumbup:

    Gruß,
    Lars

    letztes Firmwarupdate - Chance for bugfixes

    Es wäre schön und wünschenswert, wenn das wohl mit Sicherheit letzte Firmwareupdate für die Beseitigung einiger Mängel verwendet wird.
    Eine programmierbare Vor- und Nachlaufzeit würde den ständigen Ärger über EPG-Timeraufnahmen beseitigen, konkret über Filme, die 5 Minuten vor Schluss abbrechen.Die Korrektur der falschen Zeiteinstellung, d. h. die Internetzeit und die Zeit des EPGs stimmen nicht überein.Eine Möglichkeit, dass der Recorder sich bei einer manuell aktivierten Aufnahme selbständig abschaltet.Eine Möglichkeit, während einer Aufnahme trotzdem im Menü arbeiten zu können, z. B andere Aufnahmen zu löschen.Eine Möglichkeit, den Startordner im Browser manuell festzulegen und zu wechseln.Einstellung der Timeshiftzeit ermöglichen.Service ist ein nicht unwesentlicher Faktor für Kaufentscheidungen, dies muss z. B. HTC gerade erfahren. Cecile