Angepinnt Firmware Download MM-FHDL -30.09.2011- v7.3.23_r5416

    Firmware Download MM-FHDL -30.09.2011- v7.3.23_r5416

    Moin!

    Die aktuellste Firmware für den MM-FHDL - bitte ausschliesslich über die "Safe Flash Methode" (auch Forced Update genannt) einspielen.

    Changelog:

    - Passthrough / LPCM Switch integrated (Damit der Ton nicht mehr umgestellt werden muß bei Stereo / 5.1 Spuren etc.)

    Download der Firmware Versionen auf unserer Website - www.fantec.de

    MM-FHDL v7.3.23_r5416

    Das Update ging bei meinem FHDL vollkommen problemlos - leider sind durch das Update im "Save Mode" alle Einstellungen weg, aber das ist ja kein größeres Problem.
    Youtube geht wieder und der ( mir sehr wichtige ) Passthrough / LPCM Switch funktioniert auch.

    Warum das Update auf der Fantec Website noch nicht verfügbar ist, geht mir nicht ganz auf. Aber andere Hersteller sind da auch nicht besser - die meisten Updates, die die neue Youtube API betreffen, gibt es nur in den entsprechenden Supportforen :wacko:
    In diesem Forum, recht weit oben.
    Da ist ein Thread wo ein Link zur Firmware drin ist.
    Hier: Firmware Download MM-FHDL -30.09.2011- v7.3.23_r5416 - MM-FHDL - FANTEC Info & Support Forum
    Aber solange ich nicht eine Antwort bekomme, ob ich die interne HDD nach/beim Aufspielen formatieren muss, kommt mir das nich in meinen Player . .
    Ich hab per LAN 1,5TB Filme da draufgeschoben verdammt x.x
    Ja na sehr schön!
    Dann muss ich nur noch hoffen, dass ich nich zu blöd bin, das Ding einzuspielen . .
    Auf nen USB-Stick ziehen der mit FAT32/NTFS formatiert ist, Player auf standby stellen, Stick anstecken, Power-Knopf AM GERÄT einige Sekunden lang gedrückt halten und dann abwarten, oder wie war das gleich? @.@
    Moin,

    die Festplatte muß in der Tat nicht formatiert werden, außer man hat das vorher noch nicht gemacht.
    Auf nen USB-Stick ziehen der mit FAT32/NTFS formatiert ist, Player auf standby stellen, Stick anstecken, Power-Knopf AM GERÄT einige Sekunden lang gedrückt halten und dann abwarten, oder wie war das gleich? @.@
    Das steht hier im Forum mindestens 100000x und in der Bedienungsanleitung auch Schritt für Schritt, so wie du es jetzt beschrieben hast, ist es falsch! :thumbsup:

    Man muß den Player komplett vom Strom trennen (Kabel raus), dann Knopf gedrückt halten, Strom einstecken, 10 Sekunden warten und loslassen, danach beginnt das Update. :thumbup:

    Das Update über das Setup wird nicht empfohlen, es funktioniert zwar, wenn es dann allerdings später Fehler jeglicher Art gibt, ist es möglich, dass diese Fehler durch den Updatevorgang über das Setup aufgetreten sind. Also bitte möglichst wie beschrieben die Forced Update Methode verwenden.

    Gruß,
    Lars
    Jajaja, is ja gut ._.

    OK, das aufspielen hat, wie Lars es FREUNDLICHERWEISE noch mal erklärt hat, ohne große Probleme funktioniert.
    Ich hab die Remote Control aktiviert, unter ip:1024 komme ich auch auf einen Anmeldebildschirm . . Ich kann mich aber nicht erinnern, jemals irgendwas von wegen Benutzername und Kennwort gelesen zu haben @.@
    Aaah, ok, ich habs gefunden . .
    Da ich die Anmeldesteuerung noch nicht aktiviert hab musste ich nur in der Adresszeile vom browser 192.168.178.24:1024/home.html eingeben, um ohne Benutzernamen und Kennwort da rein zu kommen . .

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Stahlseele“ () aus folgendem Grund: Weil es ja nicht erlaubt ist 2 Antworten direkt hintereinander im selben Thema zu haben . .

    I am not from Germany

    Dear friends. I am Italian. I can't understand all you write. I am afraid of it because I am so proud to have purchased this big media player. I am planning to help a friend to buy it. And I bought one of it for one of my cousins. Now I am writing because I think that the release of a new firmware is an important event. Why it is not in the product home page? It is a stable release? Can I upgrade the firmware with my hard-disk inside? Does it support Italian? Is out there anybody who can write in English please? Thanks.
    First:
    Welcome.
    Second:
    It's not yet on the home-page for whatevr reason, but the download from this board is good.
    It's very much stable, fixes youtube not working and some other things. For example, the web-remote works.
    Yes, you can install this firmware with the internal HDD still connected. It won't touch anything on the HDD.
    But all system settings will be, of course, reset to the factory standards. Including networking stuff and the such.
    Do yourself a favour, do NOT use the software upgrade option from the menue.
    Put the .img file from the archive on an USB-Stick formatted in either FAT32 or NTFS.
    UNPLUG THE MEDIAPLAYER FROM THE POWER-CABLE.
    THEN connect the USB-Stick to the Player.
    THEN press AND HOLD the Power-Button.
    THEN reconnect the Power-Cable.
    KEEP HOLDING the Power-Button for about 15 to 20 seconds.
    When you let go, don't do anything. Just wait a bit.
    If it's connected to a TV you should see the System-Upgrade-Screen.
    Just let it work through it all. When it's done, the Player will RESTART.
    When you are in the normal First-Setup, all has worked.
    Italian is a selectable Language for the System too.

    Also: Not to be mean or anything, but i'd probably tell you not to get the MM-FHDL but the P3700 Web instead.
    It's basically the better/newer version of the MM-FHDL . .
    Hello,

    I tried to install the new software on the method as described in this forum (pwr-0ff etc..)
    But the only thing I get is a big yellow squire on top off my screen telling me that this software in not compatible for my system .
    And that I have to install the old firmware again.
    So I installed the version 7.3.23 _r4269 and that is working, what am I doing wrong ??

    Arnold
    Netherlands

    NAS Modus ohne Funktion

    Hallo,

    seit der Installation der neuen Firmware funktioniert der NAS-Modus bei mir nicht mehr.
    An meiner Netzwerk-Infrastruktur hat sich nichts geändert. Die Box läuft mit fester IP via LAN und der NAS Modus steht auf "Ein".

    RemoteControl sowie FTP scheinen erreichbar zu sein (hab nur bis zur Anmeldung geguckt). Aber als Netzlaufwerk bekomme ich keine Verbindung mehr hergestellt.
    --
    Nachtrag: nach der Anmeldung bei RemoteControl werde ich um-/weitergeleitet zu IPAdresse:1024/cgi-bin/UniCGI.cgi?id=9 Die Anzeige im Browser bleibt aber leer.
    Nachtrag2: man muss anscheinend IPAdresse:1024/home.html eingeben, damit die Weboberfläche angezeigt wird.
    --

    Hat jemand eine Idee, was ich sonst noch überprüfen bzw. einstellen könnte?
    Wo bekomme ich im worst-case die vorherige Firmware her, damit ich diese wieder einspielen kann?

    Danke.

    Gruß jupp

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „jupp“ ()