3D Problem

    Hallo,
    seit dem ich von der Version "R512" auf die Version "R549" gegangen bin kann ich keine 3D Videos mehr abspielen.
    Die Landschaftsvideos sind Side by Side aufgenommen, ich muss Manuell an meinem Phillips Fernseher die Option "3D Side by Side" auswählen, leider kann ich das nicht mehr.
    Seitdem ich die neuste Version installiert habe ist der Menüpunkt nicht mehr anwählbar. Bei der alten Version konnte ich den "3D Side by Side" Menüpunkt auswählen.
    Als Gegentest, ob 3D eigentlich funktioniert habe ich auf meiner Playstation 3 ein 3D Spiel gespielt, das funktionierte problemlos.

    Ich benutze:

    - einen Phillips Fernseher
    - ein HDMI 1.4 Kabel
    - den Fantec TV-FHDS

    Wie bekomme ich die 3D funktionalität zurück? Hat vielleicht einer die Version "R512" archiviert? Ich finde die Version nicht in der Downloadsektion.



    Gruß
    Moin,

    die Versionen haben immer 4stellige Nummern, welche R512 meinst du denn, wir hatten gar keine 5012, oder 5112 im Angebot. ;)

    Grundsätzlich ist dieses Verhalten allerdings schon sehr merkwürdig, da die r5026 (meinst du eventuell) und die r5149 vom Aufbau her äusserst ähnlich sind, da gab es keine großen Softwareänderungen und mit der r5149 laufen die 3D Filme hier und bei den meisten anderen Benutzern auch so wie vorgesehen.

    Kannst die r5026 ja mal ausprobieren, hab sie dir mal hochgeladen.

    Gruß,
    Lars
    Danke für die Version.
    Im Endeffekt bin ich zu dem Endschluss gekommen, dass es nicht an der Version lag sondern an einer Einstellung am Fantec TV-FDHS, die sich komischerweise verändert hat.
    Die Auflösung war auf 720p gestellt, diese Einstellung musste ich beim Fantec auf 1080p stellen.
    Nun funktioniert wieder alles.