GL-35DSR and ProFTPD v.1.3.1 vulnerability

    GL-35DSR and ProFTPD v.1.3.1 vulnerability

    Hello Sirs,

    I have got a new GL-35DSR , just update to Bugfix 30.05.2011, now the box is update to FT-2.0.0_20110328


    I want to connect the box to the Internet using the ftp server service, but the ProFTPD v.1.3.1 has a lot of critical security exploit, with remote access vulnerability too.

    We need a fix/update for the above?

    I think that like me a lot of others customers need the root password of the device they own, we could contribute to solve this and others problem.

    I have already write an email to Fantec support.

    Thanks for your attention

    FP