Firmware P3700 v9.5.9 r5127 - 21.07.2011 -

    Firmware P3700 v9.5.9 r5127 - 21.07.2011 -

    Moin!

    Zum neuen Firmware Release gibt es auch einen allgemeinen, neuen Thread für Diskussionen, Bemerkungen und alles Weitere zur Firmware.

    Bitte haltet euch bei der Installation genau an die beiliegenden Anleitungen. Da diesmal ein neuer Bootloader hinzu kommt ist es wichtig die Punkte in der richtigen Reihenfolge durchzuführen, damit später auch alle Funktionen gegeben sind.

    Download entfernt, neue Version verfügbar.

    Viel Spass beim Ausprobieren der neuen Funktionen! :thumbup:

    Gruß,
    Lars
    COOL!!!!
    Werde ich gleich mal ausprobieren und meine ersten eindrücke schildern!!

    MFG Christian

    EDIT: So hier nun meine schilderugen: Also als erstes: Es hat alles super geklappt mit der installation. Das System läuft bei mir stabil und die bootzeit ist meines erachtens kürzer als vorher. Das finde ich super. Auch das jetzt endlich der Bildschirmschoner auch bei pause anspringt ist klasse.

    So nun meine weniger schönen eindrücke: Ich habe das gefühl, das die netzwerkgeschwindigkeit (GigabitLan) wieder etwas langsamer geworden ist. Was vorher bei mir so um die 9-11 MB/s war, ist nun wieder bei 7-8 MB/s nicht wirklich viel weniger, aber beim abspielen von HD material kann das schon ein bis zwei MB zuwenig sein.

    Schade ist auch, das die Option HDD Spin Down nicht mehr dabei ist, ich persönlich fand es klasse das die interne festplatte nach vorgegebener zeit ausgeht wenn man filme über das netzwerk schaut.

    Und was richtig merkbar ist für meine filmfreude ist: Das Untertitel die in einem Container (.m2ts) integriert sind, nicht erkennbar für die Fantec sind. Habe es bei knapp 10 Filmen ausprobiert und es ging bei keinem. Das finde ich am gravierensten.

    Aber wie immer an dieser stelle eine frage an Lars:

    Was bewirkt die Netzwerkeinstellung "Übertragung"? Darunter kann ich mir nichts vorstellen (Im prinzip schon, nur nicht was es in diesem zusammemhang bewirken soll)

    Und zu guter letzt, bedanke ich mich wieder bei allem mitarbeitern der firma Fantec für ein klasse gerät und ganz besonders bei LARS der immer sehr zeitnah unsere fragen hier beantwortet.

    VIELEN DANK

    MFG Christian

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Headlesschris“ ()

    Hui danke, Update lief, Tests später. :)

    Edit:


    Endlich werden die Untertitelschriftgrößen gespeichert, ein Traum. :)

    Wegen der JukeBox - da schließ ich mich dem Fussel an, manuelle Suche bzw. edit der xml wäre ein gutes Feature für das nä. Release.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Olle“ ()

    Schon am Installieren, was freue ich mich auf die Libary.
    Danke

    Feedback dazu später..

    ** Update **

    1) Also die Überarbeiteten Icon`s haben mir in der beta besser(Im Setup Menu) gefallen, dachte eigentlich das die im main Menu alle so werden.Schade eigentlich
    Diese hier sind irgendwie std.

    2) Die Juke Box funktioniert, auch wenn nicht alle Titel auf anhieb gefunden werden, ist es doch schon sehr gut geworden.
    Was allerdings stört ist, das es die Sachen nicht auf Deutsch gibt.
    Zudem müsste mann noch die möglichkeit haben, manuell nach dem jeweiligen Film zu suchen.
    Die Genreauswahl ist auch eher dürftig, es fehlen hauptgenre wie Scifi, Horror, Mystery usw (Hauptsache Adult ist drinne :) :?:
    Kann mann eigentlich die XML Datei irgendwie überarbeiten bzw Manuell erstellen, die Information sind ja immer über den PC auf der Seite von themoviedb.org zu finden.
    Das es ja "nur" eine beta ist kann mann damit Leben

    Der rest funktioniert wie gewohnt Tadellos :thumbup:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Fussel“ ()

    Hallo Zusammen,
    also ich bin auch nicht so ganz zufrieden, ein paar Dinge sind verschlimmbessert worden. Beispielsweise das Vor- und Zurückspulen innerhalb eines Films fand ich vorher besser und das man diesen Ken-Burns Effekt nicht mehr ausschalten kann finde ich sehr unbefriedigend!

    Die Juke-Box ist ne tolle Idee, aber ob es einer wirklich braucht? Zumal ich Filme habe, die ich nicht kenne und logischerweise auch gar nicht wissen kann welchem Genre die zugehören. Interessanter wär es, wenn die Juke-Box mir vorher sagen kann: In dem Ordner movies liegen 200 Dateien, 35 davon sind Comedy, 40 sind Action usw.
    Für alle die aber die Juke-Box verwenden möchten und so wie ich alle Dateien in einem Ordner liegen haben, habe ich eine Batch-Datei geschrieben, die ich gerne mit euch teile.
    Diese Datei macht Folgendes, es liest alle Filme aus dem Ordner aus, erstellt Ordner mit dem Namen der Film-Dateien und verschiebt diese dann in die entsprechenden Ordner.
    Beispiel: aus movies/300.mkv wird movies/300/300.mkv


    Edit: Mein Player friert ein, wenn ich einen Film gucke und der Bildschirmschoner sollte anspringen. Habe ein Fotoalbum eingestellt, das wird aber gar nicht angezeigt. Der Bildschirm wird schwarz und bleibt auch so.

    Was bewirkt die Netzwerkeinstellung "Übertragung"? Darunter kann ich mir nichts vorstellen (Im prinzip schon, nur nicht was es in diesem zusammemhang bewirken soll)
    @Headlesschris

    Das ist die deutsche Übersetzung des Programms "Transmission" :D



    Zu Guter letzt möchte ich noch sagen das ich insgesamt froh über die neue der Firmware bin, da alles stabiler und schneller läuft, vielen Dank dafür :thumbup:

    Gruß
    Markus
    Dateien
    • Juke_Box.zip

      (383 Byte, 76 mal heruntergeladen, zuletzt: )

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Möppi“ ()

    Firmware sowie Bootloader update verlief problemlos. Aussehen der Icons ist natürlich Geschmacksache, die neuen Icons sind schlicht und erfüllen ihren Zweck. Im Menü scheint alles etwas flotter zu wirken.

    Negativ:
    Lan-Geschwindigkeit ist wieder langsamer geworden


    Trotzdem Danke für die neue Firmware


    HegauBulls
    Moin!

    @Headlesschris: Übertragung ist der neue Bittorrent Client und ja, der heisst Transmission, die Übersetzung ist unglücklich meiner Meinung nach und deshalb schon notiert.. :D Erreichbar ist der Client über IP:9091

    Der Spin Down hat leider Probleme verursacht die bis jetzt nicht abgestellt werden konnten, daher ist der erstmal wieder raus, ich hoffe Realtek bringt das noch in Ordnung für später.

    Hast du ganze Filme als .m2ts Dateien abgelegt? Hab grad mal geguckt was für Material ich da habe und hab dann mal mit einer Blu-Ray getestet. Spielt man die BR per Play komplett ab, sind auch alle Untertitel anwählbar, wählt man eine einzelne Streamdatei dieser BR an kann man keine Untertitel anwählen. Eventuell hängt das zusammen, da brauche ich noch mehr Informationen. ;)

    Danke danke von uns allen hier! :thumbup:

    @Fussel und Olle: Genreanpassung könnt ihr euch gerne angucken, manuelle Änderungen an der Firmware sind durchaus denkbar. Ist natürlich schon vermerkt mit mehr Genres, keine Ahnung warum die anderen Genres nicht direkt mit drin sind, manchmal gibt es einfach Dinge, die sind unerklärlich... 8o
    Deutsche Seiten für solche Informationen wird schwierig, themoviedb.org ist ein internationales Projekt wo jeder mitwirken kann, man kann also auch deutsche Titel hinzufügen und mit englischen Originaltiteln verknüpfen, sowas muß halt von den Usern gepflegt werden und wenn die das gut machen, ist die Vielfalt da ganz enorm, ohne das man sich auf deutsch festlegen muß (Englisch ist einfach superwichtig in diesem Bereich).

    @ber300noel: Stell mal die Textcodierung im Setup auf UTF-8 und die automatische Enkodierung auf Aus, falls diese an ist.

    @Hyperbolide: Vermutlich ein Problem mit dem USB3.0 Controller computerseitig, bitte mal das Tutorial durchgehen.

    @Möppi: Ken Burns muß man doch extra aktivieren, bei mir ist der jedenfalls nicht an, wenn ich ihn nicht auch anmache. Probier das nochmal aus bei einer Bildershow und stelle dann die Effekte aus aus, dann gibt es bei mir eine "harte Überblendung".
    Die Jukebox ist das meistgewünschte Feature, also scheinen es einige Leute zu brauchen. ;)
    Deine Idee klingt ja interessant, aber das ist unmöglich und nicht umsetzbar (man könnte bei komplett korrekter Betitelung ja noch nach der moviedb gehen, aber auch da stimmen die Genres ja nicht immer).
    Beim Bildschirmschoner auf Standard belassen, der funktioniert, flickr und Fotoalbum können zum Absturz führen (hab ich hier auch schon testweise nachstellen können, ist aber nicht immer passiert).
    Bitte! :thumbup:

    Gruß,
    Lars
    Nur die Untertitel laufen nicht mehr richtig ( ä ö ü ß ) die untertitel sind als srt dateien vorhanden
    Sie liefen mit der allten Firmware richtig

    Anwort von Lars
    Stell mal die Textcodierung im Setup auf UTF-8 und die automatische Enkodierung auf Aus, falls diese an ist.

    Danke für den Super Tip ( die Textcodierung stand im Setup auf UTF-8 und die automatische Enkodierung auf Ein)

    Jetzt läuft es richtig

    Mit Freundlichen Gruß
    ber300noel
    Hi Lars,

    zu deiner frage bezüglich der untertitel im m2ts container: Ich habe original BR`s zuhause aber kein Bluray player. Dafür habe ich aber ein Bluray-brenner im rechner und habe ein "bekanntes" Tool zum "rippen". Ich nehme also den m2ts stream direkt von der BR (entweder nimmt das Tool den einzelnen stream oder fügt mehrere streams zu einem zusammen). Und in diesem sind ja auch die sprachen und untertitel integriert. Somit habe ich den kompletten film ohne zusatzsequenzen etc (zb. Blahblah.m2ts). Und genau da werden die untertitel nicht erkannt. Was aber bei beiden vorherigen firmwareversionen ohne probleme funktioniert hat. Ich bitte also genau diesen kleinen fehler zu beheben.

    MFG Christian

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Headlesschris“ ()

    Lars schrieb:

    Ken Burns muß man doch extra aktivieren, bei mir ist der jedenfalls nicht an, wenn ich ihn nicht auch anmache. Probier das nochmal aus bei einer Bildershow und stelle dann die Effekte aus aus, dann gibt es bei mir eine "harte Überblendung".
    Die Jukebox ist das meistgewünschte Feature, also scheinen es einige Leute zu brauchen.
    Deine Idee klingt ja interessant, aber das ist unmöglich und nicht umsetzbar (man könnte bei komplett korrekter Betitelung ja noch nach der moviedb gehen, aber auch da stimmen die Genres ja nicht immer).
    Beim Bildschirmschoner auf Standard belassen, der funktioniert, flickr und Fotoalbum können zum Absturz führen (hab ich hier auch schon testweise nachstellen können, ist aber nicht immer passiert).
    @Lars: hab mich falsch ausgedrückt, ich meinte den Ken Burns beim Bildschirmschoner. Man muss immer warten bis ein bild steht, dann kann man den Bildschirmschoner per Tastendruck beenden. Werde ihn aber jetzt mal auf Standard stellen.
    Ich werde die Jukebox selber mal testen und vielleicht finde ich noch gefallen daran :)
    Einen Wunsch hätte ich aber noch: momentan verschiebe die Filme in einen Unterordner um zu wissen das ich die schon gesehen habe, kann man das nicht irgendwie vereinfachen, automatisieren oder eine "gesehen"-Flag einbauen?

    Gruß
    Hallo.

    Einen kleinen Fehler oder auch eine Beschränkung, wie auch immer man das bezeichnen möchte, habe ich bei srt Untertiteln gefunden.

    In einem Ordner habe ich z.B.: 20 mkv files und ebenso viele srt files. Leider ist es nur möglich die ersten 15 files mit Untertitel anschauen zu können. Die Nachfolgenden sind nicht auswählbar. Wenn ich jetzt das erste srt file lösche, lässt sich das 16. auswählen.

    Ist das bereits bekannt, oder habe ich eine Einstellung übersehen?

    Gruß

    ron999

    Kurzes Feedback

    Hallo,

    auch ein kurzes Feedback vom mir.

    Die Installation war problemlos. Soweit ich bisher sehen konnte, funktioniert auch alles (mit 1 [oder 2] Ausnahmen).

    Ich hatte vorher schon das Problem, dass der P3700 bei einer DVD, wenn ich auf schnellen Vorlauf gehe, bis zum nächsten Kapitel springt. Und zwar ab 4-facher Geschwindigkeit. Soll heißen, bei 1,5- und 2-facher Geschwindigkeit funktioniert alles normal und die DVD spielt schneller. Wenn ich dann aber nochmal auf schnellen Vorlauf drücke, für 4-fache Geschwindigkeit, dann springt der Player zum nächsten Kapitel. Bisher ist mir der Fehler erst bei einer DVD aufgefallen bzw. natürlich nicht bei der DVD selbst, sondern beim Abbild der DVD auf der Festplatte. Die DVD selbst kann problemlos mit allen Geschwindigkeiten in meinem DVD-Player abgespielt werden. Und auch das Abbild der DVD auf Festplatte kann mit verschiedenen Software-DVD-Playern auf dem PC in allen Geschwindigkeiten abgespielt werden. Der Fehler tritt nur beim P3700 auf. Ist nicht sehr schlimm, aber ich wollte es halt mal erwähnen, vielleicht haben andere ja ein ähnliches Problem.

    Wenn wir schon bei verschiedenen Abspielgeschwindigkeiten sind, wollte ich noch eine kleine Anregung geben. Schön wäre es, wenn es auch die Möglichkeit gäbe, einen Film mit 1,3-facher Geschwindigeit abzuspielen. Denn bei dieser Geschwindigkeit kann man sich einen Film noch ganz gut anschauen. Ich nutz das immer auf meinem HDD-Rekorder um z.B. aufgenommene Serien anzuschauen. Wenn man die Werbung überspringt und 1,3-fache Geschwindigkeit wählt, schafft man in gut 60min zwei statt nur einer Folge. Sehr praktisch, wenn man wie ich gern fernsieht, aber aufgrund von Kindern und Arbeit nur wenig Zeit hat. Die 1,5-fache Geschwindigkeit ist für entspanntes Anschauen zu schnell, da kriegt man vieles nicht mehr mit.

    Und zu guter letzt nochmal die Bitte, unter Einstellungen doch auch einen Punkt "DVD-Menü Sprache" zu erstellen. Denn leider, wie eigentlich auch erwartet, spielt auch mit neuer Firmware der Player meine DVDs immer noch nur mit dem englischen Menü ab (also die DVDs, die am Anfang keinen Auswahlbildschirm haben). Ich rechne mir zwar zugegebenermaßen keine großen Chancen auf einen solchen Menü-Punkt aus, aber die Hoffnung stirbt bekanntlich zuletzt. Und wenn noch viele andere sich melden, die dasselbe Problem haben (von denen es nicht wenige gibt, wenn man sich die alten Kommentare anschaut), dann sind die Chancen vielleicht auch etwas größer. :)

    Viele Grüße, Alex
    Moin!

    @möppi: Sowas ist schon notiert (Markierung für gesehene Filme), ob und wann es kommt kann ich aber leider noch nicht abschätzen.

    @ron999: Nein ist nicht bekannt, kann sowohl eine Einschränkung als auch ein Bug sein, ich notiere das. Allerdings könntest du deine Filme auch in einzelne Ordner einsortieren und die Jukebox benutzen, dann hast du das Problem nicht mehr und die Filme inklusive Cover und Filminformationen!

    @omikrondelta: Hab das mit den DVDs und den Kapitelsprüngen schon nachvollziehen können, ist notiert.
    Das die Filme mit englischer Sprache starten muß an den Flags liegen, bei mir tritt das bei Filmen die so erstellt wurden, dass die deutsche Tonspur die erste Spur ist, nicht auf.
    Den Menüpunkt für Standardeinstellung der Sprache habe ich allerdings schon länger notiert, ob es umgesetzt wird weiß man leider noch nicht (es bringt daher auch nichts sich deswegen intensiv hier zu melden, wir können nur abwarten was Realtek daraus macht). :thumbup:

    Gruß,
    Lars
    Hi,

    was mich stört, ist dass man im Dateibrowser die Filme nicht per "Play" starten kann sondern immer ins Verzeichnis rein muss und die *m2ts Datei auswählen muss.
    Da ich meine Filme nicht nur auf der internen Platte liegen habe sondern auch auf dem NAS, den ich per UPNP anbinde, ist das sehr störend.
    Kann man da Abhilfe schaffen?

    lg
    Joka
    Wie kann ich die Beta wieder loswerden?

    Ich habe die P3700 eines Freundes hier, der das Ding zum Geburtstag bekommen hat. Dem habe ich im Zuge der Ersteinrichtung
    des Geräts die neue Beta aufgespielt. Was für ein Fehler. Ich kann dem doch keinen Apparat wiedergeben mit dem man
    nicht mehr ordentlich spulen kann.

    Bei der r5127 kann man nicht mehr über die Zeitleiste schnell durch den Film navigieren was daran liegt,
    dass die r5127 den laufenden Film beim hin- und herscrollen ständig sofort aktualisieren will. Das war bei den vorigen
    Versionen sinnvollerweise nicht der Fall, dort lief der Film weiter, bis man mit OK eine Stelle der Zeitleiste angewählt
    hatte. Erst dann versprang der Film. Auf diese Weise konnte man schnell durch den Film navigieren. Jetzt kommt man
    auf diese Weise natürlich nur noch so schnell durch den Film, wie man es auch über den schnellen Vorlauf kann.
    Was haben sich die Progger bloß dabei gedacht?

    Und nein. Die schlecht erreichbare und zudem total verspielte Goto-Funktion ist keine Alternative.

    Ich hoffe, ein Downgrade ist problemlos möglich.
    Hallo Lars, ich weiß es, es nevt.... Habe weder Kosten noch Mühen gescheut und und ein GB-Router geleistet und damit dem Router der Telekom den Hahn zum Lokalnetzwerk zugedreht... Alles läuft nun auf GB-Basis, wie Router, Switches und Kabel (CAT7)... Leichte Verbesserung in der Übertragung ist vorhanden, nun sind es 10-11 MB/s bei der aktuellen Firmware P3700 v9.5.9 r5127. Ist zwar noch weit weg vom GB-Lan/NAS aber nicht zu ändern... Obwohl, wenn man die technischen Daten der HP beäugelt, dann ist da nix von zu entnehmen, das das NAS nur gute 100MBit schafft.. Nur mal so zur Info...Gibts denn USB3-Kabel, so um die 7,5-10,0meter??? Kann keine Kabel dieser länge auffinden, nur max 5,0meter.... Wie schaut es eigentlich mit dem ändern des Arbeitsgruppennamen aus, wird da was gemacht, das man das auf dem Player per einstellungen ändern kann??? Würde gern wieder von "Workgroup" weg kommen, ist vieleicht paranoid, aber bietet Hackern ein Ansatzpunkt, da 90% dieses nicht ändern.... Sonst kann ich keinerlei Meckermeldungen von mir geben, denn ich brauch zum Beispiel keine Untertietel, will gucken und nicht den Film lesen.... Habe bis heute keine Datei (gängige Formate) gefunden, die der Player nicht wiedergeben konnte. Ach, was mir da noch einfällt: Wenn ich per Netzwerk ein Film aus einem Order schau und will die nächste Datei abspielen, soll ich eine "Next-Taste" drücken! Wo befindet sich diese bitte??? Die >>| ist es jedenfalls nicht..... LG Roger

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Roger_Tuff“ ()

    Neu Installation Firmware

    Hallo und Guten Morgen !

    Hoffe hier bin ich richtig.

    Habe seit einiger Zeit die Fantec Mediafestplatte P3700, vor 2 Tagen habe ich die neue Firmware v9.5.9 r5127 - 21.07.2011 installiert.
    Das Gerät läuft prime Filme,MP3's und Internet alles in Ordnung Firmware nach Anleitung aufgespielt.

    Nun mein Problem weder mit der Fernbedienung noch am Gerät kann ich die P3700 ausschalten,hielft nur noch Stecker ziehen.
    Kann mir jemand einen Tip geben.

    Vielen Dank