Youtube - Warum werden manche Videos einfach nicht abgespielt?

    Youtube - Warum werden manche Videos einfach nicht abgespielt?

    Hallo, habe seit gestern die r5236 drauf. Das neue Youtube feature ist natürlich klasse aber mir ist direkt aufgefallen, dass manche Videos sich nicht abspielen lassen. Woran liegt das?
    Falls das nur bei mir so ist, könnte ja mal jemand checken ob er als Beispiel folgenden Titel abspielen kann.

    Gebt mal in der Suche "forrest vsti" ein. Dann liefert die Suche genau einen Titel: "Forrest Gump - Titelmusik - Coverversion - Remake". Den bekomme ich nicht abgespielt ?(
    Hallo Elton0815!

    Es gehen halt nicht alle Formate von Youtube-Videos abzuspielen. Besonders ungewöhnliche Codecs oder Spezifikationen kann det Gerät einfach nicht.
    Schau Dich mal hier im Forum bei anderen Geräten wie dem P3700 oder R2750 um. Da steht das auch nochmal ausführlicher ...

    Gruß, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Hi Tanzmusikus, Danke für deinen Beitrag. Ich nahm an, dass alle Youtube Videos gleich seien, mal abgesehen von der Auflösung. Ich dachte die werden von Youtube beim/nach dem Hochladen gewandelt. Falls ich also ein Video selbst hochlade und es später via Youtube auf meiner Fantec genießen will, muss ich also auf den Codec achten, ... mhhh 8|
    Naja - Die häufigsten Codecs sind: .flv / .mp4 / .avi

    Die lassen sich eigentlich gut im Fantec abspielen. Nur eben nicht alle Auflösungen, Soundformate & oder was-weiß-ich ...

    Gruß, Micha
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV